Results 1 to 2 of 2
  1. #1
    Join Date
    Apr 2007
    Posts
    5
    Plugin Contributions
    0

    Default CSS file from class.cj_loader.php does not display

    I need some help to figure out why my stylesheet is not displaying. My apologies if this has been asked elsewhere, please point me to that thread if so as I was not able to find it.

    Basically I'm moving a ZC install (1.3.8) from one server to another. The new server only has PHP 5.3, so I am forced to patch the 1.3.8 install with the patch found here:

    http://www.zen-cart.com/showthread.p...t-for-v1-3-8-a

    I have uploaded all the files and databases, then applied the patch, however the link generated by the "class.cj_loader.php" that displays the CSS file seems to be pointing to a file which does not exist.


  2. #2
    Join Date
    Apr 2007
    Posts
    5
    Plugin Contributions
    0

    Default Re: CSS file (style.css) does not display

    I've read this may be a problem with the cache system (though iv'e already tried fix_cache_key.php) or perhaps the .htaccess file, but I'm just not sure what else I can check to troubleshoot this issue.

 

 

Similar Threads

  1. my define_main_page.php does not display in IE6
    By IllusionGuy in forum General Questions
    Replies: 2
    Last Post: 8 Feb 2010, 01:33 PM
  2. USPS Domestic First Class Does Not Show UP
    By hflsales in forum Built-in Shipping and Payment Modules
    Replies: 1
    Last Post: 23 Sep 2009, 10:06 PM
  3. Custom style sheet (css) does not display
    By airohead in forum Installing on a Linux/Unix Server
    Replies: 8
    Last Post: 25 Jan 2009, 07:51 AM
  4. Where does the CSS file containing indexDefaultMaintContent live?
    By guynumber6 in forum Templates, Stylesheets, Page Layout
    Replies: 1
    Last Post: 14 Mar 2008, 04:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •