Results 1 to 3 of 3
  1. #1
    Join Date
    May 2012
    Location
    Vancouver
    Posts
    2
    Plugin Contributions
    0

    help question Meta tag problem, headaches me,

    Hi everyone:

    I follow these steps to changes my product's meta tags:

    1. In admin, click the biohazard button for Mixed Product Types category, at this time the button is black

    2. Write something in meta description, save; biohazard button automatically turns orange

    3. Click again the biohazard button for Mixed Product Types category, delete everything so that all meta boxes are empty; save

    4. Biohazard button is now black, which is expected. But if you go to store, click the Mixed Product Types category, you see nothing in browser's title bar, except maybe "Mozilla Firefox". Meta tags are empty in page source. So that's why I think Zen Cart remains in "custom tags" state.


    Everything seems to be right. The biohazard button change from black to orange, but when I go and view my product pages. There is no tags at all.

    And I used the above 4 steps to add meta-tags on the whole product catagory, it works; but not on a single product.

    Can anybody help.

    Again, appreciated for your time. Thanks.

    1.3.8a

  2. #2
    Join Date
    Feb 2005
    Location
    Lansing, Michigan USA
    Posts
    19,534
    Plugin Contributions
    3

    Default Re: Meta tag problem, headaches me,

    It doesn't behave that way in my stock Zencart test installation. If I add something to the title, keywords and description, save it (icon turns orange) then remove what I added (icon black again), the default title, keywords and description return when I click on that category link.

    Do you ave any admin-related mods installed ?

  3. #3
    Join Date
    May 2012
    Location
    Vancouver
    Posts
    2
    Plugin Contributions
    0

    Default Re: Meta tag problem, headaches me,

    Hi Steve:

    thanks for your reply. I am still sitting and waiting.

    It works fine on catogories and sub-catagories. Once the icon change to orange, the meta-tags on. However, when I tried to define onto individual product, it stop working.

    Any ideas? Any codes I should add on admin pages?

    Thank you

 

 

Similar Threads

  1. Main store Meta Tag overwriting Individual Item meta tag
    By DPerezjr in forum Basic Configuration
    Replies: 0
    Last Post: 20 Feb 2010, 11:12 PM
  2. Meta tag problem
    By canemasters in forum General Questions
    Replies: 1
    Last Post: 1 May 2007, 04:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •