Results 1 to 2 of 2
  1. #1
    Join Date
    Jun 2012
    Posts
    1
    Plugin Contributions
    0

    Default My hosting company says I need to upgrade

    Hi,
    I would like to install zen cart to my website but the hosting company are telling me it is not possible because I would need to upgrade. I use 123 reg.
    Are they lying to make me pay?
    The website is http://heathrowlondonchauffeurs.com and I would like to integrate paypal checkout.
    Is there any other easier way?
    they say that shared accounts are not suitable for e-commerce websites with cache enabled.

  2. #2
    Join Date
    Jan 2004
    Posts
    60,330
    Blog Entries
    4
    Plugin Contributions
    144

    Default Re: My hosting company says I need to upgrade

    Zen Cart can run okay on most shared-hosting-accounts.

    Your shared-hosting may have peculiar SSL requirements, so you may not be able to offer SSL if the server uses proxying to provide SSL capability.

    I've no idea what you mean by "with cache enabled".

    I can't tell you whether you need to upgrade or not. Your hosting company probably knows better. It would be smart to get the "technical why or why not" behind their claims.

    As far as PayPal goes, Zen Cart supports PayPal Express Checkout already. You simply need to do a couple configuration steps to tell it which PayPal account to deposit into.
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donations always welcome: www.zen-cart.com/donate

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.



 

 

Similar Threads

  1. upgrade 1.3.9d to e my admin area still says i need to upgrade
    By cjbwebs in forum Upgrading from 1.3.x to 1.3.9
    Replies: 1
    Last Post: 5 Aug 2010, 10:31 AM
  2. Hosting company says my site uses too much resources
    By dabone in forum General Questions
    Replies: 12
    Last Post: 27 Sep 2009, 05:18 PM
  3. Admin still says need to upgrade, after upgrade
    By spaxton in forum Upgrading from 1.3.x to 1.3.9
    Replies: 6
    Last Post: 14 Sep 2006, 10:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •