Results 1 to 4 of 4
  1. #1
    Join Date
    Jan 2010
    Posts
    93
    Plugin Contributions
    0

    Default Attribute Images

    I have created an option name "Colour" with 20 different option values and associated an image with each of the option values. When I link this to my first product all is well and the colour images display on the page with the product values. However when I add my second product and link to the same option name and values the images do not go with it - surely I don't have to associate the image for each of the 20 colours again and for each product I use this option name and values for. Is there a way of getting the option value images to appear with each product?

  2. #2
    Join Date
    Sep 2003
    Location
    Ohio
    Posts
    67,628
    Plugin Contributions
    6

    Default Re: Attribute Images

    You need to add the Attribute Images with each one you setup ...

    If you are adding the same Attributes of 1 Product to another, you could copy the Attributes from 1 Product to another Product or Category of Products in the Attributes Controller ...
    Linda McGrath
    If you have to think ... you haven't been zenned ...

    Did YOU buy the Zen Cart Team a cup of coffee and a donut today? Just click here to support the Zen Cart Team!!

    Are you using the latest? Perhaps you've a problem that's fixed in the latest version: [Upgrade today: v1.5.3]
    Officially PayPal-Certified! Just click here

    Try our Zen Cart Recommended Services - Hosting, Payment and more ...

  3. #3
    Join Date
    Jan 2010
    Posts
    93
    Plugin Contributions
    0

    Default Re: Attribute Images

    Quote Originally Posted by Ajeh View Post
    You need to add the Attribute Images with each one you setup ...

    If you are adding the same Attributes of 1 Product to another, you could copy the Attributes from 1 Product to another Product or Category of Products in the Attributes Controller ...
    Thanks for your help. I can't believe the images don't get linked with the attribute. It is a lot of work to link the image with each attribute, especially when you have 20 attributes. Also the images already exist in the image/attributes folder so when linking each individual attribute with the correct image they are just getting overwritten each time, as there is only one copy of each image in that folder.

    If I do a copy will the attribute image get copied over as well? I have looked at the copy function on Option Values but find the screen very confusing is there a tutorial anywhere on using this?

  4. #4
    Join Date
    Dec 2010
    Posts
    367
    Plugin Contributions
    0

    Default Re: Attribute Images

    I'm having the same issue. I've tried copying attributes from one product to another, but the images are not coming along. Has anyone found a solution to this? I'm using 1.3.9h

 

 

Similar Threads

  1. Popup for both product images and attribute images
    By Fubarsmithuk in forum Templates, Stylesheets, Page Layout
    Replies: 0
    Last Post: 18 Jan 2011, 03:15 PM
  2. Attribute Images
    By sowie09 in forum Templates, Stylesheets, Page Layout
    Replies: 1
    Last Post: 3 Jul 2009, 01:59 PM
  3. Attribute images and/or attribute pricing
    By tryphon in forum Setting Up Categories, Products, Attributes
    Replies: 2
    Last Post: 6 Apr 2009, 09:38 PM
  4. Switching Attribute Images as Attribute Changes
    By standnbang in forum Setting Up Categories, Products, Attributes
    Replies: 3
    Last Post: 4 Feb 2009, 11:48 AM
  5. Place images in columns using Popup on Attribute Images
    By HandcraftedUK in forum All Other Contributions/Addons
    Replies: 1
    Last Post: 2 Nov 2007, 01:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •