Results 1 to 10 of 10
  1. #1
    Join Date
    Jun 2010
    Location
    USA
    Posts
    174
    Plugin Contributions
    0

    Default data base upgrade

    I upgraded tonight to v 1 5 1. I get this warning but cannot figure out how to install the patch. this is the error I get.

    Code:
    Your database appears to need patching to a higher level. See Admin->Tools->Server Information to review patch levels.
    I go here and I see this

    Zen Cart 1.5.1
    Database Patch Level: 1.3.9h
    v1.3.9h [2011-05-27 12:09:04] (Fresh Installation)
    v1.3.9h [2011-05-27 12:09:04] (Fresh Installation)
    PHP Logo
    PHP Version 5.3.19
    there is more but I dont think i have to post it. But I do not understand how to fix the patch for this all leaves me blank On the review patch levels. Can someone explaiin to me how to fix this?

  2. #2
    Join Date
    Aug 2005
    Posts
    26,493
    Plugin Contributions
    9

    Default Re: data base upgrade

    Re-run zc_install and select only "upgrade database" option
    Zen-Venom Get Bitten
    Get Your Business Found

  3. #3
    Join Date
    Jun 2010
    Location
    USA
    Posts
    174
    Plugin Contributions
    0

    Default Re: data base upgrade

    Kobra, I know what you are getting at but I want to make sure i do it right cause I dont want to mess up the content. When i install i go thru my cp via server, I use softaculous to get to the zen cart install. So do the reinstall from there? I think that is what you are telling me. And i realize that you are telling me to "database only"
    tks in advance bud, I have been absent from the forum for I got alot going on right now in life.
    david

  4. #4
    Join Date
    Aug 2005
    Posts
    26,493
    Plugin Contributions
    9

    Default Re: data base upgrade

    I use softaculous to get to the zen cart install
    First, I do not advocate using any of the one-click install methods

    Now, go to the home page of this site and download a fresh distribution of the same version you are using

    Unzip it on your PC and FTP the zc_install folder to your server and run zc_install
    Zen-Venom Get Bitten
    Get Your Business Found

  5. #5
    Join Date
    Jun 2010
    Location
    USA
    Posts
    174
    Plugin Contributions
    0

    Default Re: data base upgrade

    FTP the zc_install folder to your server and run zc_install
    I did exactly what you said, I pulled it over to the zen cart folder, it installed I figure. I still have the same error.. Take a look for yourself. http://www.edscukoouhren.com/clock_store/

    quite trutefully I do not understand what I am doing now.

  6. #6
    Join Date
    Aug 2005
    Posts
    26,493
    Plugin Contributions
    9

    Default Re: data base upgrade

    Can you see using FTP

    /clock_store/zc_install
    Zen-Venom Get Bitten
    Get Your Business Found

  7. #7
    Join Date
    Jun 2010
    Location
    USA
    Posts
    174
    Plugin Contributions
    0

    Default Re: data base upgrade

    Kobra, Here is what I got. It is not uploaded to the /public_html/Clock_folder. It is in the /public_html/zen-cart v1.5.1 full install unzipped right now. I think you are going to tell me to move it to the /public_html/clock_store and I will leave it at this for the time being. But I have not moved anything yet.

  8. #8
    Join Date
    Aug 2005
    Posts
    26,493
    Plugin Contributions
    9

    Default Re: data base upgrade

    I think you are going to tell me to move it to the /public_html/clock_store
    Yes, and when done you run
    your_domain//clock_store/zc_install
    Zen-Venom Get Bitten
    Get Your Business Found

  9. #9
    Join Date
    Mar 2011
    Posts
    2
    Plugin Contributions
    0

    Default Re: data base upgrade

    I receive the same thing when I installed newest Zen Cart. Online Catalog seems to work, except has this message at top.
    Warning Your database appears to need patching to a higher level. See Admin->Tools->Server Information to review patch levels.
    A review shows:
    Zen Cart 1.5.3

    Database Patch Level: 1.5.3

    v1.5.3 [2014-07-25 15:00:28] (New Installation)

  10. #10
    Join Date
    Jan 2004
    Posts
    60,253
    Blog Entries
    4
    Plugin Contributions
    139

    Default Re: data base upgrade

    Quote Originally Posted by markflynn View Post
    I receive the same thing when I installed newest Zen Cart. Online Catalog seems to work, except has this message at top.
    Warning Your database appears to need patching to a higher level. See Admin->Tools->Server Information to review patch levels.
    A review shows:
    Zen Cart 1.5.3

    Database Patch Level: 1.5.3

    v1.5.3 [2014-07-25 15:00:28] (New Installation)
    Looks like your /admin/includes/configure.php is pointing to a different database than your /includes/configure.php
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donations always welcome: www.zen-cart.com/donate

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.



 

 

Similar Threads

  1. upgrade data base issue
    By musicfreer in forum Upgrading from 1.3.x to 1.3.9
    Replies: 3
    Last Post: 9 Jan 2011, 02:56 PM
  2. Data base upgrade
    By IFEELFROOSH in forum Upgrading from 1.3.x to 1.3.9
    Replies: 12
    Last Post: 7 Jan 2009, 04:17 AM
  3. Can't access my data MySql data base
    By Roon in forum Installing on a Linux/Unix Server
    Replies: 23
    Last Post: 6 Sep 2007, 03:26 PM
  4. data base
    By sparktronic in forum General Questions
    Replies: 6
    Last Post: 1 Jun 2006, 09:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •