Page 101 of 187 FirstFirst ... 519199100101102103111151 ... LastLast
Results 1,001 to 1,010 of 1861
  1. #1001
    Join Date
    Jul 2004
    Location
    stroud, gloucestershire
    Posts
    203
    Plugin Contributions
    1

    Default Re: Wordpress On Zencart / Released

    Hi,

    Ive just installed this mod as this will be soooo good in terms of SEO!

    I have a problem tho, i dont get any content on the pages when i load them up. The sidebar works great, the titles change, the breadcrumbs change but no content??

    what am i doing wrong?

    www.funkyfancydress.com is the link

    Many thanks
    Even novices can be professionals!

    Funky Fancy Dress

  2. #1002
    Join Date
    Nov 2009
    Posts
    7
    Plugin Contributions
    0

    Default Re: Wordpress On Zencart / Released

    My site (blackcuproaster.com) has all the layout/look I have been looking for with the wordpress blog being presented on the homepage and other aspects. I am running into a common issue of an error code popping up only on certain pages:

    http://www.blackcuproaster.com/
    http://blackcuproaster.com/index.php?main_page=index (after logging in, it is directed to this)

    The error is the following:
    Warning: Cannot modify header information - headers already sent by (output started at /home/content/t/b/c/tbcroaster/html/includes/templates/template_default/common/html_header.php:22) in /home/content/t/b/c/tbcroaster/html/wp/wp-includes/pluggable.php on line 865

    I have done everything from change my htaccess to push anybody that goes to www.blackcuproaster.com to blackcuproaster.com, but that has errored out with every code made. I have talked to tech support from GoDaddy (I know, but I didnt make the decision, the boss did) and they said they couldnt do anything with the forwarding. It was bringing up the same issue that I was having.

    As for the full on error code, I have also attempted every fix that I could find in these forums and others and am at a loss of what to do. I would really love to have some help with this issue so I might get it fixed for good. Anything would be great.

    Thank you in advance.

  3. #1003
    Join Date
    May 2006
    Posts
    322
    Plugin Contributions
    0

    Default Re: Wordpress On Zencart / Released

    There's something in the read_me about changing some lines in /wp-includes/canonical.php, but the second set of lines referred to does not exist in the file I have. I am wondering if that's why my Wordpress links are not working.

    http://www.focusfriends.com

    Any help is appreciated.

  4. #1004
    Join Date
    May 2006
    Posts
    322
    Plugin Contributions
    0

    Default Re: Wordpress On Zencart / Released

    Quote Originally Posted by Wilkesy View Post
    Hi,

    Ive just installed this mod as this will be soooo good in terms of SEO!

    I have a problem tho, i dont get any content on the pages when i load them up. The sidebar works great, the titles change, the breadcrumbs change but no content??

    what am i doing wrong?

    www.funkyfancydress.com is the link

    Many thanks
    I actually got my links working, but now I also have no content on my pages. Am hoping you get a solution as it seems to be not just you or me. Are you running WP 2.8.6?

  5. #1005
    Join Date
    May 2006
    Posts
    322
    Plugin Contributions
    0

    Default Re: Wordpress On Zencart / Released

    Okay, let me be the first to say I am NOT a coder, nor do I claim to be, but in trying to figure this out, I am confused by this in the templates/tpl_wordpress_default.php file:

    print $define_page;

    Logic said to me that the $define_page had to be set somewhere so I used the developer's toolkit and saw that in every instance of $define_page being used, there was a matching $define_page in a modules/pages/foldername/header_php.php file...except this one. There is no $define_page in the modules/pages/wordpress/header_php.php file. Could that be the problem?

  6. #1006
    Join Date
    Aug 2005
    Posts
    98
    Plugin Contributions
    0

    Default Re: Wordpress On Zencart / Released

    Ok, I have my paths set up correctly, I have the side bar displaying the categories and such but when you click on a category to view the postings you get a blank page within Zencart. Any body have this issue? What did you do to resolve it.

    http://designs.attentiontodesign.com...page=wordpress

  7. #1007

    Default Re: Wordpress On Zencart / Released

    Quote Originally Posted by thevintagesound View Post
    Ok, I have my paths set up correctly, I have the side bar displaying the categories and such but when you click on a category to view the postings you get a blank page within Zencart. Any body have this issue? What did you do to resolve it.

    http://designs.attentiontodesign.com...page=wordpress
    Try a different theme in WordPress.

  8. #1008
    Join Date
    Aug 2005
    Posts
    98
    Plugin Contributions
    0

    Default Re: Wordpress On Zencart / Released

    Tried that. It will change no problem, but if you do a preview of any of the themes in WP is shows an error

    Fatal error: Call to a member function get_template_dir() on a non-object in /home/attent5/public_html/designs/includes/languages/english/credit_cards.php on line 46

  9. #1009

    Default Re: Wordpress On Zencart / Released

    I just set up a new install of zen 1.3.8a wordpress 3.8.5 and woz 1.4 and everything seems to work. The woz sidebox shows whatever widgets I assign in the dashboard. The links to posts in the sidebox resolve just fine. Also using a free theme from http://www.zenflavor.com.

    So, I would suggest a new install for anyone having issues. This is a first for me using this mod. Welcome back Hira!

  10. #1010
    Join Date
    May 2006
    Posts
    322
    Plugin Contributions
    0

    Default Re: Wordpress On Zencart / Released

    Quote Originally Posted by loosefast View Post
    I just set up a new install of zen 1.3.8a wordpress 3.8.5 and woz 1.4 and everything seems to work. The woz sidebox shows whatever widgets I assign in the dashboard. The links to posts in the sidebox resolve just fine. Also using a free theme from http://www.zenflavor.com.

    So, I would suggest a new install for anyone having issues. This is a first for me using this mod. Welcome back Hira!
    Wordpress 3.8.5?? You mean 2.8.5? I'm running 2.8.6, maybe that's the problem. It seems that several of us are experiencing the same thing so I don't think it's us...

 

 

Similar Threads

  1. ZX Slideshow support thread
    By balihr in forum All Other Contributions/Addons
    Replies: 550
    Last Post: 13 Jun 2014, 05:00 PM
  2. BackUp ZC [Support Thread]
    By skipwater in forum All Other Contributions/Addons
    Replies: 260
    Last Post: 5 Mar 2014, 05:06 PM
  3. goMobile Support Thread
    By steveyork136 in forum Addon Templates
    Replies: 26
    Last Post: 26 Jul 2013, 03:09 PM
  4. SnapShot [support thread]
    By skipwater in forum All Other Contributions/Addons
    Replies: 32
    Last Post: 26 Oct 2012, 08:38 PM
  5. ZJ Silver Support Thread
    By anthonyd in forum Addon Templates
    Replies: 220
    Last Post: 5 Nov 2010, 03:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •