Hi there! I'm doing a ZC install for a client and I'm having trouble moving it from where I installed it on my site to her own site. I've done this before with no problem, so I'm not sure what's going on. The only thing that's different from what I've done before is that it's going on [url]shop.adorevintage.com[url] and I've only ever done www.domain.com. But I wouldn't think that'd be the problem. I'm not very experienced with coding, so it's hard for me to figure out problems. =( I usually just do lots and lots of searches on here, but I'm not sure what to search for this time.

Okay, so I switched the whole thing over and everything is somewhat okay at shop.adorevintage.com, although I'm getting a "Fatal error: Call to undefined function: zen_get_tax_rate() in /home/shopado/public_html/includes/functions/functions_prices.php on line 257". But the even bigger problem is that nothing's coming up at shop.adorevintage.com/admin. Nothing.

When I switched everything over, I did a fresh install, WinMerged the old site files over the new ones on my computer and overwrote those files on the site. I put the old configure.php files in and then imported the old database into the new one. Does that sound about right?

Due to my ignorance and inexperience, I'm not sure what to do next. I've searched and searched and found one thread that seemed like it might help (http://www.zen-cart.com/forum/showth...missing+admin), but it jumps to another thread at the end and the link won't work with the new forum.

Any suggestions would be greatly appreciated. I can also post whatever information is needed to help. Thanks so much!


Leila