Results 1 to 3 of 3
  1. #1

    Upgrade using Secpay

    Hi all, I’ve had a question running in “payments” for a couple of days with no luck so I thought I had better look at it from a different angle.
    The problem is I can’t get my Secpay mod to run on anything above Zen 1.2.7, I have a live site that is going great but as soon as I upgrade it gives me the “error amount missing, to small or invalid”. I was wondering if it was thought ok to continue with the 1.2.7 when I though some of the changes are security related. Also is there anyone running a Secpay mod that runs on 1.3.0 or 1.3.1. I am using their 1.2.5?

  2. #2
    Join Date
    Jun 2003
    Posts
    33,823
    Plugin Contributions
    0

    Default Re: Upgrade using Secpay

    Quote Originally Posted by BillNally
    Hi all, I’ve had a question running in “payments” for a couple of days with no luck so I thought I had better look at it from a different angle.
    The problem is I can’t get my Secpay mod to run on anything above Zen 1.2.7, I have a live site that is going great but as soon as I upgrade it gives me the “error amount missing, to small or invalid”. I was wondering if it was thought ok to continue with the 1.2.7 when I though some of the changes are security related. Also is there anyone running a Secpay mod that runs on 1.3.0 or 1.3.1. I am using their 1.2.5?
    Sounds as if your SecPay module needs updating. If that is beyond your skills you might want to PM one of the coders available on the forum.

  3. #3

    Default Re: Upgrade using Secpay

    Quote Originally Posted by Kim
    Sounds as if your SecPay module needs updating. If that is beyond your skills you might want to PM one of the coders available on the forum.
    Thats just it, thanks
    where can I find a coder willing to help now the commercial section is gone?

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •