Results 1 to 3 of 3

Hybrid View

  1. #1
    Join Date
    May 2006
    Location
    Virginia U.S
    Posts
    175
    Plugin Contributions
    3

    Script cant seem to find mysql database

    Hi everyone, I have a problem I'd like to see if anyone can help me with please.
    During setup the script cant find mysql database that does exist and I asked my hosting provider to help and our conversation is below.

    miketa: Hello! How may I help you?

    Visitor32750: please help. i have a webstore script that is asking me for What is the database host? The database host can be in the form of a host name, such as 'db1.myserver.com', or as an IP-address, such as '192.168.0.1'.

    miketa: try localhost

    Visitor32750: tried it

    Visitor32750: says database does not exist

    miketa: well what database name, database username and database password are you using?

    Visitor32750: "private information given"

    miketa: your database login is working fine

    miketa: tell me where the script is please

    miketa: pro8.abac.com is the name of the server

    Visitor32750: "I told miketa where the script is"

    miketa: both pro8.abac.com and localhost should work

    Visitor32750: ill try pro8.abac.com

    miketa: where is the configuration file?

    Visitor32750: "I told miketa where the file was"

    miketa: aare you trying to use root as login?

    Visitor32750: no

    Visitor32750: i installed this script into a test folder to try it out

    miketa: ok what are you putting in the different fileds at the link you gave me?

    miketa: the Database Host Database Username Database Password Database Name is what im interested in

    Visitor32750: pro8.abac.com "username private" "password private"

    Visitor32750: ive tried localhost

    Here is where he finds the problem
    miketa: 1064 You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 'upgrade_exceptions' at line 1

    miketa: in:

    miketa: [DROP TABLE IF EXISTS zen_ upgrade_exceptions;]

    miketa: thats the error that i get

    miketa: that means that localhost is working fine

    miketa: and you have a problem with your tables

    Visitor32750: ok so there is an error in the script

    Visitor32750: right?

    miketa: yes

    miketa: or rather in the tables

    miketa: not too sure what is this thing trying to do

    Visitor32750: thank you ill get with the author immediately

    miketa: but it is getting to the tables

    Visitor32750: you have been a great help.

    miketa: thank you

    miketa: have a nice day

  2. #2
    Join Date
    May 2006
    Location
    Virginia U.S
    Posts
    175
    Plugin Contributions
    3

    Re: Script cant seem to find mysql database

    Hey, I got it. Apparently the issue was not with the script though a tech said it was.
    I believe the issue was with my host. Thanks this thread can be closed.

  3. #3
    Join Date
    May 2006
    Location
    Virginia U.S
    Posts
    175
    Plugin Contributions
    3

    Idea or Suggestion Re: Script cant seem to find mysql database

    Man, I cant believe this post is still up.
    This post is a waste of Zen space.
    I had no idea what I was doing using mysql long ago.
    Been there done that and learned from my mistakes!

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •