Results 1 to 5 of 5

Hybrid View

  1. #1

    Default Installed Image Handler 2 Now Can't access Homepage

    I installed image handler 2 on 4 of my websites without a hitch. Then on the 5th site I can access admin ok but when I try to access the homepage I get this message:

    Fatal error: Cannot redeclare zen_get_large_image() (previously declared in /hsphere/local/home/********/agapeicons.net/includes/functions/extra_functions/functions_bmz_image_handler.php:95) in /hsphere/local/home/********/agapeicons.net/includes/functions/extra_functions/functions_images.php on line 226

    Any help is appreciated.

    Jason

    ps the site in question is http://www.agapeicons.net

  2. #2

    Default Re: Installed Image Handler 2 Now Can't access Homepage

    Ok, I looked in includes/functions/extra_functions/ for functions_images.php in my other stores and it was not there. So i backed up a copy of it on my hard drive and then deleted the file from the server.

    Now the homepage comes up just fine, just as it did before. However, even though image handler2 is installed, the little java script that makes the image on the home page enlarge when you scroll over it is not working. I have copied the files from image handler2 to the server 3 times and it just wont work. I'd really appreciate any help with this.

    Thanks,

    Jason

    www.agapeicons.net

  3. #3
    Join Date
    Mar 2005
    Posts
    538
    Plugin Contributions
    4

    Default Re: Installed Image Handler 2 Now Can't access Homepage

    Have you just upgraded to 1.3.0.2 perchance?
    You might have to merge the files from IH to get it to work with this.
    My humble contributions....
    Info at a Glance Admin, Alternative Header & Improved Whos Online + Currently working on the next!
    If you have to think..... your obviously looking at the admin :)

  4. #4

    Default Re: Installed Image Handler 2 Now Can't access Homepage

    I did upgrade one of my stores to 1.3.0.2 but not the store in question.

    Thanks

    Jason

  5. #5
    Join Date
    Feb 2006
    Posts
    25
    Plugin Contributions
    0

    Default Re: Please Help....

    I have installed the imagemanager 2 and works great....
    The only thing I can't seem to get working is the zoon on New Products for June....
    It works in the sidebox, but not the center of the page?
    Any Ideas.....
    Thanks in advance.
    Kim

 

 

Similar Threads

  1. HOW-TO: Image Preparation
    By Ryk in forum Templates, Stylesheets, Page Layout
    Replies: 303
    Last Post: 20 Jun 2014, 12:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •