Results 1 to 4 of 4
  1. #1
    Join Date
    Aug 2006
    Posts
    7
    Plugin Contributions
    0

    Eeep! Need help with Security Patch

    Ok I made the modifications that were in this thread...And this is what I get at the top when I go to the store now:

    Code:
    set customers_basket_quantity = '" . (float)$quantity . "'
    Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at /home/digiwat7/public_html/shop/includes/classes/shopping_cart.php:1) in /home/digiwat7/public_html/shop/includes/functions/sessions.php on line 100
    
    Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/digiwat7/public_html/shop/includes/classes/shopping_cart.php:1) in /home/digiwat7/public_html/shop/includes/functions/sessions.php on line 100
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/digiwat7/public_html/shop/includes/classes/shopping_cart.php:1) in /home/digiwat7/public_html/shop/includes/init_includes/init_templates.php on line 78
    Please help!!!

  2. #2
    Join Date
    Aug 2006
    Posts
    7
    Plugin Contributions
    0

    Default Re: Eeep! Need help with Security Patch

    Here is my url:
    www.digiscrapshop.com/shop

    And I should probably mention that I installed this template (before I added the patch)

  3. #3
    Join Date
    Jan 2004
    Posts
    60,305
    Blog Entries
    4
    Plugin Contributions
    51

    Default Re: Eeep! Need help with Security Patch

    public_html/shop/includes/classes/shopping_cart.php:1
    The :1 suggests that you have a blank space or blank line on line #1 of that file, probably added as a courtesy by your text editor.
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donations always welcome: www.zen-cart.com/donate

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.



  4. #4
    Join Date
    Aug 2006
    Posts
    7
    Plugin Contributions
    0

    Default Re: Eeep! Need help with Security Patch

    Actually some of the code got pasted in the beginning of the file. Thanks so much for your help!!!
    [FONT="Palatino Linotype"]Heather Watson Digital Elements[/FONT]

 

 

Similar Threads

  1. Just did the security patch manually
    By maci in forum All Other Contributions/Addons
    Replies: 2
    Last Post: 25 Aug 2006, 07:01 PM
  2. security patch 1.3.0.x what to do?
    By zenartman in forum General Questions
    Replies: 4
    Last Post: 19 Aug 2006, 07:56 AM
  3. Security Patch and Custom Template
    By pdxbray in forum Templates, Stylesheets, Page Layout
    Replies: 2
    Last Post: 18 Aug 2006, 10:41 PM
  4. Security patch for 1.3x: Where to put edited files
    By pdxbray in forum Templates, Stylesheets, Page Layout
    Replies: 2
    Last Post: 18 Aug 2006, 09:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •