Page 5 of 363 FirstFirst ... 345671555105 ... LastLast
Results 41 to 50 of 3626
  1. #41
    Join Date
    Jan 2005
    Posts
    43
    Plugin Contributions
    0

    Re: Zen Lightbox...

    Quote Originally Posted by Alex Clarke
    Everything works fine for me!

    Maybe it's a problem with your browser or Java on you system?
    Thanks for getting back Alex! OK, here is a product that when you click the javascript error shows up:



    When you click on that picture heres what I get:

    http://www.airsofttoday.com/v135/ind...roducts_id=245

    Here's what happens when you click through the javascript error screen:



    The picture of the product is gone. Do you get the same results here? Thanks

  2. #42
    Join Date
    Mar 2006
    Posts
    921
    Plugin Contributions
    2

    Default Re: Zen Lightbox...

    Ok, thanks for the info and screenies! :)

    Does this error occur to any other products? And what other mods/contributions are you using?

    Let me know answers to the above and I'll have a look at this over the weekend.

    Cheers,

    Alex

  3. #43
    Join Date
    Jan 2005
    Posts
    43
    Plugin Contributions
    0

    Default Re: Zen Lightbox...

    Quote Originally Posted by Alex Clarke
    Ok, thanks for the info and screenies! :)

    Does this error occur to any other products? And what other mods/contributions are you using?

    Let me know answers to the above and I'll have a look at this over the weekend.

    Cheers,

    Alex
    Mainly on the combos which includes the holsters and maybe a few others. Many other pics work good with the contribution. Some pics don't like the one shown above.

    Additonal contributions are the 'Nightfall' template and the split screen with the dual logins on the log in page. Appreciate it.

  4. #44
    Join Date
    Oct 2005
    Location
    Germany
    Posts
    60
    Plugin Contributions
    0

    Default Re: Zen Lightbox...

    Hi Alex,
    I have it nearly running, but I have the following problem:

    When I load up a picture via the categories.php bzw. product.php it gets chmod 777 and it works in all contributions (like lightbox and "What is new Scoller"). If I load up pictures with Imagehandler 2, they get chmod 650 and the contrbutions above didn't work until I change the chmod with ftp-program.
    That couldn't be. Please help me, how can I solve this problem.

    Michael

  5. #45
    Join Date
    Nov 2004
    Posts
    45
    Plugin Contributions
    0

    Default Re: Zen Lightbox...

    I just installed it on my local server to test, it works fine initailly with IE, but after I open Firefox, it did not work anymore for both IE and Firewire until I turn Firefox off (The large imaged is displayed correctly but not in a light box. It's quite strange, is there any settings in Firefox which disabled this function? Thanks, great mod!

  6. #46
    Join Date
    Nov 2004
    Posts
    45
    Plugin Contributions
    0

    Default Re: Zen Lightbox...

    Hi Alex, do you have any simpler mod which have a pop up window with pre and next navigation for additional images? I'm not quite sure if light box will work with all the browsers but I definitely want the additional images appear with the main images. Thanks

  7. #47
    Join Date
    Mar 2006
    Posts
    921
    Plugin Contributions
    2

    Default Re: Zen Lightbox...

    Quote Originally Posted by lennypeng
    I just installed it on my local server to test, it works fine initailly with IE, but after I open Firefox, it did not work anymore for both IE and Firewire until I turn Firefox off (The large imaged is displayed correctly but not in a light box. It's quite strange, is there any settings in Firefox which disabled this function? Thanks, great mod!
    Check to make sure that Java is enabled on your system and both browsers (IE and Firefox).

  8. #48
    Join Date
    Sep 2006
    Posts
    25
    Plugin Contributions
    0

    Default Re: Zen Lightbox...

    as per email

    works faultlesly on my system , on both of a mates pcs it works sometimes and not others

    no other image handlers have been instaleed on zencart

  9. #49
    Join Date
    Mar 2006
    Posts
    921
    Plugin Contributions
    2

    Default Re: Zen Lightbox...

    Jeff,

    Just occured to me what the problem (probably) is.

    When the product_info page loads a Javascript file is loaded. This file is about 100kb! Don't worry... I'm working on cutting the size down!

    Anyway... does the problem happen when you mate clicks on the image before the page has finished loading? If so, this means that the Javascript file has not loaded and therefore the lightbox can not be built! :)

  10. #50
    Join Date
    Sep 2006
    Posts
    25
    Plugin Contributions
    0

    Default Re: Zen Lightbox...

    it may well be the problem , hes having trouble replicating the fault so i cant say for sure


    ive tried going to one or two of the sites listed above whos owners were saying that theres was doing the same thing , i didnt have any problems getting the lightbox popup window

 

 
Page 5 of 363 FirstFirst ... 345671555105 ... LastLast

Similar Threads

  1. Free Shipping Rules addon [Support Thread]
    By numinix in forum Addon Shipping Modules
    Replies: 33
    Last Post: 8 Nov 2012, 10:42 AM
  2. Jquery Lightbox [Support thread]
    By yellow1912 in forum All Other Contributions/Addons
    Replies: 257
    Last Post: 2 Aug 2012, 10:57 PM
  3. File Upload Required addon [Support Thread]
    By 1100101 in forum All Other Contributions/Addons
    Replies: 21
    Last Post: 10 Dec 2011, 03:00 AM
  4. [Support Thread] IE only JavaScripts and Stylesheets Addon
    By Meshach in forum All Other Contributions/Addons
    Replies: 16
    Last Post: 31 May 2011, 08:18 PM
  5. zen lightbox addon - how do I install?
    By provida in forum All Other Contributions/Addons
    Replies: 1
    Last Post: 25 Jan 2010, 01:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •