Thread: Email Delays

Results 1 to 3 of 3
  1. #1
    Join Date
    Feb 2005
    Posts
    27
    Plugin Contributions
    0

    Email Delays

    Greetings! I'm having a weird issue that I believe is server-related. Whenever I load a page where ZC sends an email, it takes 30-60 seconds to load the next page. This is obviously way too long to wait for an order confirmation. If I turn off emails, the confirmation page loads immediately.

    This is a ZC 1.3 install on a dedicated server that I administrate. I'm using sendmail, and the Timeout.ident=0, so it doesn't seem like sendmail is forcing a lag (sending mail from the command line is quick). MX lookups are quick as well.

    I'm baffled!

    Has anyone else dealt with significant email lags? Any admins out there with diagnostic tips?

    Thanks in advance!!

    Kevin

  2. #2
    Join Date
    Jun 2003
    Posts
    33,823
    Plugin Contributions
    0

    Default Re: Email Delays

    Very odd, the last time I remember something similar it turned out the server was using SMTP instead of Sendmail...

  3. #3

    Default Re: Email Delays

    win or nix box?

    and who is hosting your site?

    looked into memory allocation? you may want to allocate memory usage a bit better.

    let me know the answers....

 

 

Similar Threads

  1. Email SMTP issues (needed 'smtpauth' instead of 'smtp')
    By petpromises in forum General Questions
    Replies: 23
    Last Post: 8 Nov 2006, 01:48 PM
  2. email wont send to customer, but admin get email just fine
    By Jiancai in forum General Questions
    Replies: 1
    Last Post: 11 May 2006, 03:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •