Results 1 to 3 of 3
  1. #1
    Join Date
    Dec 2005
    Posts
    46
    Plugin Contributions
    0

    Your database appears to need patching to a higher level. See Admin->Tools->Server In

    just click here and you will see what I mean! I tried to reinstall the whole thing in another directory and that will not work either??!!! I am looooooooooooooooost
    http://playerklothing.com/

  2. #2
    Join Date
    Aug 2005
    Location
    Arizona
    Posts
    27,835
    Plugin Contributions
    9

    Default Re: Your database appears to need patching to a higher level. See Admin->Tools->Serve

    I do not see the error message...did you get this sorted?
    Zen-Venom Get Bitten

  3. #3
    Join Date
    Dec 2005
    Posts
    46
    Plugin Contributions
    0

    Default Re: Your database appears to need patching to a higher level. See Admin->Tools->Server In

    YUP!!! Thanks got it taken care of

 

 

Similar Threads

  1. Replies: 4
    Last Post: 14 Dec 2010, 05:33 AM
  2. Your database appears to need patching to a higher level. See Tools->Server Informati
    By genesissystem in forum Upgrading from 1.3.x to 1.3.9
    Replies: 14
    Last Post: 19 Aug 2010, 06:35 AM
  3. Replies: 3
    Last Post: 16 Aug 2010, 11:14 PM
  4. Your database appears to need patching to a higher level. See Admin->Tools->Server In
    By RoboMike in forum Installing on a Linux/Unix Server
    Replies: 2
    Last Post: 6 Dec 2008, 04:54 PM
  5. Replies: 0
    Last Post: 24 Apr 2007, 08:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR