Results 1 to 3 of 3
  1. #1
    Join Date
    Dec 2005
    Posts
    47
    Plugin Contributions
    0

    Your database appears to need patching to a higher level. See Admin->Tools->Server In

    just click here and you will see what I mean! I tried to reinstall the whole thing in another directory and that will not work either??!!! I am looooooooooooooooost
    http://playerklothing.com/

  2. #2
    Join Date
    Aug 2005
    Posts
    26,493
    Plugin Contributions
    9

    Default Re: Your database appears to need patching to a higher level. See Admin->Tools->Serve

    I do not see the error message...did you get this sorted?
    Zen-Venom Get Bitten
    Get Your Business Found

  3. #3
    Join Date
    Dec 2005
    Posts
    47
    Plugin Contributions
    0

    Default Re: Your database appears to need patching to a higher level. See Admin->Tools->Server In

    YUP!!! Thanks got it taken care of

 

 

Similar Threads

  1. Replies: 7
    Last Post: 5 Sep 2006, 12:28 AM
  2. Database appears blank after upgrade (but it's not)
    By gezzyka in forum Upgrading from 1.2 to 1.3.x
    Replies: 11
    Last Post: 17 Aug 2006, 10:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •