Results 1 to 4 of 4
  1. #1
    Join Date
    Feb 2006
    Location
    Essex, UK
    Posts
    47
    Plugin Contributions
    0

    Default What am I doing wrong?

    I wish to update my site from 1.27, to the latest version.

    I have followed the correct procedures for template over rides etc.

    I have backed up the database, and copied the site to my local server. Installed database on local server.

    Unpacked, and copied V1.36 to local server, usual "windows" warning "files etc with same name will be overwritten". Click ok.

    Open localhost/cart, and am greeted by insallation program
    Unfortunately, a little further into the process, I am informed I am not in "upgrade" mode.

    I delete contents of shop folder, and place a new copy of existing shop in folder.
    This time using filezilla to 127.0.0.1/cart I FTP v1.36, using overwrite if exists.

    I experience the same problem.

    I delete contents of shop folder, and place a new copy of existing shop in folder.
    This time using filezilla to 127.0.0.1/cart I FTP v1.36, using overwrite if newer.

    Once again, same problem

    Obviously I am misunderstanding the procedure .

    I have looked at various threads, and succeeded in confusing myself.

    Would some kind soul point me at an Idiots Walkthrough please.
    If you're not living on the edge,
    you're taking up too much room.

  2. #2
    Join Date
    Feb 2006
    Location
    Essex, UK
    Posts
    47
    Plugin Contributions
    0

    Default Re: What am I doing wrong?

    After reading the instructions properly , I sorted it.
    If you're not living on the edge,
    you're taking up too much room.

  3. #3
    Join Date
    Sep 2003
    Location
    Ohio
    Posts
    66,832
    Plugin Contributions
    6

    Default Re: What am I doing wrong?

    What was the trick?
    Linda McGrath
    If you have to think ... you haven't been zenned ...

    Did YOU buy the Zen Cart Team a cup of coffee and a donut today? Just click here to support the Zen Cart Team!!

    Are you using the latest? Perhaps you've a problem that's fixed in the latest version: [Upgrade today: v1.5.1]
    Officially PayPal-Certified! Just click here

    Try our Zen Cart Recommended Services - Hosting, Payment and more ...

  4. #4
    Join Date
    Feb 2006
    Location
    Essex, UK
    Posts
    47
    Plugin Contributions
    0

    Default Re: What am I doing wrong?

    Doing what I was supposed to do, rather than what I thought I should do
    If you're not living on the edge,
    you're taking up too much room.

 

 

Similar Threads

  1. Wrong email entered by customer doesn't bounce
    By wolfsz in forum Managing Customers and Orders
    Replies: 3
    Last Post: 20 Oct 2006, 04:44 PM
  2. PayPal module sends wrong state
    By ptalindstrom in forum Built-in Shipping and Payment Modules
    Replies: 11
    Last Post: 29 Sep 2006, 06:46 AM
  3. 404 after ssl install at pair.com i think i have wrong paths
    By bernie in forum Installing on a Linux/Unix Server
    Replies: 0
    Last Post: 17 Sep 2006, 06:02 PM
  4. Wrong Price in 2CO Payment Confirmation Page, Help Please!
    By raffiq_eddy in forum Addon Payment Modules
    Replies: 2
    Last Post: 8 Sep 2006, 08:09 AM
  5. Database, am I doing this wrong?
    By mimimai in forum Installing on a Windows Server
    Replies: 3
    Last Post: 23 May 2006, 06:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •