Results 1 to 3 of 3
  1. #1
    Join Date
    Nov 2006
    Posts
    29
    Plugin Contributions
    0

    Default The requested URL /shop/..... was not found on this server

    Hi

    Can anyone help please? I'm trying to add new products to the categories I've set up, but whenever I click on the "New Products" button, I get the following message:

    The requested URL /shop/SamS0504/.php was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


    The only thing I've changed, as part of securing my site, is to rename the admin directory to SamS0504 and as far as I'm aware, I changed all occurences of admin to my new directory name. It's obviously not picking up the php file for new products. Can anyone shed any light on this please?

    Thanks in advance
    Last edited by Stone10; 5 Nov 2006 at 01:32 PM. Reason: typo

  2. #2
    Join Date
    Nov 2006
    Posts
    29
    Plugin Contributions
    0

    Default Re: The requested URL /shop/..... was not found on this server

    Sorted!!!! Silly me!!!! I'd inadvertently deleted the page_handler on the Products - General page so it no longer called the product.php when I clicked on the "new product" button

  3. #3
    Join Date
    Sep 2003
    Location
    Ohio
    Posts
    67,306
    Plugin Contributions
    6

    Default Re: The requested URL /shop/..... was not found on this server

    Thanks for the update ...

    This is actually a common error that people do when cleaning out tables ... just get a tad carried away and get too clean ...
    Linda McGrath
    If you have to think ... you haven't been zenned ...

    Did YOU buy the Zen Cart Team a cup of coffee and a donut today? Just click here to support the Zen Cart Team!!

    Are you using the latest? Perhaps you've a problem that's fixed in the latest version: [Upgrade today: v1.5.3]
    Officially PayPal-Certified! Just click here

    Try our Zen Cart Recommended Services - Hosting, Payment and more ...

 

 

Similar Threads

  1. Problem wit Google Sitemap Admin HELP?
    By mfreund in forum All Other Contributions/Addons
    Replies: 0
    Last Post: 13 Jun 2006, 09:46 PM
  2. 404 Page Not Found Error
    By jacque427 in forum General Questions
    Replies: 7
    Last Post: 7 Jun 2006, 08:23 PM
  3. Cant get linux server address out of URL
    By mattlowe01 in forum Installing on a Linux/Unix Server
    Replies: 2
    Last Post: 3 Jun 2006, 08:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •