Page 3 of 208 FirstFirst 123451353103 ... LastLast
Results 21 to 30 of 2073
  1. #21
    Join Date
    May 2004
    Posts
    778
    Plugin Contributions
    0

    Default Re: Simple Google Analytics - Support

    Hi,

    I installed this on v1.37, went through the readme and followed all the instructions yet on the google analytic site, I'm still getting the message:

    Tracking Not Installed (Last checked: 2007-01-28 7:13 PM PST.)
    The Google Analytics tracking code has not been detected on your website's home page. For Analytics to function, you or your web administrator must add the code to each page of your website.

    Could I have missed something or does it take a while for it to find the code when I have it re-check?

    thank you,

    betty

  2. #22
    Join Date
    Jul 2006
    Posts
    129
    Plugin Contributions
    1

    Default Re: Simple Google Analytics - Support

    Quote Originally Posted by bettysue View Post
    Hi,

    I installed this on v1.37, went through the readme and followed all the instructions yet on the google analytic site, I'm still getting the message:

    Tracking Not Installed (Last checked: 2007-01-28 7:13 PM PST.)
    The Google Analytics tracking code has not been detected on your website's home page. For Analytics to function, you or your web administrator must add the code to each page of your website.

    Could I have missed something or does it take a while for it to find the code when I have it re-check?

    thank you,

    betty
    Betty Did you go into the admin and go to configuration->Google analytics configuration and enter your Analytics account number? it should not be UA-XXXXXX-1 it should be your actual account number from google.

    Also give me a url and I will take a look.
    ---------------------------------
    Barracuda Productions pure instincts

  3. #23
    Join Date
    Jul 2006
    Posts
    129
    Plugin Contributions
    1

    Default Re: Simple Google Analytics - Support

    Quote Originally Posted by Nellie View Post
    I have this installed on ver 1.2.7, it records the visits and goal conversions, but not the transaction and order value. Any ideas where I am going wrong?
    Nellie - This module has not been tested on 1.2.7 so not sure the problem but lets fix the problem. can you give me a url so I can take a look
    ---------------------------------
    Barracuda Productions pure instincts

  4. #24
    Join Date
    May 2004
    Posts
    778
    Plugin Contributions
    0

    Default Re: Simple Google Analytics - Support

    Quote Originally Posted by cuda View Post
    Betty Did you go into the admin and go to configuration->Google analytics configuration and enter your Analytics account number? it should not be UA-XXXXXX-1 it should be your actual account number from google.

    Also give me a url and I will take a look.

    Hi,

    Yes I did put the account number in admin. The only thing I didn't put anything in was the affiliate entry as I didn't know what it was for.

    http://www.buysoul.com

    thank you,

    betty

  5. #25
    Join Date
    Sep 2005
    Posts
    53
    Plugin Contributions
    0

    Default Re: Simple Google Analytics - Support

    Thanks Cuda, have a look at www.fromhome.co.za.

  6. #26
    Join Date
    Jul 2006
    Posts
    129
    Plugin Contributions
    1

    Default Re: Simple Google Analytics - Support

    Quote Originally Posted by bettysue View Post
    Hi,

    Yes I did put the account number in admin. The only thing I didn't put anything in was the affiliate entry as I didn't know what it was for.

    http://www.buysoul.com

    thank you,

    betty
    When I go and view the source of your home page I get this code at the bottom:
    Code:
    <script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
    </script>
    <script type="text/javascript">
    _uacct = "UA-XXXXXX-X";
    urchinTracker();
    </script>
    The XXXX are there so that indicates to me that your database does not have the account number in it. Also make sure just before the </body> tag in your home page template because you may have just the code above there and that could be your problem:

    PHP Code:
    <?php
    require($template->get_template_dir('.php',DIR_WS_TEMPLATE$current_page_base,'google_analytics') . '/google_analytics.php');
    ?>
    Last edited by cuda; 29 Jan 2007 at 07:19 PM.
    ---------------------------------
    Barracuda Productions pure instincts

  7. #27
    Join Date
    May 2004
    Posts
    778
    Plugin Contributions
    0

    Default Re: Simple Google Analytics - Support

    Quote Originally Posted by cuda View Post
    The XXXX are there so that indicates to me that your database does not have the account number in it. Also make sure just before the </body> tag in your home page template because you may have just the code above there and that could be your problem:

    PHP Code:
    <?php
    require($template->get_template_dir('.php',DIR_WS_TEMPLATE$current_page_base,'google_analytics') . '/google_analytics.php');
    ?>
    The UH number is in the config in admin, I didn't see in the instructions that I had to enter it elsewhere.

    Plus I did enter the code just before the end body tag.
    The last few lines of my templates/custom/common/tpl_main_page.php are:
    Code:
    <!--eof- banner #6 display -->
    
    </div>
    <?php
    require($template->get_template_dir('.php',DIR_WS_TEMPLATE, $current_page_base,'google_analytics') . '/google_analytics.php');
    ?>
    </body>
    I also made sure that my body statement had the $zv_onload statement in it.
    Code:
    ?>
    <body id="<?php echo $body_id . 'Body'; ?>"<?php if($zv_onload !='') echo ' onload="'.$zv_onload.'"'; ?>>
    <?php
    What did I miss?

    betty

  8. #28
    Join Date
    May 2004
    Posts
    778
    Plugin Contributions
    0

    Default Re: Simple Google Analytics - Support

    I just went back to Google Analytics and it says "Receiving Data" so it must be finding it now?

    I don't know what the message below it means, there is a yellow explamation mark and says "Conversion Goals (0)" .

    thank you,

    betty

  9. #29
    Join Date
    Sep 2005
    Posts
    53
    Plugin Contributions
    0

    Default Re: Simple Google Analytics - Support

    Hey Betty, you need to setup goals in Google's control panel, edit the settings of your website profile and complete the Conversion goals and funnel section.

  10. #30
    Join Date
    May 2004
    Posts
    778
    Plugin Contributions
    0

    Default Re: Simple Google Analytics - Support

    I have been trying to track down this error that came up tonight when I was doing an order to see if everything worked ok (please note the double // in path):

    Code:
    <!--bof- parse time display -->
    <!--eof- parse time display -->
    <!--bof- banner #6 display -->
    <!--eof- banner #6 display -->
    
    </div>
    <br />
    <b>Warning</b>:  main(includes/templates/custom/checkout_success//google_analytics.php) [<a href='function.main'>function.main</a>]: failed to open stream: No such file or directory in <b>/path/removed/public_html/store/includes/templates/custom/common/tpl_main_page.php</b> on line <b>184</b><br />
    <br />
    <b>Warning</b>:  main(includes/templates/custom/checkout_success//google_analytics.php) [<a href='function.main'>function.main</a>]: failed to open stream: No such file or directory in <b>/path/removed/public_html/store/includes/templates/custom/common/tpl_main_page.php</b> on line <b>184</b><br />
    <br />
    <b>Fatal error</b>:  main() [<a href='function.require'>function.require</a>]: Failed opening required 'includes/templates/custom/checkout_success//google_analytics.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in <b>/path/removed/public_html/store/includes/templates/custom/common/tpl_main_page.php</b> on line <b>184</b><br />
    betty

 

 
Page 3 of 208 FirstFirst 123451353103 ... LastLast

Similar Threads

  1. Cannot complete database setup Step. Error encountered while writing /include
    By samcyh in forum Installing on a Windows Server
    Replies: 1
    Last Post: 13 Oct 2006, 03:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •