Results 1 to 4 of 4
  1. #1
    Join Date
    Jun 2005
    Posts
    120
    Plugin Contributions
    0

    Default Database needs patching

    hi i am getting this message after doing a manual upgrade from 1.302 to 1.3.7.
    Your database appears to need patching to a higher level. See Tools->Server Information to review patch levels.
    however my patch level IS 1.3.7
    i have now upgraded the databases a few time and i still get this message.
    does anyone know what i can do?
    thanks, MM

  2. #2
    Join Date
    Mar 2004
    Posts
    16,057
    Plugin Contributions
    5

    Default Re: Database needs patching

    when you run the ZC_install folder
    do you see where it says upgrade only?
    what boxes are checked?
    Zen cart PCI compliant Hosting

  3. #3
    Join Date
    Jun 2005
    Posts
    120
    Plugin Contributions
    0

    Default Re: Database needs patching

    i have been checking the 13.02 to 1.3.5, 1.35 to 1.36, 1.3.6 to 1.3.7
    then i tried just the last box 1.3.6 to 1.3.7

    i just uploaded a new zc_install folder and tried again. it didnt change.

  4. #4
    Join Date
    Jun 2005
    Posts
    120
    Plugin Contributions
    0

    Default Re: Database needs patching

    i have been reading other posts and just realized i may have forgotten to give info that was needed. when i upgraded i missed fixing one line in the cofigure.php file that gave the prefix zen_ . i dont use a prefix. i got an error when upgrading the database telling me that it couldnt find zen_project_version ... because i had the prefix in there. so i deleted that prefix in the config file and then reran the upgrade and it all worked... except now i am getting this error message about the patch version, despite re-upgrading now a few times. and the page showing the right patch number.

    thanks, MM

 

 

Similar Threads

  1. v154 Database needs patching?
    By In2Deep in forum Upgrading from 1.3.x to 1.5.x
    Replies: 5
    Last Post: 30 Mar 2016, 04:45 PM
  2. My database needs patching from 1.3.9 to 1.5.0
    By In2Deep in forum Upgrading from 1.3.x to 1.5.x
    Replies: 6
    Last Post: 5 May 2012, 08:28 PM
  3. Database needs patching
    By cheapmanuals in forum Upgrading from 1.3.x to 1.3.9
    Replies: 2
    Last Post: 29 Jan 2011, 03:15 AM
  4. Database needs patching ?
    By satter9 in forum Installing on a Linux/Unix Server
    Replies: 18
    Last Post: 11 Feb 2008, 09:42 PM
  5. database needs patching
    By zas in forum General Questions
    Replies: 6
    Last Post: 5 Apr 2007, 05:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR