Results 1 to 4 of 4
  1. #1
    Join Date
    Oct 2005
    Posts
    136
    Plugin Contributions
    0

    Default Error after upgrading

    I just upgraded a v.1.3.0.2 site to v.1.3.7 and before running zc_install I got the errors copied below. After running zc_install, the errors are still there. I re-uploaded the admin/includes/languages/english.php and includes/languages/english/email_extras.php files, but the error persists. Any ideas what to check?

    Warning: main(includes/languages/english/FILENAME_EMAIL_EXTRAS) [function.main]: failed to open stream: No such file or directory in /home/USER ID/public_html/store/admin/includes/languages/english.php on line 669

    Warning: main(includes/languages/english/FILENAME_EMAIL_EXTRAS) [function.main]: failed to open stream: No such file or directory in /home/USER ID/public_html/store/admin/includes/languages/english.php on line 669

    Fatal error: main() [function.require]: Failed opening required 'includes/languages/english/FILENAME_EMAIL_EXTRAS' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/USER ID/public_html/store/admin/includes/languages/english.php on line 669

  2. #2
    Join Date
    Oct 2005
    Posts
    136
    Plugin Contributions
    0

    Default Re: Error after upgrading

    I fixed the error. Ultimately I had to manually upload all the directories and files.

  3. #3
    Join Date
    Sep 2003
    Location
    Ohio
    Posts
    69,373
    Plugin Contributions
    6

    Default Re: Error after upgrading

    How did you do it before?
    Linda McGrath
    If you have to think ... you haven't been zenned ...

    Did YOU buy the Zen Cart Team a cup of coffee and a donut today? Just click here to support the Zen Cart Team!!

    Are you using the latest? Perhaps you've a problem that's fixed in the latest version: [Upgrade today: v1.5.5]
    Officially PayPal-Certified! Just click here

    Try our Zen Cart Recommended Services - Hosting, Payment and more ...
    Signup for our Announcements Forums to stay up to date on important changes and updates!

  4. #4
    Join Date
    Oct 2005
    Posts
    136
    Plugin Contributions
    0

    Default Re: Error after upgrading

    With Fantastico. I upgraded 5 other sites that way with no problem, but this time there were "issues" ;-)

 

 

Similar Threads

  1. 500 Error after Upgrading to 1.5.4
    By agile4 in forum Upgrading from 1.3.x to 1.5.x
    Replies: 8
    Last Post: 9 Jun 2015, 10:41 PM
  2. Customer gets HTTP 500 error after order is placed -- after upgrading
    By Arunachala in forum PayPal Express Checkout support
    Replies: 2
    Last Post: 21 Jun 2011, 08:28 PM
  3. 1064 Error after upgrading
    By countingsheep in forum Upgrading from 1.3.x to 1.3.9
    Replies: 7
    Last Post: 4 May 2011, 03:25 AM
  4. Forgot Password Page error after upgrading to 1.3.9g plus one more error
    By starruby in forum Upgrading from 1.3.x to 1.3.9
    Replies: 5
    Last Post: 26 Oct 2010, 08:48 AM
  5. checkout_fatal error after upgrading to 1.3.8
    By cpaulson in forum Upgrading from 1.3.x to 1.3.9
    Replies: 2
    Last Post: 28 Dec 2009, 05:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR