Results 1 to 6 of 6
  1. #1
    Join Date
    Feb 2007
    Location
    Australia Mate
    Posts
    13
    Plugin Contributions
    0

    Default Database need patching

    Message "Your Database appears to need patching to a higher lever. See Admin>tools>Server for information to review patch level"

    Does anyone know of a way that i can get rid of that message?

    Thanks

  2. #2
    Join Date
    Aug 2005
    Location
    Arizona
    Posts
    27,835
    Plugin Contributions
    9

    Default Re: Database need patching

    Yes, Insure that your version of files matches the DB patch level Or the other way around
    Zen-Venom Get Bitten

  3. #3
    Join Date
    Feb 2007
    Location
    Australia Mate
    Posts
    13
    Plugin Contributions
    0

    Default Re: Database need patching

    I'm not exactly sure on what you mean. Let me explain how i got the message. I was using zen cart 1.3.6 tehn i backed up the database and got rid of 1.3.6 and installed 1.3.7 and restored the database using MySQL backup add on.

    How do i compare the two version. I have looked in server info but not exactly sure what i am looking at.

    Thanks for the help

  4. #4
    Join Date
    Feb 2007
    Location
    Australia Mate
    Posts
    13
    Plugin Contributions
    0

    Default Re: Database need patching

    This might help, it says database patch level 1.3.6 and my zencart is 1.3.7. is that where the difference is?

  5. #5
    Join Date
    Feb 2007
    Location
    Australia Mate
    Posts
    13
    Plugin Contributions
    0

    Default Re: Database need patching

    please ignore this one. I just fixed it. Just had to go to an install and did an upgrade instead of an install.

    Thnx for the help

  6. #6
    Join Date
    Aug 2005
    Location
    Arizona
    Posts
    27,835
    Plugin Contributions
    9

    Default Re: Database need patching

    it says database patch level 1.3.6 and my zencart is 1.3.7.
    Sorry if I was not clear - but this states that your files are 1.3.7 and the DB is 1.3.6 and the DB upgrade is exactly the correct solution - and had you posted this detail in your OP, this is what I would have suggested.

    Glad that you got it sorted
    Zen-Venom Get Bitten

 

 

Similar Threads

  1. Database need higher patching level
    By mmambou in forum Upgrading from 1.3.x to 1.3.9
    Replies: 9
    Last Post: 18 Sep 2010, 02:45 AM
  2. Your database appears to need patching
    By dmagic in forum Upgrading from 1.3.x to 1.3.9
    Replies: 1
    Last Post: 22 Jun 2010, 02:08 PM
  3. Replies: 2
    Last Post: 12 Aug 2008, 05:22 PM
  4. database appears to need patching?
    By jikey in forum Installing on a Linux/Unix Server
    Replies: 14
    Last Post: 5 Jun 2007, 10:34 PM
  5. Database appears to need patching?
    By LadySyren in forum Upgrading from 1.3.x to 1.3.9
    Replies: 1
    Last Post: 17 Sep 2006, 04:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR