Results 1 to 5 of 5
  1. #1
    Join Date
    Dec 2006
    Posts
    103
    Plugin Contributions
    0

    Default what version of php does Zen Cart 1.2.6 need

    [FONT=Times New Roman]I have a Zen cart store built on Zen cart 1.2.6[/FONT]
    [FONT=Times New Roman]I know I have to upgrade, but not sure I can handle it my self[/FONT]
    [FONT=Times New Roman]My hosting company is giving me a quote on upgrading it but Iím not to sure they can handle it ether. [/FONT]

    [FONT=Times New Roman]My main problems right now is that the admin utility is very slow. It seems to take for ever to add product attributes. I feel part of the problem is the server that the hosting company has us on. They have a faster server but say they can not move us to it because the version of PHP is newer than PHP4[/FONT]
    [FONT=Times New Roman]Here is there exact quote ([/FONT][FONT=Arial]Because your store is in Zen cart 1.26, which is built in PHP4, we cannot move the current website to that server.)[/FONT]
    [FONT=Arial]I have a test server that I have been using to test changes before I change the main site. I have had this at PHP 5.1.2 for over a year running Zen cart 1.2.6 and have not had any problems[/FONT]
    [FONT=Arial]So is my hosting company wrong, will Zen cart 1.2.6 run with a new version of php?[/FONT]

    [FONT=Arial]And if any one has suggestions for hosting, and help upgrading, please let me know.[/FONT]
    [FONT=Arial]I welcome all comments[/FONT]

  2. #2
    Join Date
    Mar 2004
    Posts
    16,020
    Plugin Contributions
    5

    Default Re: what version of php does Zen Cart 1.2.6 need

    Zen Cart 1.2.6 does run on php 5 however it is NOT supported,

    so Technically your host is correct,

  3. #3
    Join Date
    Jun 2003
    Posts
    33,823
    Plugin Contributions
    0

    Default Re: what version of php does Zen Cart 1.2.6 need

    This is prolly off topic, but I just peeked at your site and according to the footer you have An Infinity eCommerce Solution.

    That in itself is not a real problem, but the folks you are paying should be the one supporting it if they are going to claim the code.
    Please do not PM for support issues: a private solution doesn't benefit the community.

    Be careful with unsolicited advice via email or PM - Make sure the person you are talking to is a reliable source.

  4. #4
    Join Date
    Dec 2006
    Posts
    103
    Plugin Contributions
    0

    Default Re: what version of php does Zen Cart 1.2.6 need

    Kim, I agree, but kind of stuck for now
    how did you know what the hosting comp. was, as I did not list the site address?

  5. #5
    Join Date
    Jun 2003
    Posts
    33,823
    Plugin Contributions
    0

    Default Re: what version of php does Zen Cart 1.2.6 need

    A little simple detective work. You only have a few posts, I looked them up and found a URL. Looked at the site and clicked the link in your footer.
    Please do not PM for support issues: a private solution doesn't benefit the community.

    Be careful with unsolicited advice via email or PM - Make sure the person you are talking to is a reliable source.

 

 

Similar Threads

  1. Cannot complete database setup Step. Error encountered while writing /include
    By samcyh in forum Installing on a Windows Server
    Replies: 1
    Last Post: 13 Oct 2006, 03:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg