Results 1 to 8 of 8
  1. #1
    Join Date
    Oct 2007
    Posts
    27
    Plugin Contributions
    0

    red flag Orders not showing in admin orders module - using Setcom SA payment module

    hi, im new to zencart and have set up a site for my organization.

    Everything seemed to be working (its not a large scale site), like payments are coming through and everything.
    Howveer ive only noticed now that there are no orders featured in the oder module, which is a bit of a problem....??

    Im using a Setcom SA payment method and module.

    Any help would be appreciated.
    thanks

  2. #2
    Join Date
    Oct 2007
    Posts
    27
    Plugin Contributions
    0

    red flag Re: Orders not showing in admin orders module

    i do remember a while back that i got an error message which i thought i corrected, when we were testing the site.

    It was once the tester had clicked on the final step of pay in the setcom system, he got an error message which read:
    "Not Found
    The requested URL /intconf/checkout_process.php was not found on this server.


    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    Apache/1.3.37 Server at www.sonsurf.co.za Port 80"
    so i presumed that it just needed a payment confirmation screen.
    so i created a plain and simple" thanks for shopping... etc etc" php screen.

    But now i realise this may be where my problem lies...
    how do i fix it, so that it links to that 'missing' cehkout_process.php file. cause obv it wasnt finding it.

    What do i need to change to make this work?

    need help asap...

  3. #3
    Join Date
    Sep 2003
    Location
    Ohio
    Posts
    67,545
    Plugin Contributions
    6

    Default Re: Orders not showing in admin orders module

    If you browse the orders table in phpMyAdmin do you see the Order?

    If you do a search on the orders_id in the Admin do you now see the Order?

    In the Modules ... Order Total ... do you have Total ot_total installed?
    Linda McGrath
    If you have to think ... you haven't been zenned ...

    Did YOU buy the Zen Cart Team a cup of coffee and a donut today? Just click here to support the Zen Cart Team!!

    Are you using the latest? Perhaps you've a problem that's fixed in the latest version: [Upgrade today: v1.5.3]
    Officially PayPal-Certified! Just click here

    Try our Zen Cart Recommended Services - Hosting, Payment and more ...

  4. #4
    Join Date
    Oct 2007
    Posts
    27
    Plugin Contributions
    0

    Default Re: Orders not showing in admin orders module

    1) nope dont see the order

    2) nope still dont see the order

    3) yes it is installed.

    very strange...

  5. #5
    Join Date
    Oct 2007
    Posts
    27
    Plugin Contributions
    0

    Default Re: Orders not showing in admin orders module - using Setcom SA payment module

    k just got an email from set com and they said that the orders arent coming through to them... only a grand total.

    so it must be one of my settings that i have on my various products...

    not sure what though, can someone PLEASE help me!
    thank you

    wat could be the best way to test to see whats not working and what is. even if i do testing with something other than setcom payment. like money order or sumthing, i dont knwow hats best and wont cost anything obviously.

    then i can play around with my settings on my products without messing up anything...

  6. #6
    Join Date
    Aug 2004
    Posts
    115
    Plugin Contributions
    0

    Default Re: Orders not showing in admin orders module - using Setcom SA payment module

    Hi there, I have got the same prob here, no orders showing up in the Admin > Customers > Setcom module.

    Also I have an error at the top of the page:


    Warning: Header may not contain more than a single header, new line detected. in C:\Domains\*****.com\wwwroot\admin\includes\application_top.php on line 351


    Did you get the error fixed up or has anuone else got any ideas on how to resolve this?

    Many thanks.

  7. #7
    Join Date
    Oct 2007
    Posts
    27
    Plugin Contributions
    0

    Default Re: Orders not showing in admin orders module - using Setcom SA payment module

    well orders only show up in the main admin home screen.
    mine werent shwoign there.
    but now its pretty mcuh working.
    In setcom payment module settings:
    try change it from buy now to "checkout"

    thats worked for me

  8. #8
    Join Date
    Aug 2004
    Posts
    115
    Plugin Contributions
    0

    Default Re: Orders not showing in admin orders module - using Setcom SA payment module

    So when someone places an order, checks out and pays by cc do you get the information from setcom which populates the tables in:

    Admin > Customers > Setcom

    Because mine stays blank which clearly is not supposed to happen.

    Also if I add discounts on the product in ZenCart once the customer gets to the payment page of Setcom the discounts are not listed and instead the full normal price is there instead. Do you get the same issue?

    What is the version of ZenCart you are using?

 

 

Similar Threads

  1. Nochex Orders Not Showing up in Admin or Database
    By JOKESBYPOST in forum Addon Payment Modules
    Replies: 26
    Last Post: 22 Jul 2009, 06:56 PM
  2. Replies: 2
    Last Post: 18 May 2007, 08:29 PM
  3. not showing orders in admin?
    By Kruna in forum Basic Configuration
    Replies: 3
    Last Post: 10 Feb 2007, 02:16 PM
  4. Orders not going into database -- SkipJack payment module
    By usr226197 in forum Managing Customers and Orders
    Replies: 2
    Last Post: 5 Sep 2006, 02:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •