Results 1 to 3 of 3
  1. #1
    Join Date
    Jun 2005
    Posts
    2
    Plugin Contributions
    0

    bug my upgrade from 1.2.6 to 1.3.8 broken sql

    I am using mysql 5
    when I up grade the database is stops around version 1.3 with html output of:

    in:
    [select admin_id, admin_name, admin_pass from admin where admin_name = 'craig']

    thats all....
    I have updated the same db on the same server with the same content today from 1.2.6 to 1.3.7 with no problem, but then dropped the changes to go to the newest version. Ooops thought it would be just as easy.

  2. #2
    Join Date
    Jan 2004
    Posts
    63,429
    Blog Entries
    5
    Plugin Contributions
    183

    Default Re: upgrade from 1.2.6 to 1.3.8 broken sql

    If you do the upgrade in stages ... one version at a time, does it still croak with the same message on you?
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donate to: DrByte directly or to the Zen Cart team as a whole

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

  3. #3
    Join Date
    Jun 2005
    Posts
    2
    Plugin Contributions
    0

    Default Re: my upgrade from 1.2.6 to 1.3.8 broken sql

    if using the 1.3.7.1 version it does not choke at all.
    using 1.3.8 it stops and if I go one update at a time it stops around 1.3

    I just installed with 1.3.7.1 and then upgraded from there to 1.3.8

    it was my walk around

 

 

Similar Threads

  1. v154 Unable to upgrade SQL from 139 to 154
    By Jukor in forum Basic Configuration
    Replies: 24
    Last Post: 25 Jan 2016, 11:17 PM
  2. After 1.3.9a Upgrade, Broken Links
    By fishface in forum Upgrading from 1.3.x to 1.3.9
    Replies: 4
    Last Post: 25 Apr 2010, 11:33 PM
  3. admin pages partially broken after upgrade from 1.3.6 to 1.3.7
    By Laszlo in forum Upgrading from 1.3.x to 1.3.9
    Replies: 2
    Last Post: 18 Mar 2007, 03:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR