Results 1 to 3 of 3
  1. #1
    Join Date
    Dec 2007
    Posts
    3
    Plugin Contributions
    0

    Default Confused by System Setup errors

    I'm in the process of installing my first Zen site (version 1.3.8a) on servers hosted by 1&1. When I get to the System Inspection screen, I get the following four red, fatal errors: $register_globals=".ON."; $php_ver=".$zc_install->php_version." {*** MUST UPGRADE ***}; $php_ver = "$zc_install->php_version" {***SHOULD UPGRADE***}; and $safe_mode=(ini_get("safe_mode"))? "ON". These errors seem to imply that my server's PHP version is outdated, but viewing PHPINFO tells me that I'm running PHP Ver 4.4.7 and that register_globals is "ON" and safe_mode is "OFF". Where do I go from here?

  2. #2
    Join Date
    Aug 2005
    Posts
    26,425
    Plugin Contributions
    9

    Default Re: Confused by System Setup errors

    1&1 is noted not to be Zen Cart kind

    If you can proceed and they allow control through htaccess file you can control these later
    Zen-Venom Get Bitten
    Get Your Business Found

  3. #3
    Join Date
    Jan 2004
    Posts
    59,773
    Blog Entries
    4
    Plugin Contributions
    133

    Default Re: Confused by System Setup errors

    Why are you quoting PHP code instead of actual browser output?
    Or were you seeing PHP variable names in your browser?
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donations always welcome: www.zen-cart.com/donate

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

 

 

Similar Threads

  1. Errors after move my zencart system from OS Windows to LInux
    By bianbian in forum Installing on a Linux/Unix Server
    Replies: 8
    Last Post: 8 Jun 2006, 02:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •