Results 1 to 3 of 3
  1. #1
    Join Date
    Sep 2005
    Posts
    99
    Plugin Contributions
    0

    Default Database upgrade problem (paypal_testing) 1.2.6 to 1.3.8

    During my subsequent DB upgrades I've had some issues along the way.

    Here's the full list:

    SKIPPED: Cannot ALTER or INSERT/REPLACE into table paypal_testing because it does not exist. CHECK PREFIXES!

    that appears several times

    and

    SKIPPED: Cannot ALTER or INSERT/REPLACE into table linkpoint_api because it does not exist. CHECK PREFIXES!


    I kept going forward since I'm betting these tables are not that important (or are they?)

    Could somebody please just send me the SQL commands (DrByte?) that I need to run against my myPHP (I'm fully capable of doing that).

    Thank you in advance

  2. #2
    Join Date
    Jan 2004
    Posts
    60,305
    Blog Entries
    4
    Plugin Contributions
    51

    Default Re: Database upgrade problem (paypal_testing) 1.2.6 to 1.3.8

    Those are informational messages you can ignore.
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donations always welcome: www.zen-cart.com/donate

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.



  3. #3
    Join Date
    Sep 2005
    Posts
    99
    Plugin Contributions
    0

    Default Re: Database upgrade problem (paypal_testing) 1.2.6 to 1.3.8

    Quote Originally Posted by DrByte View Post
    Those are informational messages you can ignore.

    THANK YOU!

 

 

Similar Threads

  1. Trying to upgrade, running into a problem with new database
    By Marty McFly in forum Upgrading from 1.2 to 1.3.x
    Replies: 2
    Last Post: 21 Aug 2007, 01:18 AM
  2. 1.2.6 to 1.3.6 database upgrade problem
    By alanmac in forum Upgrading from 1.2 to 1.3.x
    Replies: 3
    Last Post: 21 Nov 2006, 05:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •