Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Join Date
    Sep 2004
    Location
    Murfreesboro, TN
    Posts
    588
    Plugin Contributions
    0

    Default Problem installing current version 1.3.8 on linux host

    I am attempting to install the latest version for a new site (been a whole since I installed from scratch and am stuck. For some reason I get a blank page on the second screen (after accepting the agreement) and the end of the link looks like this:

    zc_install/index.php?main_page=inspect

    I am installing through firefox and it is blank. When using IE I get:

    The page cannot be displayed (same link as above). I have checked all my file and folder permissions and have searched the forums to no avail.

    Anyone have an answer or experienced this themselves?

    tia...

    0be1
    "Give me one hundred preachers who fear nothing but sin and desire nothing but God, and I care not whether they be clergymen or laymen, they alone will shake the gates of Hell and set up the kingdom of Heaven upon Earth." - John Wesley

  2. #2
    Join Date
    Sep 2004
    Location
    Murfreesboro, TN
    Posts
    588
    Plugin Contributions
    0

    Default Re: Problem installing current version 1.3.8 on linux host

    Downloaded 1.3.7 and it will install fine. I re-downloaded and ftp'd 1.3.8 to our server and it will not install. Not sure if it is due to php /mysql versions. As far as I know my host is running php 4.4.4 and mysql 4.0.26. I do not see anywhere in the readme's that 1.3.8 should not install in this environment. I guess I will just install 1.3.7 for now and see if I can perform an upgrade immediately to 1.3.8 and get current that way before I do any data or mods.

    0be1
    "Give me one hundred preachers who fear nothing but sin and desire nothing but God, and I care not whether they be clergymen or laymen, they alone will shake the gates of Hell and set up the kingdom of Heaven upon Earth." - John Wesley

  3. #3
    Join Date
    Aug 2005
    Posts
    26,507
    Plugin Contributions
    9

    Default Re: Problem installing current version 1.3.8 on linux host

    I re-downloaded and ftp'd 1.3.8 to our server and it will not install.
    Where in the process and what error are you getting?????
    Zen-Venom Get Bitten
    Get Your Business Found

  4. #4
    Join Date
    Jan 2004
    Posts
    60,405
    Blog Entries
    4
    Plugin Contributions
    144

    Default Re: Problem installing current version 1.3.8 on linux host

    1.3.8 or 1.3.8a ?
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donations always welcome: www.zen-cart.com/donate

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.



  5. #5
    Join Date
    Sep 2004
    Location
    Murfreesboro, TN
    Posts
    588
    Plugin Contributions
    0

    Default Re: Problem installing current version 1.3.8 on linux host

    Answer to Dr. Byte:

    1.3.8a,


    Answer to kobra:

    and right after this screen:

    :: Zen Cart™ Setup - License Confirmation

    Welcome to the setup program for Zen Cart™ v1.3.8a release. Please confirm your acceptance of the license terms.
    I have read and agree to abide by the Terms and Conditions as stated above.
    I have read and do not agree to abide by the Terms and Conditions as stated above.

    I choose I have read and click continue and the next screen is blank and ends in the following url:

    zc_install/index.php?main_page=inspect

    The latest 1.3.7 installed flawless and I cannot do an upgrade to 1.3.8 either.

    thanks...

    0be1

    P.S. I am installing both versions to the same host and following the exact same procedures.
    Last edited by 0be1; 23 Feb 2008 at 07:47 PM. Reason: specific answers to replies
    "Give me one hundred preachers who fear nothing but sin and desire nothing but God, and I care not whether they be clergymen or laymen, they alone will shake the gates of Hell and set up the kingdom of Heaven upon Earth." - John Wesley

  6. #6
    Join Date
    Aug 2005
    Posts
    26,507
    Plugin Contributions
    9

    Default Re: Problem installing current version 1.3.8 on linux host

    Check the upload of 1.3.x or re-upload all the files...

    If you have cpanel - upload the zip and use the file manager in cpanel to extract the files
    Zen-Venom Get Bitten
    Get Your Business Found

  7. #7
    Join Date
    Sep 2004
    Location
    Murfreesboro, TN
    Posts
    588
    Plugin Contributions
    0

    Default Re: Problem installing current version 1.3.8 on linux host

    checked re-upload - no go

    re-uploaded - no go

    used cpanel / file manager - no go

    ARRRRRRRGH!!!!

    0be1
    "Give me one hundred preachers who fear nothing but sin and desire nothing but God, and I care not whether they be clergymen or laymen, they alone will shake the gates of Hell and set up the kingdom of Heaven upon Earth." - John Wesley

  8. #8
    Join Date
    Aug 2005
    Posts
    26,507
    Plugin Contributions
    9

    Default Re: Problem installing current version 1.3.8 on linux host

    Check pm's
    Zen-Venom Get Bitten
    Get Your Business Found

  9. #9
    Join Date
    Jan 2004
    Posts
    60,405
    Blog Entries
    4
    Plugin Contributions
    144

    Default Re: Problem installing current version 1.3.8 on linux host

    Who is the host?
    Windows vs Linux?
    PHP version?
    MySQL version?
    Have you made the /cache/ folder writable before starting the installer?
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donations always welcome: www.zen-cart.com/donate

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.



  10. #10
    Join Date
    Sep 2004
    Location
    Murfreesboro, TN
    Posts
    588
    Plugin Contributions
    0

    Default Re: Problem installing current version 1.3.8 on linux host

    Host - Christian Web Host (been using them for years) and have 4 1.3.7 sites running on the same servers / configs perfect.

    Linux

    Php 4.4.4

    MySQL - 4.0.26

    cache folder and all other files made writable / permissions according to the read me.

    0be1
    "Give me one hundred preachers who fear nothing but sin and desire nothing but God, and I care not whether they be clergymen or laymen, they alone will shake the gates of Hell and set up the kingdom of Heaven upon Earth." - John Wesley

 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Moving current ZenCart to new host
    By JayCali in forum Installing on a Linux/Unix Server
    Replies: 7
    Last Post: 28 Jul 2007, 03:55 AM
  2. Problem installing - linux server
    By ukspread in forum Installing on a Linux/Unix Server
    Replies: 2
    Last Post: 14 Jan 2007, 04:43 AM
  3. Version current and upgrading??
    By mAc357 in forum Upgrading from 1.2 to 1.3.x
    Replies: 6
    Last Post: 23 Jul 2006, 09:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •