Results 1 to 3 of 3
  1. #1
    Join Date
    Apr 2006
    Posts
    80
    Plugin Contributions
    0

    Default blank pg no error on debug

    I recently upgraded and my customers can't seem to get past the first step of the checkout process. The second step page (payment) loads blank.

    I turned on debug and get nothing. I also tried the FAQ suggestions for blank page. I even re-uploaded the 1.38a files.

    Anything I missed?

  2. #2
    Join Date
    Jan 2004
    Posts
    63,437
    Blog Entries
    5
    Plugin Contributions
    183

    Default Re: blank pg no error on debug

    What payment modules do you have enabled?
    What shipping modules do you have enabled?
    What order total modules do you have enabled?
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donate to: DrByte directly or to the Zen Cart team as a whole

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

  3. #3
    Join Date
    Apr 2006
    Posts
    80
    Plugin Contributions
    0

    Default Re: blank pg no error on debug

    Thanks for responding Dr. I used the error reporting tool and like another thread I came across the Better Together mod needed to be updated. All's right with the store now.

 

 

Similar Threads

  1. Iridium Module - Blank Page - Debug Error
    By katea in forum Addon Payment Modules
    Replies: 3
    Last Post: 11 Jun 2010, 08:49 PM
  2. Tried Debug Error Logging- no results, Blank Pages
    By pointwise in forum General Questions
    Replies: 16
    Last Post: 21 Oct 2009, 04:45 PM
  3. Blank Page Error - Debug Result. Help?
    By avastyebucs in forum General Questions
    Replies: 4
    Last Post: 27 Aug 2009, 08:43 PM
  4. Getting a blank page, debug error-logging not working
    By credenscel in forum General Questions
    Replies: 7
    Last Post: 26 Jul 2009, 07:32 PM
  5. Please see my debug error - blank page
    By paigesjewelry in forum General Questions
    Replies: 1
    Last Post: 4 Jan 2009, 02:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR