Forum: Installing on a Windows Server

Page 2 of 61 FirstFirst 12341252 ... LastLast

Forum: Installing on a Windows Server

  1. v154 easy populate?

    Started by njpbusiness, 10 Sep 2015 07:42 AM
    • Replies: 4
    • Views: 1,877
    10 Sep 2015, 06:13 PM Go to last post
  2. quickinstall on hostgator problems

    Started by nancar, 30 Jul 2015 09:26 PM
    • Replies: 4
    • Views: 1,542
    31 Jul 2015, 01:15 AM Go to last post
  3. v154 I broke it!

    Started by Music Man, 19 Jul 2015 05:13 PM
    2 Pages
    1 2
    • Replies: 13
    • Views: 2,535
    21 Jul 2015, 03:33 AM Go to last post
  4. v151 Moving store to new domain name

    Started by thestampnomad, 2 Jun 2015 05:41 AM
    • Replies: 3
    • Views: 1,492
    9 Jun 2015, 07:19 AM Go to last post
  5. v154 "Database Does Not Exist" on a Brand New Fresh Install

    Started by SilverHD, 2 Jun 2015 08:31 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 2,030
    3 Jun 2015, 09:00 PM Go to last post
    • Replies: 13
    • Views: 2,489
    21 May 2015, 07:13 AM Go to last post
    • Replies: 0
    • Views: 1,031
    5 May 2015, 08:41 PM Go to last post
  6. v154 Configure.php Permissions

    Started by jolliejollie, 30 Apr 2015 03:48 PM
    • Replies: 1
    • Views: 1,035
    30 Apr 2015, 04:23 PM Go to last post
  7. v154 Table Prefix

    Started by jolliejollie, 25 Apr 2015 04:49 PM
    • Replies: 3
    • Views: 1,116
    27 Apr 2015, 01:52 AM Go to last post
  8. v151 Having problems transferring MySql

    Started by doooomed, 19 Feb 2013 05:53 PM
    3 Pages
    1 2 3
    • Replies: 24
    • Views: 5,540
    15 Apr 2015, 07:05 AM Go to last post
  9. v154 Whether to Install in Domain or Sub-directory

    Started by jolliejollie, 12 Apr 2015 05:35 PM
    • Replies: 3
    • Views: 970
    12 Apr 2015, 09:56 PM Go to last post
  10. v150 My page is blank

    Started by carlman, 4 Dec 2014 10:53 AM
    • Replies: 9
    • Views: 2,195
    12 Apr 2015, 05:15 AM Go to last post
  11. Installed but my admin log in page is blank.

    Started by tigershark, 18 Jan 2015 07:09 PM
    2 Pages
    1 2
    • Replies: 11
    • Views: 3,599
    27 Mar 2015, 04:56 PM Go to last post
  12. v154 SQL Cache Method

    Started by jolliejollie, 24 Mar 2015 05:12 PM
    • Replies: 1
    • Views: 998
    27 Mar 2015, 08:57 AM Go to last post
  13. v154 System Setup / Settings

    Started by jolliejollie, 23 Mar 2015 05:41 PM
    • Replies: 6
    • Views: 1,221
    26 Mar 2015, 03:31 PM Go to last post
  14. v154 Database Setup / Setting Permissions on Folders

    Started by jolliejollie, 21 Mar 2015 05:03 PM
    • Replies: 4
    • Views: 1,103
    23 Mar 2015, 04:01 PM Go to last post
    • Replies: 3
    • Views: 1,351
    12 Mar 2015, 06:36 PM Go to last post
  15. new install but admin not found

    Started by christinefred, 26 Feb 2015 02:20 AM
    • Replies: 8
    • Views: 1,106
    28 Feb 2015, 12:47 AM Go to last post
  16. v154 Installing issue

    Started by rizaydog, 22 Feb 2015 12:52 PM
    • Replies: 4
    • Views: 1,037
    22 Feb 2015, 03:33 PM Go to last post
  17. application error Admin Page Not Loading

    Started by RiazShahid, 17 Feb 2015 09:58 AM
    • Replies: 4
    • Views: 1,257
    19 Feb 2015, 04:51 PM Go to last post
  18. v154 #1046 - No database selected

    Started by Lucas Cattell, 16 Feb 2015 12:28 AM
    • Replies: 4
    • Views: 1,525
    16 Feb 2015, 04:37 PM Go to last post
  19. v154 Local Install - Database Warning

    Started by James Bond, 30 Jan 2015 03:40 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 2,069
    31 Jan 2015, 06:14 PM Go to last post
  20. Getting the "Whoops! Your session has expired."

    Started by raphael, 22 Aug 2014 05:46 AM
    2 Pages
    1 2
    • Replies: 12
    • Views: 2,616
    26 Jan 2015, 07:25 PM Go to last post
    • Replies: 5
    • Views: 1,179
    15 Jan 2015, 06:08 PM Go to last post
  21. Blank page once installation has been completed

    Started by jimbogog74, 11 Jan 2015 06:28 PM
    • Replies: 6
    • Views: 1,260
    12 Jan 2015, 01:29 PM Go to last post
  22. v154 fatal error 1101 on fresh local install of 1.5.4

    Started by keneso, 3 Jan 2015 09:23 PM
    • Replies: 6
    • Views: 2,521
    4 Jan 2015, 01:50 AM Go to last post
  23. v154 Created a new-folder which does a 404

    Started by kalastaja, 3 Jan 2015 11:30 AM
    • Replies: 4
    • Views: 834
    3 Jan 2015, 02:19 PM Go to last post
  24. Problem installing local copy of live site

    Started by NoHug4u, 20 Nov 2012 08:51 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 4,184
    16 Dec 2014, 08:52 PM Go to last post
  25. v153 Deleting v1.5.3 from server

    Started by Craig Freeburg, 11 Dec 2014 03:54 AM
    • Replies: 7
    • Views: 1,376
    12 Dec 2014, 05:55 PM Go to last post

 
Page 2 of 61 FirstFirst 12341252 ... LastLast

Forum Information and Options

Moderators of this Forum

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR