Forum: Installing on a Windows Server

Page 2 of 60 FirstFirst 12341252 ... LastLast

Forum: Installing on a Windows Server

  1. v151 main_page=checkout_payment blank page

    Started by merk, 24 Feb 2014 08:58 AM
    • Replies: 8
    • Views: 2,940
    14 May 2014, 04:45 PM Go to last post
  2. Localhost - Can't login

    Started by UWouldLose, 10 May 2014 03:31 PM
    • Replies: 6
    • Views: 1,128
    13 May 2014, 01:53 AM Go to last post
  3. v151 locahost ->XAMPP 1.8.3 PHP 5.5.11

    Started by g2ktcf, 9 May 2014 04:29 PM
    • Replies: 1
    • Views: 635
    9 May 2014, 09:47 PM Go to last post
  4. v151 local XP system for testing, HOW, what do I need?

    Started by Bikerstuff, 6 May 2014 03:47 PM
    2 Pages
    1 2
    • Replies: 14
    • Views: 1,666
    9 May 2014, 09:12 AM Go to last post
  5. v151 From a subdomain to domain, transfer to root

    Started by EC web, 26 Mar 2014 04:39 PM
    2 Pages
    1 2
    • Replies: 11
    • Views: 1,994
    23 Apr 2014, 04:00 PM Go to last post
    • Replies: 7
    • Views: 5,998
    22 Apr 2014, 06:22 PM Go to last post
  6. help question EasyPHP reset admin password

    Started by lepitite, 6 Apr 2014 07:56 AM
    • Replies: 3
    • Views: 1,144
    6 Apr 2014, 08:26 AM Go to last post
  7. v151 redirecting a domain to subdomain - help needed

    Started by yanxin, 25 Mar 2014 08:30 AM
    2 Pages
    1 2
    • Replies: 11
    • Views: 946
    26 Mar 2014, 01:15 PM Go to last post
  8. 1-Click Mediatemple.net installer Log in issues

    Started by Tim Cooley, 26 Feb 2014 07:50 AM
    • Replies: 5
    • Views: 2,377
    27 Feb 2014, 10:24 PM Go to last post
  9. v139h help needed with backup and moving to another host

    Started by yanxin, 16 Feb 2014 06:26 AM
    • Replies: 8
    • Views: 883
    20 Feb 2014, 02:11 AM Go to last post
  10. link problem v151 Server error 500 when trying to move store to localhost

    Started by McLovin, 3 Feb 2014 07:42 PM
    • Replies: 2
    • Views: 1,779
    5 Feb 2014, 11:42 AM Go to last post
  11. v139f links not working on a site backup on localhost.

    Started by kevin_a, 24 Jan 2014 08:45 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 1,464
    26 Jan 2014, 04:02 AM Go to last post
  12. v151 using easyphp getting CURL and CURL SSL support error

    Started by lepitite, 6 Jan 2014 01:51 PM
    • Replies: 2
    • Views: 2,331
    6 Jan 2014, 02:48 PM Go to last post
  13. v151 Need to know how to uninstall

    Started by missinglife, 26 Nov 2013 11:19 PM
    • Replies: 5
    • Views: 4,510
    27 Nov 2013, 12:23 AM Go to last post
  14. v151 Clean install, admin won't log in. WAMP

    Started by Pepperfire, 26 Sep 2013 05:24 PM
    • Replies: 2
    • Views: 6,263
    9 Nov 2013, 09:57 PM Go to last post
  15. v139h Arvixe Hosting - configure.php not loading

    Started by tomk, 20 Sep 2013 04:27 PM
    • Replies: 5
    • Views: 1,918
    25 Sep 2013, 07:38 PM Go to last post
  16. v150 Sales Message goes here

    Started by ElizaKaye, 22 Sep 2013 11:50 PM
    • Replies: 1
    • Views: 853
    23 Sep 2013, 03:37 AM Go to last post
    • Replies: 3
    • Views: 1,069
    22 Sep 2013, 11:18 PM Go to last post
  17. v151 Installing error - SQL - Connection to Database failed

    Started by rashriaz, 12 Sep 2013 10:35 AM
    • Replies: 5
    • Views: 1,327
    13 Sep 2013, 11:37 AM Go to last post
  18. v151 Wamp Admin login

    Started by LEJay, 1 Sep 2013 09:04 PM
    2 Pages
    1 2
    • Replies: 11
    • Views: 2,092
    7 Sep 2013, 07:38 PM Go to last post
  19. Newbie needs help

    Started by chinpap, 4 Sep 2013 10:51 AM
    • Replies: 1
    • Views: 911
    4 Sep 2013, 12:29 PM Go to last post
  20. v151 Help with XAMPP

    Started by tenthilltoys, 7 Aug 2013 08:32 PM
    • Replies: 3
    • Views: 1,432
    19 Aug 2013, 07:51 AM Go to last post
  21. Multiple Carts for 1 database

    Started by KenshiroU, 5 Aug 2013 11:26 AM
    • Replies: 1
    • Views: 983
    5 Aug 2013, 01:50 PM Go to last post
  22. v151 My shopping page is a mess.

    Started by Whogives, 13 May 2013 09:24 AM
    • Replies: 8
    • Views: 1,958
    16 Jul 2013, 06:40 AM Go to last post
  23. No admin...but store shows up!

    Started by EC web, 9 Jun 2013 12:15 AM
    2 Pages
    1 2
    • Replies: 15
    • Views: 3,210
    29 Jun 2013, 05:17 PM Go to last post
    • Replies: 2
    • Views: 1,119
    31 May 2013, 02:25 PM Go to last post
  24. v150 Customer can't login after new install

    Started by jbrintnell, 20 May 2013 04:10 AM
    • Replies: 5
    • Views: 1,273
    20 May 2013, 07:15 PM Go to last post
  25. v151 PHP code to study variables?

    Started by lewisasding, 18 May 2013 02:40 PM
    • Replies: 6
    • Views: 1,625
    19 May 2013, 10:50 AM Go to last post
  26. Email setup problems with XAMPP

    Started by Whogives, 16 May 2013 11:20 AM
    • Replies: 2
    • Views: 1,265
    18 May 2013, 08:12 AM Go to last post

 
Page 2 of 60 FirstFirst 12341252 ... LastLast

Forum Information and Options

Moderators of this Forum

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •