Search:

Type: Posts; User: nigelt74

Page 1 of 10 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    3,115
    Views
    392,313

    Re: Stock by Attribute v4.0 addon for v1.5.0-1.5.6

    Finally a Question i can actually answer, they were white, as I had the coolest shoes around "Bata Bullets".

    Anyway i figured it out, and it is a convoluted way of doing it, (not logical to my way...
  2. Replies
    3,115
    Views
    392,313

    Re: Stock by Attribute v4.0 addon for v1.5.0-1.5.6

    Can you elaborate or point me to a post that explains the set/reset after generation bit, as for the life of me, no matter what i do it doesn't seem to work, and i have looked at the existing working...
  3. Replies
    3,115
    Views
    392,313

    Re: Stock by Attribute v4.0 addon for v1.5.0-1.5.6

    Zencart 1.5.1
    Stock By Attributes 1.5.2

    I haven't used Zencart in Years but a client has sold a site and the new owner wants help
    Existing Products with attributes are working and adding to the...
  4. Replies
    5
    Views
    271

    Re: White Pages for Zencart - others ok.

    Have you opened your .htaccess and seen what it says? has it changed from the default
    What did your host say when you contacted them
  5. v151 Re: Blank order in Zen, but Paypal saying money received

    Whoops, Sorry those were me removing the site details and replacing them with bogus ones, i should have mentioned that etc
  6. v151 Re: Blank order in Zen, but Paypal saying money received

    Not sure will have to check, although we do regularly get clients from NZ (Its an Aussie site), but I assumed paypal automatically converted to the relevant currency
  7. v151 Re: Blank order in Zen, but Paypal saying money received

    Where would i find these? as I am only finding one log file per order?
  8. v151 Re: Blank order in Zen, but Paypal saying money received

    should add

    I have made two test orders since using paypal and both worked flawlessly

    As you can see from the above its missing the item details

    [item_name] =>
    [item_number] =>
    ...
  9. v151 Blank order in Zen, but Paypal saying money received

    Using Paypal Express

    Had a blank order in Zencart, no items no shipping no total etc, but received an email with money from paypal

    I do have logging turned on, but only seem to be getting logs...
  10. Replies
    22
    Views
    1,351

    v154 Re: Images keeping loading vertically...

    As you purchased the template Have you asked the template developer? most of them offer support on their templates, especially purchased ones there should be a support link in the purchase email or...
  11. Replies
    2
    Views
    235

    v139h Re: How to edit meta

    They will automatically index it once the noindex is removed, provided it is accessible on your site

    https://www.zen-cart.com/showthread.php?218015-Which-Page-file-for-this-url&highlight=noindex
  12. Replies
    840
    Views
    79,152

    v151 Re: Winchester Responsive - create new custo0mer not working

    Thanks for the template, its really good and i am learning a lot from using it.

    However i have 3 issues that are affecting me, and I'm not 100% sure that they aren't caused by my alterations to...
  13. Re: Reward Points Full Suite v2.5 (for ZC v1.5x) Support Thread

    OK,

    Tell me where i am going wrong here

    Clean install of zen 1.5.4 with database imported from 1.39h which had reward points installed on it

    Should i use the upgrade or the full version for...
  14. v153 Re: Solved i think

    Hi RodG

    Nope thats my fault in obfuscating the paths, I shouldn't have used example for both thingies

    /home/example/public_html/example/login.php

    should be
    ...
  15. v153 Re: A different - Warning: strtotime() [function.strtotime]: It is not safe to rely

    Knew i forgot something

    PHP Version 5.3.29
  16. v153 A different - Warning: strtotime() [function.strtotime]: It is not safe to rely

    There are two zencarts on this server

    1.39h runs fine

    1.53 not so much
    I get this error when trying to access the admin page

    I have read and followed the below (post 2 part c for zen 1.53)...
  17. Replies
    8
    Views
    434

    v154 Re: Manufacturers - 3 work; 3 do not filter

    A link to the site so we can see it happening would help a lot, are there any errors being thrown in to the /logs folder

    When you say only 3 work and 3 don't, what exactly is happening,
    - is it...
  18. Replies
    11
    Views
    777

    v154 Re: Template keeps changing itself

    1) have you viewed the template via a different browser, ie you are actually viewing the catalog side of the store NOT the dummy preview image of the template (sorry but i dealt with someone doing...
  19. Replies
    10
    Views
    1,305

    v154 Re: Problem with the TaxCloud mod

    Are there any error messages being displayed in the /logs folder
    What version of PHP are you using, (probably not relevant, but has been a few issues recently)
  20. Re: My website won't work!! Harteshomestore.com

    When you say you have now got it upgraded to 1.39h, when did this happen? as 1.39h was released about 5 yrs ago,
    1) Have your issues happened recently,
    2) is this template something that was...
  21. Replies
    6
    Views
    481

    v154 Re: Unknown Error On Category Pages

    Don't know why, but i can confirm that if I duplicate that particular line in my code on the new_products page I get that same issue and the same error log




    [30-Apr-2015 21:47:16] PHP Fatal...
  22. Replies
    6
    Views
    481

    v154 Re: Unknown Error On Category Pages

    I don't know why it would change, but that change with the duplicate from statement would give that error

    $new_products_query = "select distinct p.products_id, p.products_image,...
  23. Replies
    6
    Views
    481

    v154 Re: Unknown Error On Category Pages

    That code looks wrong the from statement is repeated
  24. Replies
    2
    Views
    229

    v154 Re: How Do I Randomize The Reviews?

    You could try this
    Turn on the reviews sidebox
    set "Random Product Reviews for SideBox" to 3

    Now its going to show them in order, which aint what you what

    so go to
    ...
  25. Re: Product description problems. Won't display so people can shop.

    1) What version of Zencart is your site using
    2) What version of PHP is your server using
    3) have you made any changes whatsoever to the site recently
    4) Contact your host, and ask if they have...
  26. v154 Re: Fresh install of 1.5.4 New Products not showing on main page.

    what happens if you switch temporarily back to the "classic" template, does the problem go away?
  27. Thread: Glitches

    by nigelt74
    Replies
    3
    Views
    360

    v154 Re: Glitches

    1) What error messages are you getting
    2) If possible a link to the site would help
    3) How did you do your upgrade?
  28. v154 Re: Fresh install of 1.5.4 New Products not showing on main page.

    umm shouldn't the setting be '1' if you want to display

    I assume we are talking

    Configuration -> Index Listing

    Show New Products on main page

    and set that to 1
  29. v154 Re: Please help me eliminate the Huge Slideshow or minimize the image sizes

    1) A link to the site where this is happening might help
    2) What version of zencart
    3) Which slideshow have you installed, as most of the ones in the add-ons section don't display this behaviour if...
  30. v154 Re: New reinstall, sessions seem to last a random amount of time

    1) How about a link to your site so we can see the behaviour for ourselves, if its live that is just in case we spot something you may not have
    2) What are your settings regarding cookies
    3) Are...
  31. Re: Delete Product - does not delete Attribute Images from server

    Isn't that default behaviour as attribute images are often used by multiple products with those attributes, so they are not actually tied to the image as such.

    The attribute image is tied to the...
  32. Replies
    12
    Views
    768

    v139h Re: admin/edit button misbehaving

    Not sure if it is the cause of your problems, but I had a lot of issues suddenly on a clients site, and it was an upgrade to php 5.4x that caused the problems, although all the problems were limited...
  33. Replies
    12
    Views
    768

    v139h Re: admin/edit button misbehaving

    /path to admin/includes/functions/general.php

    have you checked that file isn't corrupt?

    I have seen that error mentioned recently, but I can't find the thread, don't know if it was resolved
  34. Replies
    12
    Views
    768

    v139h Re: admin/edit button misbehaving

    1) When you say you went to several other areas, where they all within the configuration page, or on various other pages within the admin area
    2) Can you confirm there are no error logs showing in...
  35. v153 Re: Google Analitics code - Status: Tracking Not Installed

    Looking at your source code you have forgotten a step



    <!-- Google Analytics: change UA-XXXXX-X to be your site's ID. -->
    <script>
    // var...
  36. Replies
    5
    Views
    1,173

    v154 Changing Date Format in 1.54 to UK

    First off, i have changed the date format from US to the UK version many many times in older versions of zencart

    https://www.zen-cart.com/showthread.php?57548-How-do-I-change-the-Date-format
    ...
  37. Re: Facebook preview shows unwanted banners and metatags

    Ok for anyone else that runs into this issue

    1) Follow what trinity14 says, because if that isn't correct nothing will fix it
    2) go to the link below
    ...
  38. Re: Facebook preview shows unwanted banners and metatags

    I just ran the above script does your site work correctly now?
  39. Re: Facebook preview shows unwanted banners and metatags

    well i just typed your site address into my facebook status update thingie

    and it gave me the zencart lines and zencart image rather than your site, si I believe it may be cacheing

    here
    ...
  40. Thread: HTML Editor

    by nigelt74
    Replies
    2
    Views
    402

    v154 Re: HTML Editor

    Yes because the one included was severly out of date and had actually been abandoned by its developers

    CKEditor

    http://www.zen-cart.com/downloads.php?do=file&id=1098

    Is the one most people...
  41. v151 Re: v151 Admin orders page breaking when customer has used paypal

    Update- The weird issue appears limited to my machine only

    My machine appears to be the only one that is suffering this bug, i loaded a VPC of XP on my machine and the Curltester script worked on...
  42. Replies
    10
    Views
    1,227

    v138a Re: Configuration does not work

    is this correct

    define('DIR_FS_ADMIN', '/home/users/web/ipg.rjusacom/cart/admin/');
    define('DIR_FS_CATALOG', '/home/users/web/b2369/ipg.rjusacom/cart/');

    web/ipg.rjusacom in the dir fs admin...
  43. v151 Re: v151 Admin orders page breaking when customer has used paypal

    and when I try running the ipncheck.php

    I get

    IPNCHECK.PHP - Version 1.3.9

    and thats all
  44. v151 Re: v151 Admin orders page breaking when customer has used paypal

    Am I right in thinking that thisn't good

    Connecting to Zen Cart Support Server (http) ...
    GOOD: CURL Connection successful.

    Connecting to Zen Cart Support Server (https) ...

    thats the...
  45. v151 Re: v151 Admin orders page breaking when customer has used paypal

    Connecting to Zen Cart Support Server (http) ...
    GOOD: CURL Connection successful.

    Connection Details:
    Array
    (
    [url] => "http://www.zen-cart.com/testcurl.php"
    [content_type] =>...
  46. v151 Re: v151 Admin orders page breaking when customer has used paypal

    Would the fact the site was on an SSL certificate and is now not on an SSL certificate effect this (all configure.php settings have been altered accordingly)

    We are still waiting on the previous...
  47. v151 Re: v151 Admin orders page breaking when customer has used paypal

    Ok so what is different about a paypal order on the admin side,

    when i click edit to view it does it need to ping the paypal server,

    I have reloaded the files a number of times and downloaded...
  48. v151 Re: v151 Admin orders page breaking when customer has used paypal

    Ok the test site is now toast as well

    It was working yesterday, so i began uploading my changes/ and the add-ons seemed fine, came back later on and it is stuffed.

    Deleted all files in the test...
  49. v151 Re: v151 Admin orders page breaking when customer has used paypal

    ignore this bit
  50. v151 Re: v151 Admin orders page breaking when customer has used paypal

    Drat

    I had actually upgraded to 1.5.4 on my test site after reading about issues people were having with php 5.4, but also uploaded my template and add-ons and the problem persisted. and as there...
Results 1 to 50 of 500
Page 1 of 10 1 2 3 4
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR