Search:

Type: Posts; User: Danielle

Page 1 of 10 1 2 3 4

Search: Search took 0.01 seconds.

  1. Sticky: v150 Re: Super Orders v4.0 Support Thread (for ZC v1.5.x)

    Were you able to solve this issue? I am having the same problem.
  2. Replies
    1,828
    Views
    180,670

    Re: Westminster New

    It appears there are some issues with this template on PHP newer then 7.0. If I go up to PHP 7.1, I get this error log:



    [18-Jan-2020 07:20:59 Australia/Sydney] Request URI: /, IP address:...
  3. v155 Invalid coupon code but no code entered. Using FEC

    We are experiencing an odd error. Customers are going through checkout and getting the error "Invalid coupon code" when they haven't entered one. We were unable to find a reason, but then two...
  4. Replies
    214
    Views
    53,513

    Re: Stripe.com payment integration module

    How does this module collect payment information? I read through the docs and this thread, but couldn't find the answer. According to Stripe, it needs to be one of these methods to simplify PCI...
  5. Replies
    3,417
    Views
    428,707

    Re: Stock by Attribute v4.0 addon for v1.3.5-1.3.9

    No, I didn't think you were difficult at all! I thought I was being difficult haha. I am super impressed and grateful for how quickly you addressed and resolved this!
  6. Replies
    3,417
    Views
    428,707

    Re: Stock by Attribute v4.0 addon for v1.3.5-1.3.9

    Thank you! It is working perfectly now. I really appreciate all of your help :)
  7. Replies
    3,417
    Views
    428,707

    Re: Stock by Attribute v4.0 addon for v1.3.5-1.3.9

    I tried changing that line, but the cart behavior remains the same, it shows all variants as out of stock.
  8. Replies
    3,417
    Views
    428,707

    Re: Stock by Attribute v4.0 addon for v1.3.5-1.3.9

    OK, thanks so much, I will try that! I did test with the Allow Checkout setting set to False, and it does work perfectly that way. It is only when allow checkout is set to true, because then...
  9. Replies
    3,417
    Views
    428,707

    Re: Stock by Attribute v4.0 addon for v1.3.5-1.3.9

    I went through the commits and see that file was removed quite awhile ago...darn...a missing file would have been an easy fix ;)
  10. Replies
    3,417
    Views
    428,707

    Re: Stock by Attribute v4.0 addon for v1.3.5-1.3.9

    I did notice that on the SBA setup page in the admin, it says that one of the changed core files is includes/modules/pages/shopping_cart/header_php.php, however, that file isn't in the github...
  11. Replies
    3,417
    Views
    428,707

    Re: Stock by Attribute v4.0 addon for v1.3.5-1.3.9

    OK, it appears then that this version of the module just doesn't work the same in that regard. The total product quantity really shouldn't even matter when it comes to products with attribute stock....
  12. Replies
    3,417
    Views
    428,707

    Re: Stock by Attribute v4.0 addon for v1.3.5-1.3.9

    Hi there,

    I appreciate your looking into this. However, I don't mean the error message above the cart, is that what you are referring to? I mean down below the product image, where it says "Out...
  13. Replies
    3,417
    Views
    428,707

    Re: Stock by Attribute v4.0 addon for v1.3.5-1.3.9

    I have downloaded the latest version and installed on a 1.5.5e store. I am having a problem with the display in the shopping cart. I checked in the shopping cart template file, but it has the right...
  14. v155 Re: Confirmation E-mail - Sort products by manufacturer?

    It is Zen-Cart 1.5.5e and PHP 7.0.12.

    The order and e-mail can be sorted the same, I was wondering about that as I also thought the e-mail was generated right at the same time.
  15. v155 Re: Confirmation E-mail - Sort products by manufacturer?

    The e-mail came, but the products in it were not sorted.
  16. v155 Re: Confirmation E-mail - Sort products by manufacturer?

    Thank you, unfortunately it didn't work.
  17. v155 Confirmation E-mail - Sort products by manufacturer?

    I can get the manufacturer to show up for each product in the order confirmation e-mail, but I would like to go beyond that and have the products display in order of manufacturer, so that all the...
  18. v155 Re: Error: mysqli_real_escape_string() expects parameter 2 to be string, array given

    What is odd is that neither one does. One has two items, and one has four items. Here is the code I added, including the code just before and after each addition:
  19. v155 Error: mysqli_real_escape_string() expects parameter 2 to be string, array given

    I have added two new dropdown boxes to the customers page in the admin. They show up correctly, but when I click update after editing a customer, I get the error below. I need to make the array...
  20. v155 Re: Upgrade error: Could not update to version 1.5.3. We detect that you currently...

    Thank you! I figured it out while you were posting this, although I fixed it by completely removing the tabbed configuration. I usually remove it from my sites anyways because it often causes...
  21. v155 Re: Upgrade error: Could not update to version 1.5.3. We detect that you currently...

    I have resolved this issue. For anyone receiving a similar error, it was the tabbed configuration that is used in many of the Numinix modules that was causing the problem.

    I removed the tabbed...
  22. v155 Re: Upgrade error: Could not update to version 1.5.3. We detect that you currently...

    This is what is in the log file:

    ---------------
    Aug 10 2017 6:11 -- upgradeException
    INSERT INTO address_format VALUES (7, '$firstname $lastname$cr$streets$cr$city $state...
  23. v155 Upgrade error: Could not update to version 1.5.3. We detect that you currently...

    I am in the process of upgrading from 1.5.1 to 1.5.5e. When I'm upgrading the database, I'm getting an error that I've never seen before. I searched the forums but didn't get any results.

    I've...
  24. Replies
    164
    Views
    18,941

    v153 Re: CSS JS Loader [Support Thread]

    I will check this one out, thank you!
  25. Replies
    164
    Views
    18,941

    v153 Re: CSS JS Loader [Support Thread]

    Thank you, I have the CSS Loader working now. I have styled FEC to be responsive before, so hopefully will be able to do something similar within the Responsive Classic template.
  26. Replies
    164
    Views
    18,941

    v153 Re: CSS JS Loader [Support Thread]

    Yes, I just don't understand why I can get it working with the default template and not with the responsive classic. I honestly would rather not use the plugin at all, but I am installing FEC and it...
  27. Replies
    164
    Views
    18,941

    v153 Re: CSS JS Loader [Support Thread]

    I sent you a PM :)
  28. Replies
    164
    Views
    18,941

    v153 Re: CSS JS Loader [Support Thread]

    Thank you, I have checked numerous times. I'm probably missing something obvious because I've looked at it so much, but I've tried repeatedly for the last two days, and I just keep getting the same...
  29. Replies
    164
    Views
    18,941

    v153 Re: CSS JS Loader [Support Thread]

    Does anyone have this working with version 1.5.5e using the Responsive Classic template? When I merge the html_header changes, the site goes blank and there are no errors in the logs.
  30. v153 Re: Show order number in payment info section of order confirmation e-mail

    Perfect, thank you!
  31. v153 Show order number in payment info section of order confirmation e-mail

    When a customer chooses to pay using Direct Bank Transfer, the order e-mail confirmation shows the bank code, swift code, etc. they need to use. I have added a field there called reference number...
  32. v154 Re: Incorrect file path (admin/includes/includes/installers)

    Yes, it is supposed to be there. It's giving the same error for other files too, I just only posted the one error.
  33. v154 Incorrect file path (admin/includes/includes/installers)

    I am working on a site that keeps having this pop up in the error logs:



    I have checked both configure files, but DIR_WS_INCLUDES is set correctly. I've searched but don't see it defined...
  34. Replies
    1,722
    Views
    156,852

    v150 Re: Edit Orders v4.0 Support Thread

    Did you have any luck with this? We are still having this issue, I've tried a variety of things to fix it but no luck so far.
  35. Replies
    1,722
    Views
    156,852

    v150 Re: Edit Orders v4.0 Support Thread

    OK, thank you. I don't know why the sort order of the attributes would really matter though, since there is only one attribute per option. The options (Line 1, Line 2, etc.) do have sort orders. ...
  36. Replies
    1,722
    Views
    156,852

    v150 Re: Edit Orders v4.0 Support Thread

    I could only put 4 images in the last post so here are the other two.
  37. Replies
    1,722
    Views
    156,852

    v150 Re: Edit Orders v4.0 Support Thread

    This is happening with EO 4.1.4 on a 1.5.4 installation. There are no sort orders assigned to the attributes. There are sort orders attached to the options. I'll attach some screenshots to show...
  38. Replies
    1,722
    Views
    156,852

    v150 Re: Edit Orders v4.0 Support Thread

    I did test using the 4.1.6 version of admin/includes/classes/attributes.php as I see that it sorts the attributes differently, but am still having this issue. If I fully update the module to 4.1.6...
  39. Replies
    1,722
    Views
    156,852

    v150 Re: Edit Orders v4.0 Support Thread

    Has this issue been fixed in the latest version? This is still a big issue for us that we've been unable to resolve. The first time we edit an order, it reverses the attribute lines, even if we...
  40. Replies
    1,722
    Views
    156,852

    v150 Re: Taxes being duplicated/removed

    Just wondering if there are any plans to update this module to be compatible with the new admin sanitizer, as per this thread:

    https://www.zen-cart.com/showthread.php?219747

    Thanks!
  41. Replies
    8
    Views
    2,433

    v154 Re: Authorize.Net Technical Updates

    Perfect, thank you both. That test was fine, I just wanted to make sure there was nothing else that needed to be done.
  42. Replies
    8
    Views
    2,433

    v154 Authorize.Net Technical Updates

    We received the following e-mail from authorize.net. We are using the built-in AIM module. Does this affect our store at all? Will the module need to be updated, or will it work fine as is?
  43. Replies
    2,173
    Views
    451,905

    Re: Fast and Easy Checkout for Zen Cart

    Try reuploading admin/includes/auto_loaders/config.fec. The newer versions of FEC install automatically.
  44. Replies
    95
    Views
    16,983

    v151 Re: Google Ecommerce Tracking

    I have setup the checkout labelling funnel steps as follows:

    1) Start Login
    2) Login Success
    3) Checkout Begin (FEC/COWOA)
    4) Start Payment
    5) Checkout Confirmation

    We are using FEC. We...
  45. Replies
    1,722
    Views
    156,852

    v150 Re: Edit Orders v4.0 Support Thread

    I have version 4.1.4 installed on 1.5.4 Zen-Cart. When an order is edited, it reverses the order in which attribute lines are displayed. For example, if the order originally showed:



    After...
  46. Replies
    523
    Views
    97,180

    Re: Drop Shipping Purchase Orders Module for v1.3.8

    I almost have this working with 1.5.4 on PHP 5.6. Everything connects and the data shows up, but I'm getting these log errors:

    [16-Nov-2015 12:32:43 America/New_York] PHP Fatal error: Call to...
  47. Replies
    523
    Views
    97,180

    Re: Drop Shipping Purchase Orders Module for v1.3.8

    I do see that it's not compatible with 1.5.2+. I am hoping to find a way to get it working. I did try rolling the PHP version on the server back to PHP 5.4, but the database errors are still there.
  48. Replies
    523
    Views
    97,180

    Re: Drop Shipping Purchase Orders Module for v1.3.8

    I assumed version 3.22 would be newer than what is on github since it was just uploaded on October 26. I will look at the github files too.

    I just realized I completely entered the wrong...
  49. Replies
    523
    Views
    97,180

    Re: Drop Shipping Purchase Orders Module for v1.3.8

    I have downloaded v3.22 of this module. It was just recently uploaded in Oct/15 and says it's compatible with 1.5.1. I am getting database connection errors. If I go to Customers-PO Send/Resend, it...
  50. v151 Re: Drop Shipping Purchase Orders w/ PDF Packing List (v3.22)

    OK I will do that, thank you. That thread looked like it was just for a much older version of the module that no longer works.
Results 1 to 50 of 500
Page 1 of 10 1 2 3 4
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR