Search:

Type: Posts; User: Justwade

Page 1 of 5 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    110
    Views
    4,296

    Sticky: v157 Re: USPS Shipping Module [Support Thread]

    I edited the 2 files as you suggested, did a test purchase and the Ground Shipping now works perfect, Thank You Very Much!

    We really do appreciate all the support.
    I also put some coffee money...
  2. Replies
    110
    Views
    4,296

    Sticky: v157 Re: USPS Shipping Module [Support Thread]

    I forget how to make a direct link but here is a quote with date stamp. The only change we made in /includes/modules/shipping/usps.php is change 'false" to 'true' as she described below. Worked...
  3. v155 Re: Where is the phpMyadmin 4.9.7 database backup custom setting how to page?

    Yes, it was those missing ticks that had me confused looking for different settings in this version. I do need to set up a backup utility.

    We just found an old printout for v4x and it does say...
  4. Replies
    110
    Views
    4,296

    Sticky: v157 Re: USPS Shipping Module [Support Thread]

    What we are trying to do is force ground shipment in all zones 1 - 9. This is the only way we ship anyway forcing such with the php as we did in the K10 version as advised by Ajeh. That code change...
  5. Replies
    110
    Views
    4,296

    Sticky: v157 Re: USPS Shipping Module [Support Thread]

    Ah, some of it is coming back to my brain, slowly. The log files populate later or overnight in my situation. With that here it is for a test local purchase;


    2021-07-07 13:57:44: USPS build:...
  6. v155 Where is the phpMyadmin 4.9.7 database backup custom setting how to page?

    That is my question, I have been stumped trying to find the same "ticks" for making a good custom DB backup but all the zen links lead me to the same page...
  7. Replies
    110
    Views
    4,296

    Sticky: v157 Re: USPS Shipping Module [Support Thread]

    I volunteer to help on a zen store and with this USPS plug in update I am not seeing how to do get the ground shipment only setting done. The ‘true’ code appears to be in the...
  8. v139h Re: ZC upgrade fails from 1.3.9 to 1.50 using Zencart 1.5.5f install

    So to follow up on this issue, what we had was a large database that created these errors if it succeeded to be transferred.

    What we had to do was use a program, "Bigdump" to get the database...
  9. v139h Re: ZC upgrade fails from 1.3.9 to 1.50 using Zencart 1.5.5f install

    Tried to upgrade again after running this sql of Dr. Bytes and have these errors from store Log to report below.
    Appears to be similar and with no sign of AUTO_INCREMENT showing up in the EXTRA...
  10. v139h Re: ZC upgrade fails from 1.3.9 to 1.50 using Zencart 1.5.5f install

    I tried Dr. Bytes's longer script on my database as it is in the post #17 I referenced and got the below error. I never could find an updated version.

    Also looked at the (4) structures as to the...
  11. v139h Re: ZC upgrade fails from 1.3.9 to 1.50 using Zencart 1.5.5f install

    My last post was before I saw your reply.
    What I thought is there was a similar large group of scripts but was updated as per the Red lined notice.
    Should I be looking for that?
  12. v139h Re: ZC upgrade fails from 1.3.9 to 1.50 using Zencart 1.5.5f install

    Well now I see but do not understand what I am a looking at.
    The below error came up when I tried the above script for the (4).



    I just pasted the script into Run sql (in phpmyadmin) of a copy...
  13. v139h Re: ZC upgrade fails from 1.3.9 to 1.50 using Zencart 1.5.5f install

    Thank you for providing this script! I will give this a trial run and see what happens.

    But I am concerned where I found the AUTO_INCREMENT missing in other random views of this copy and other...
  14. v139h Re: ZC upgrade fails from 1.3.9 to 1.50 using Zencart 1.5.5f install

    Just doing my homework. I found this #17 post by Dr. Byte from June 12, 2006 that appears to be addressing a similar issue this database has with a successful script he made. There is a red line...
  15. v139h Re: ZC upgrade fails from 1.3.9 to 1.50 using Zencart 1.5.5f install

    And as anyone perhaps is thinking about this, I was using phpMyAdmin 4.7.7.....
  16. v139h Re: ZC upgrade fails from 1.3.9 to 1.50 using Zencart 1.5.5f install

    Yes, this is a copy of the down for maintenance live site's database.

    Well after many trials and slow transfers with the standard above, I tried on this one Database_copy-2 a new to me way of...
  17. v139h Re: ZC upgrade fails from 1.3.9 to 1.50 using Zencart 1.5.5f install

    Thank you for the kind reply. Attached is the screenshots. I am just not seeing what may be obvious.

    17792

    17793

    17794

    17795
  18. v139h ZC upgrade fails from 1.3.9 to 1.50 using v1.5.5f install

    Howdy,
    Years ago I volunteered to help make this store for a family member and after a long absence am back at trying to upgrade. I wish this was done sometime ago but it is what it is. Recently the...
  19. v139h Re: USPS RateV4 Intl RateV2 - January 26, 2014 Issue

    Yes, if that what it takes to get our store back and another unprofitable sale in today's world. (another rant)
    We just want to get folks to be able to see shipping costs before they checkout. It...
  20. v139h Re: USPS RateV4 Intl RateV2 - January 26, 2014 Issue

    Forgive me but I am confused with these code suggestions for older version from the past and good advice along the way.
    Using the latest USPS.php with the last post #36 by Ajeh, my test with using ...
  21. v139h Re: Did PP Express change checkout recently? I have no "Paypal account optional"

    Well now I see that the layout is different and I just noticed :blush:

    "Checkout as a guest" in small text, Geez.

    If this trickery messed with my head then it must be causing many of those...
  22. v139h Did PP Express change checkout recently? I have no "Paypal account optional"

    Hello,

    I recently just discovered that when testing our PayPal Express checkout that it does not have "PayPal account optional".
    I removed all cookies, tried different browsers (same IP though)...
  23. v139h Re: Prev/Next Split Page Navigation (1-top, 2-bottom, 3-both) Not Working

    I spoke too soon, just needed to learn more about my data base until I found it. Had to manually change the number and it fixed it first test.
    Why the Admin didn't set it is beyond me but thanks...
  24. v139h Re: Prev/Next Split Page Navigation (1-top, 2-bottom, 3-both) Not Working

    I wanted to change this setting myself and no matter what I tried nothing helped. So I looked into my DB with this thoughtful follow up suggestion and could not find product_info_previous_next. It...
  25. Replies
    5
    Views
    650

    Re: Hazaderous Material Shipping

    I and many others, I assume, would find something like this very useful. But I am not a coder, barely getting by as it is. I can not help you with your questions yet, just making...
  26. Replies
    3,562
    Views
    666,019

    Re: Google Base Feeder Support Thread

    I would like to get this contribution back on my site. I had not upgraded from google base 1.3.7a apparently, never used it for a long time.

    I have Zen 1.3.9h, went back and found the sql unistall...
  27. Re: installed template not showing in dropdown list

    I had put template_info.php copy from the template_default in my_template folder and sure enough there it is in the admin list. I would have never thought of that without your help! All is back to...
  28. Re: installed template not showing in dropdown list

    Da, my bad, I had to re re re read your post and prior posts to get it. :blush:
    template_info.php "was not" in MY_template folder. Never was for years. I never knew I needed to add it but then I...
  29. Re: installed template not showing in dropdown list

    Forgot to add, did this DB restore before your reply.

    I have installed from new 1.39h build;

    CSS Flyout Menu
    Image Handler_v2 rev 8c
    Simple Google Anaytics
    super tracker
    sitemapxml
    all...
  30. Re: installed template not showing in dropdown list

    I had just tried reinstalling my DB from the Full Cpanel Backup, just done before I installed Cherry. I forgot to do a DB backup from my instruction sheet that I normally do as well (found in the...
  31. Re: installed template not showing in dropdown list

    Well, I reinstalled my backup of catalog/.... and still no my_custom_template as choice in admin, just the classic green.
    I did not think this type of template install would change the DB, but is...
  32. Re: installed template not showing in dropdown list

    Yes it is there, always was, I did not accidentally remove it or anything else. The last time it was in my admin list was when I saw the "Choice" of cherry or green classic. When I picked cherry...
  33. Re: installed template not showing in dropdown list

    I thought i would check out the cherry_zen template for fun and it installed okay. I have not done an additional template in years always used my custom_template. So I triple checked where...
  34. Replies
    2,026
    Views
    338,804

    Re: SitemapXML v.2

    I understand that the author said he thought define pages were archaic and are not supported in this mod, maybe they are a bit aged. But I see that the Zen Cart 1.3.9h is still using a define page...
  35. Replies
    2,026
    Views
    338,804

    Re: SitemapXML v.2

    It easy to over look somethings, I am doing it daily.
    In the "Free Software Add Ons" a contributor's first or older version remains available below the latest and newest version for downloading. ...
  36. Replies
    2,026
    Views
    338,804

    Re: SitemapXML v.2

    So far, manually changing my sitemaps to repair all the urls inserts of & to a & was my only solution that I could find to make the links work.
    I wish I could learn more about code to help with...
  37. Replies
    2,026
    Views
    338,804

    Re: SitemapXML v.2

    Ok, this makes sitemaps. and Google finds them.
    But all my urls are not produced right like before I upgraded.

    I have uninstalled and reinstalled scripts including the old and this new version to...
  38. Replies
    2,026
    Views
    338,804

    Re: SitemapXML v.2

    Well, I tried logging into store with Explorer instead of my faithful ol FireFox and did not get my warnings in the Step 1. popup as quoted in my prior Dec. 22, 10 post.

    And resubmitted (Step 2)...
  39. Replies
    2,026
    Views
    338,804

    Re: SitemapXML v.2

    Well I finally realized a could turn off the CSS Flyout Menu as a test and just did so. I then put on my regular category side box but I still get the same results.
    So that's not it. :dontgetit
  40. Replies
    2,026
    Views
    338,804

    Re: SitemapXML v.2

    I successfully used the old version for quite a while on a old zen and have uninstalled the old SQL per this thread.
    Now with 1.3.9h and this new install---

    I have read the Read me and this...
  41. Replies
    14
    Views
    1,993

    Re: Upgrade from 1.3.7 to 1.3.9 ?

    I too upgraded from 1.3.7.1 to 1.3.9h because of hack.

    The store seems to be working ok, I use to use Paypal IPN for logged in customers and Paypal Express for the others. Redundant but it got...
  42. Replies
    6
    Views
    784

    Re: 1.3.9g can't add pics to description

    I am having the same problem seeing the image in pop up area in my upgrade from 1.3.7.1. I now have work in process upgrade to 1.3.9h. I did some research and concluded CKeditor is what I should...
  43. Replies
    6
    Views
    1,278

    Re: Frontpage extensions needed removed

    Thank you Kobra :cool:
  44. Replies
    6
    Views
    1,278

    Re: Frontpage extensions needed removed

    Thank you, I was hoping I could keep the old Admin for a little longer.:cool:

    Please forgive my thick head, my brain is still soft from staying up nights.

    Do you want me to throw it out, or...
  45. Replies
    6
    Views
    1,278

    Re: Frontpage extensions needed removed

    So I should delete my old 1.3.7.1 /store_file in pubic_html, even if I have it down for maintenance? (I removed everything else, the /store_file is backed up, but it helps my short memory to look in...
  46. Replies
    7,098
    Views
    1,758,614

    v138a Re: Image Handler 2 Support

    Thank you for confirming my inability to find an alternative.
    I may try editing the DB, done a little before but I hope its obvious what I need to discard. Need to remember how. I thought of trying...
  47. Replies
    6
    Views
    1,278

    Frontpage extensions needed removed

    I, like many noobs before me, started with with Frontpage 2003.
    Then moved on to Zen Cart many years ago when realizing all its limitations. I deleted all the pages except one that I could not...
  48. Replies
    7,098
    Views
    1,758,614

    v138a Re: Image Handler 2 Support

    I did some research in my diaries and it looks like I put IH 1.3.5 on ZC 1.3.5.
    I later upgraded to 1.3.7.1 but it still worked and I was not wanting to fix something not broke.

    Now I am trying...
  49. Replies
    7,098
    Views
    1,758,614

    v138a Re: Image Handler 2 Support

    May I start by saying please forgive me for asking what may be in these many posts. I am tired and my eyes hurt. And dang, there is a lot posts here since I was in this area.:shocking:
    I have been...
  50. Re: Restricted international shipping possible?

    Thanks for the reply Ajeh.:oops: I just realized I meant to put this in the shipping mod area and not in this built in section. Probable the same situation over there. Me is no coder, so I am not...
Results 1 to 50 of 206
Page 1 of 5 1 2 3 4
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR