Search:

Type: Posts; User: badarac

Page 1 of 10 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    161
    Views
    8,679

    v155 Re: ZCA Bootstrap Template

    I did download the zip from plugins again and the extra /div is defiantly there. I also found it in the file on github (around line 270).
  2. Replies
    161
    Views
    8,679

    v155 Re: ZCA Bootstrap Template

    Formatting of attributes with images are broken due to extra closing divs (</div></div>) in includes/modules/bootstrap/attributes.php. Radio buttons could not be clicked. Moved zen_draw_radio_field...
  3. Replies
    74
    Views
    5,633

    v155 Re: ZCA Bootstrap Template (BETA)

    I used this on footedshaftllc dot com. It's currently live on 1.5.5f
  4. Replies
    74
    Views
    5,633

    v155 Re: ZCA Bootstrap Template (BETA)

    Two issues opened in github. Other than those two items things look good.

    For anyone wondering what the issues are, the fix for the alert on the required pull down fields was incomplete. The...
  5. Replies
    74
    Views
    5,633

    v155 Re: ZCA Bootstrap Template (BETA)

    You da man!!
  6. Replies
    74
    Views
    5,633

    v155 Re: ZCA Bootstrap Template (BETA)

    The close of the if, div, and list item also needs to be moved or the formatting of the second and third rows moves outside the container. Here's the correct code:

    <?php
    // test if sidebox...
  7. Replies
    74
    Views
    5,633

    v155 Re: ZCA Bootstrap Template (BETA)

    Found another one this morning. I've already opened an issue on github.
    More information appears in the hamburger menu even though EZPAGES_STATUS_SIDEBOX is turned off. What I found was the if...
  8. Replies
    74
    Views
    5,633

    v155 Re: ZCA Bootstrap Template (BETA)

    My pleasure. Thanks to you and Cindy. This was a huge undertaking as I've discovered just implementing it. Awesome job!!!
  9. Replies
    74
    Views
    5,633

    v155 Re: ZCA Bootstrap Template (BETA)

    I found an additional issue related to this which I had fixed. It affected includes/templates/bootstrap/tpl_modules_create_account.php .
    The pull down for the state was creating both the pull down...
  10. Replies
    74
    Views
    5,633

    v155 Re: ZCA Bootstrap Template (BETA)

    Issue opened
  11. Replies
    74
    Views
    5,633

    v155 Re: ZCA Bootstrap Template (BETA)

    Here's the change I made to includes/classes/observers/ZcaBootstrapObserver.php. It affects all pull downs not just required.

    case 'NOTIFY_ZEN_DRAW_PULL_DOWN_MENU':
    ...
  12. Replies
    74
    Views
    5,633

    v155 Re: ZCA Bootstrap Template (BETA)

    I understand that the text boxes have the placeholder. This is a minor formatting issue which resulted from bootstrap. It caused the * added to required dropdowns to move to a new line. The solution...
  13. Replies
    74
    Views
    5,633

    v155 Re: ZCA Bootstrap Template (BETA)

    No worries. I've already fixed it with the solution I provided. If you want to give me access to upload to github I'll open an issue and fix.
  14. Replies
    74
    Views
    5,633

    v155 Re: ZCA Bootstrap Template (BETA)

    I want to go back to the tagline problem. In includes/templates/bootstrap/common/header.php there is a test for the sales text being blank. If blank it does not include the tagline. This caused...
  15. Replies
    74
    Views
    5,633

    v155 Re: ZCA Bootstrap Template (BETA)

    On the create account page, items with drop down menus (state, country) have an * on the line following to indicate it's required. As a text box they have the placeholder set to *.
  16. Replies
    74
    Views
    5,633

    v155 Re: ZCA Bootstrap Template (BETA)

    I thought I'd document here that I installed Image handler from https://github.com/lat9/zen_Image-Handler along with bootstrap on a 1.5.5f site. I only needed to change one file in...
  17. Replies
    74
    Views
    5,633

    v155 Re: ZCA Bootstrap Template (BETA)

    Or I could do that :cool::blink::blush:
  18. Replies
    74
    Views
    5,633

    v155 Re: ZCA Bootstrap Template (BETA)

    Here's the change I made

    <?php } else {echo ' <div id="taglineWrapper" class="text-center col-sm-8"><br/>';}
    // no HEADER_SALES_TEXT or SHOW_BANNERS_GROUP_SET2 ?>
    </div>
    <br /> <br/>...
  19. Replies
    74
    Views
    5,633

    v155 Re: ZCA Bootstrap Template (BETA)

    If you set
    define('HEADER_SALES_TEXT', '');
    in includes/languages/english/your_template/header.php it throws off the formatting of the columns on the page. They go full-width with no margin.
  20. Replies
    74
    Views
    5,633

    v155 Re: ZCA Bootstrap Template (BETA)

    Disregard. My problem.
  21. Replies
    74
    Views
    5,633

    v155 Re: ZCA Bootstrap Template (BETA)

    The problem is fixed sort of. The radio button now work and the contents are aligned correctly. There is what appears to be a second radio button on each row now. Not clickable but appearing...
  22. Replies
    74
    Views
    5,633

    v155 Re: ZCA Bootstrap Template (BETA)

    A formatting issue on the checkout_shipping page. If the UPS or USPS modules are used for shipping and multiple shipping options are presented, the names are shown on the left and the prices are...
  23. Replies
    74
    Views
    5,633

    v155 Re: ZCA Bootstrap Template (BETA)

    A class was removed hiddenField. I found this on the shipping estimator popup where it displayed an additional field under the state pulldown. I added it back to the css .hiddenField...
  24. Replies
    74
    Views
    5,633

    v155 Re: ZCA Bootstrap Template (BETA)

    I found the problem. In includes/functions/zca_bootstrap_functions.php there is a test for the template bootstrap being loaded.

    function zca_bootstrap_active()
    {
    return...
  25. Replies
    74
    Views
    5,633

    v155 Re: ZCA Bootstrap Template (BETA)

    I've installed the template from github on 1.5.5f . Everything works ok so far with the zca bootstrap template installed. I installed the clone template plugin and created a copy of the bootstrap...
  26. Replies
    74
    Views
    5,633

    v155 Re: ZCA Bootstrap Template (BETA)

    OOPS! I missed that distinction. My bad
  27. Replies
    74
    Views
    5,633

    v155 Re: ZCA Bootstrap Template (BETA)

    I just downloaded this from the plugins and it looks like some things were not included. It did not auto install, the core file overwrites are still there and Cindy's replacements were not included....
  28. Replies
    74
    Views
    5,633

    v155 Re: ZCA Bootstrap Template (BETA)

    Nice job! Looking forward to using it.
  29. Replies
    19
    Views
    682

    Re: Logo Image Not showing Up

    No, you're the one seeing the wrong thing.
    17473
    17474
  30. Replies
    19
    Views
    682

    Re: Logo Image Not showing Up

    You probably need to clear the cache in you browser. The new image is appearing but has the same name as the zencart logo
  31. Replies
    19
    Views
    682

    Re: Logo Image Not showing Up

    In includes/languages/english/header.php the define should be
    define('HEADER_LOGO_IMAGE', 'logo.gif');

    What is being generated on you site is
    <img...
  32. v155 Re: 155e install only has classic_responsive in template_select folder

    Glad you figured it out. The good news is that I now have a clean 1.5.5e install with a cloned template. ;-)
  33. v155 Re: 155e install only has classic_responsive in template_select folder

    A couple obvious things to check. Does the template directory actually exist in includes/templates? If yes does that directory contain template_info.php? If yes is the template name correct in that...
  34. Replies
    59
    Views
    4,637

    v155 Re: Clone a Template [Support Thread] Responsive Classic Not displayed in Source Temp

    I installed the mod and cloned a template and it appears in the list also. Hope this helps
  35. Replies
    59
    Views
    4,637

    v155 Re: Clone a Template [Support Thread] Responsive Classic Not displayed in Source Temp

    Rick,
    I downloaded a fresh copy of 1.5.5e, deleted everything, and did a fresh install. Classic green does appear in the template list. It would appear that something is wacky on your end.
  36. Replies
    59
    Views
    4,637

    v155 Re: Clone a Template [Support Thread] Responsive Classic Not displayed in Source Temp

    Hey Rick,
    I just checked a 1.5.5e site I use for development and the classic green temple does show up in the pull down. I can download a fresh copy and do a clean install if you'd like
  37. Replies
    4
    Views
    186

    v155 Re: How do I release DNS - Move my hosting?

    Zencart has nothing to do with your dns. If I read your post correctly what I think you're trying to do have your domain land on a new server which does not have zencart installed. Your domain...
  38. Replies
    9
    Views
    356

    v155 Re: Using observer after credit card response

    No that is documentation of their new api that requires using composer. I've actually got it working using the xml api. Now to finish testing , package it up, and move it to the client site.
  39. Replies
    9
    Views
    356

    v155 Re: Using observer after credit card response

    Does anybody have a link to documentation for the x_ parameter array values? Authorize.net's now forces you to use composer and provides no documentation for other methods. I can't find the ARB...
  40. Replies
    9
    Views
    356

    v155 Re: Using observer after credit card response

    That's actually the way I wound up doing it. I found that I needed to use the presubmit hook to get the credit card info and had to use a hook later in the process to get the order record after it...
  41. Replies
    9
    Views
    356

    v155 Re: Using observer after credit card response

    This is for a 1.5.5e install.
  42. Replies
    9
    Views
    356

    v155 Re: Using observer after credit card response

    I knew a different set of eyes and experience would help. Thanks so much!!
  43. Replies
    9
    Views
    356

    v155 Using observer after credit card response

    I'm making a mod to a site that sells both subscription and non-subscription products. I've got the part that splits the subscription item into the correct monthly amount and adjusts the price in the...
  44. Replies
    8
    Views
    199

    v155 Re: Logo not centering

    Good timing. Beat me by THAT much! :cool:
  45. Replies
    8
    Views
    199

    v155 Re: Logo not centering

    #logo is set to float: left; on line 30 in stylesheet.css. Set it to float: none;
  46. Replies
    8
    Views
    199

    v155 Re: Logo not centering

    A url would be awesome
  47. v151 Re: Firefox using wrong template to build shopping cart page

    I haven't been able to dig into what the cause was. Switching the entire site to use https plugged the leaking dike and once I get a chance (up to my eyeballs in work right now) I'll try to...
  48. v151 Re: Firefox using wrong template to build shopping cart page

    Thanks, I hadn't noticed that. A fresh set of eyes really helps. I modified the config files to load all pages using https. Everything seems to be normal now. Tomorrow is another day to figure out...
  49. v151 Firefox using wrong template to build shopping cart page

    Okay, this is a weird one. A old client contacted me reporting that hitting the add to cart button displayed an empty cart.
    This is an old site 1.5.1 running on php5.4. Their hosting company claims...
  50. v155 Re: Database I/O Manager (DbIo) Plugin [Support Thread]

    Creating a category named Rich, with parent_category_id 34

    Amazing what a difference saying "Yes" makes :cool:
Results 1 to 50 of 500
Page 1 of 10 1 2 3 4
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR