Search:

Type: Posts; User: actionjackson57

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. v150 New Temporary Password Not Received

    Due to health problems, I haven't accessed the Admin area of my website for several months. In the meantime, I've apparently forgotten my old password but have to have it to create a new password. I...
  2. v150 Re: Customer Online Registration Error Re: Same address for Shipping/Billing checkbox

    Gracias, Merci, Danka... Not sure how to get the Ship To on the Create Account page but will be happy with what is working right now.
    george
  3. v150 Re: Customer Online Registration Error Re: Same address for Shipping/Billing checkbox

    Thanks again. I changed the two values of Shipping Address and Copy Billing from True to False, which got rid of the checkbox completely but still doesn't allow me to offer my customers a separate...
  4. v150 Re: Customer Online Registration Error Re: Same address for Shipping/Billing checkbox

    Thanks for your reply. I already have Fast & Easy Checkout installed on my site so there must be a place inside the code for it to change something to have it offer a shipping address as well as the...
  5. v150 Customer Online Registration Error Re: Same address for Shipping/Billing checkbox

    Over the last few years several customers have told me of the problem they have creating an account on our site. It always turns out to be the same issue. If they don't check the box that refers to...
  6. v150 Re: Can't login into Admin Tried to Reset the password but keep getting errors

    You are right of course about htaccess, I'm sure. My misunderstanding of what he said.
    No, I didn't fix the products qty issue, other than to start to change each product one by one. I decided...
  7. v150 Re: Can't login into Admin Tried to Reset the password but keep getting errors

    I am now able to access my admin again. The problem was caused when the tech person who re-established my SSL, redirected a HD access file to the wrong place. (That's me sounding as if I know what...
  8. v150 Re: Can't login into Admin Tried to Reset the password but keep getting errors

    Hi and thank you for your help. Unfortunately, your solution is way over my head at this time. I just spoke to my hosting company and sure enough, I couldn't access my admin site due to an error a...
  9. v150 Re: Can't login into Admin Tried to Reset the password but keep getting errors

    I cannot access my admin at all. It will not accept my email address to send me another password. I used the site until last evening with no issues regarding username or password. Late last night I...
  10. v150 Re: Can't login into Admin Tried to Reset the password but keep getting errors

    I am using ZC V1.5, Php V5.2.17, SQL V5.1.72 Up until last evening I was able to log into my admin with no problem. Suddenly, admin won't accept my username and/or password. When I try to request a...
  11. Replies
    18
    Views
    1,501

    Re: My add to cart only adds one

    Thank you again. You sure do know your Zen-Cart, inside out. I am sure I can find the CATN. The fact that this change won't modify the linked products is a pain but still doable. It shouldn't matter...
  12. Replies
    18
    Views
    1,501

    Re: My add to cart only adds one

    Thanks again for your excellent advice. We have about 6 categories of products. 4 of them are similar with differing quantities as a minimum purchase. Do you know how I could change the...
  13. Replies
    18
    Views
    1,501

    Re: My add to cart only adds one

    Thank you. It's certainly beyond my minimal knowledge but perhaps I can find someone to write that bit of code, then try it on a copy of the data to see if it works. It would probably be easier to...
  14. Replies
    18
    Views
    1,501

    Re: My add to cart only adds one

    Thank you for your help. I will have to find someone to see if they can make that change as I wouldn't want to mess with the code any more than I have so far, which is minimal and a few years ago.
  15. Replies
    18
    Views
    1,501

    Re: My add to cart only adds one

    Thank you. I tried that and it did work but it has been working for several years without my ever having entered '6' in that area of the product edit. Customers have been ordering 12 & 18's or if...
  16. Replies
    18
    Views
    1,501

    Re: My add to cart only adds one

    I am using V1.5. I was upgraded in 2013 from V1.3.9 by a ZC qualified person who I have been unable to contact. I'm not sure where to find out what PHP or SQL version I have. It is possible that my...
  17. v150 Re: Password reset either not being sent or not received

    Thank you again Dr. Byte. I was not able to gain access to my site at all, receiving instead a pink message below the password box, telling me that I'd entered the wrong password. I checked that I...
  18. v150 Re: Password reset either not being sent or not received

    Thanks for your insight Dr. Byte. I have not done anything on my site recently except make a backup of the folder on the server last night. I hadn't even gotten the database backup done, the one that...
  19. v150 Re: Password reset either not being sent or not received

    Hello Dr. Byte. To make matters more complicated, for me anyway, my store/website is now "Down for Maintenance" with a red message banner across the top of the page saying "Your database appears to...
  20. v150 Re: Password reset either not being sent or not received

    Thank you Dr. Byte. My server is not receiving any message from ZC to send on to me. I am receiving other emails thru the server just fine. I just sent myself messages from another email program,...
  21. v150 Password reset either not being sent or not received

    ZC had annulled my password as I gather the 90 days is up that someone has set that we must remember to reset a different password. I cannot remember it so requested a reset. I was advised an email...
  22. v150 Re: How to set default 'Product Qty Minimum' to something other than 1

    Thank you. I will make a copy and find that code. Much appreciated.
  23. v150 How to set default 'Product Qty Minimum' to something other than 1

    My products are mostly sold in 6's. Every time I'm adding new products, one field I have to keep filling in is Product Qty Minimum. Is there a way to reset that default from 1 to 6? I will change it...
  24. Replies
    23
    Views
    1,696

    Re: Additional image doesn't work

    Thank you very much. That worked! It showed me that the images are there. Now, how to get them to show up on the template I'm using.
  25. Replies
    23
    Views
    1,696

    Re: Additional image doesn't work

    Thanks Nigel. Would you be able to tell me where the missing code is supposed to go so I can put it back to see if that gets my 2nd image showing up? Grateful for all your help here.
    George
  26. Replies
    23
    Views
    1,696

    Re: Additional image doesn't work

    Thanks for your link. I like how those show but because these products are greeting cards, I'd want to show the inside after they've read the outside and now want to choose to read the inside, or...
  27. Replies
    23
    Views
    1,696

    Re: Additional image doesn't work

    2) have you tried replacing the additional_images.php file with the default one from your template?

    Using Search, I can find some files among my back ups that have "additional_images.php" files,...
  28. Replies
    23
    Views
    1,696

    Re: Additional image doesn't work

    [quote=nigelt74;1009432]1) what happens when you try the classic template

    Thank you for getting back to me. I can see the 2nd images are there when I use the classic template. It appears there...
  29. Replies
    23
    Views
    1,696

    Re: Additional image doesn't work

    Thank you, that was easy enough. I can see that the 2nd images are there when I use the classic template so I'm guessing there must be some issue with the Free_red template and additional images.
    ...
  30. Replies
    23
    Views
    1,696

    Re: Additional image doesn't work

    Firebug is showing that I have two errors on the page when I click to show the larger image of the 5780.jpg but I don't know where to add whatever is missing. Can you please let me know? Thank you. ...
  31. Replies
    23
    Views
    1,696

    Re: Additional image doesn't work

    Thank you for your advice. I am unsure of how to get the classic template to replace the one I have and then to get my free_red back again safely after checking if the 2nd images are there. Can you...
  32. Replies
    23
    Views
    1,696

    Re: Additional image doesn't work

    Thanks for your advice. I moved the images and edited my products to move them to the main directory but there is still no second image showing for them. I first left the second image name as...
  33. Replies
    23
    Views
    1,696

    Re: Additional image doesn't work

    Thank you for your reply.

    It is set to 1

    URL is www.paperpotamus.com Here is an image I need to add a 2nd image to, showing the inside graphic for this card....
  34. Replies
    23
    Views
    1,696

    Re: Additional image doesn't work

    Has anyone followed up with any more help for this. I have been trying to get additional images to display as well using the underscore as the manual says but nothing is showing up either. I have...
  35. Replies
    0
    Views
    349

    Coupon emailing problem

    I have created a store coupon, then test mailed it to myself at 2 different valid email addresses. They were never rec'd. I sent a regular email from the store to the same addresses and they came...
  36. Re: Changing Product Qty Minimum Default

    Thank you. Unfortunately, I must have a different screen than you as mine will only let me edit one product at a time, the same as if I was entering each new product one by one. I am looking for a...
  37. Re: Changing Product Qty Minimum Default

    Thank you for your advice. I barely have time to learn some of the ZC itself, let alone learn another module of it. I was hoping there was some setting in one of the Admin drop down menus that would...
  38. Changing Product Qty Minimum Default

    I am entering a lot of new products. I'd like to find out if it's possible to change the default for the Product Qty Minimum from 1 to whatever I want it to be, usually 6? If so, where would I change...
  39. Re: ZC not accessible, ISP no idea how to fix it

    No offence taken. I took your ribbing in the good way you meant it. I was dumber than a bag of hammers in at least two areas here and deserve to be chided and reminded to back up. Of course not fully...
  40. Re: ZC not accessible, ISP no idea how to fix it

    Thank you for offering to put me out of my misery. We can't all be good at everything, but I know I've set new lows....:frusty:
  41. Re: ZC not accessible, ISP no idea how to fix it

    Thank you for your comments about what you see in the php file. Unfortunately, I have almost no idea what the correct syntax would be. I haven't altered any files as far as I know but I couldn't say...
  42. Re: ZC not accessible, ISP no idea how to fix it

    Thank you. I managed after 3 hours on the phone, to get everything working again, under a new name. What a screw up!
  43. Re: ZC not accessible, ISP no idea how to fix it

    Please tell me how to delete this posting or edit it right away as I just realized I've given away the key to the lock here. Thank you.
  44. Re: Showing "Product is Disabled" in the Attributes Controller

    Thank you Linda. I have done all the bug fixes and security patches, as far as I know. I haven't upgraded because I haven't kept track of all the changes I've made over the past 2 years and don't...
  45. Re: ZC not accessible, ISP no idea how to fix it

    Thank you. The last thing I was doing was going into phpMyAdmin yesterday to change my database password, after which nothing worked anymore. My website was not visible and I got a slightly different...
  46. Re: ZC not accessible, ISP no idea how to fix it

    Thank you for your reply. Yes, I have that file and it is not "0" bytes. It is 2954 bytes. Now what?
  47. ZC not accessible, ISP no idea how to fix it

    When I try to access my ZC 1.3.8a site I receive the following error message


    Warning: require(DIR_FS_CATALOG_LANGUAGESenglish/meta_tags.php) [function.require]: failed to open stream: No such...
  48. Re: Showing "Product is Disabled" in the Attributes Controller

    I am also using 1.3.8a, trying to add some size attributes to a T-Shirt product category. After I created the sizes, I went to Admin/Attributes Controller only to get the message in red "Product is...
  49. Re: Turning on 'Button' or 'Link' to show just 'New Products'

    Thank you Linda. Your help is always appreciated.
    George
  50. Turning on 'Button' or 'Link' to show just 'New Products'

    Is there a place I can turn on a "New Products" link on the main page in the same area where the Site Map, Shipping & Returns etc. are? Thank you.

    I have 1.3.8a. I have read thru the manual and...
Results 1 to 50 of 105
Page 1 of 3 1 2 3
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR