Search:

Type: Posts; User: spminis

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    2
    Views
    248

    v157 Is there a way....

    To line up the product information in a tabular form under the headings?

    Now on the product pages the table headings are horizontal - image - product name - item # - price - qty.
    But the...
  2. Replies
    6
    Views
    219

    v157 Re: Help - screwed up my home page

    I went through the database and found a product associated with category "0". When I deleted that, it fixed it. You were a great help. Thanks again!

    Carol
  3. Replies
    6
    Views
    219

    v157 Re: Help - screwed up my home page

    I did check the database through the phpmyadmin and found a catagory with no id and deleted it but that didn't help. I will go through the database again. My suspicion is the same as yours, that's...
  4. Replies
    6
    Views
    219

    v157 Re: Help - screwed up my home page

    I have a few plugins that were done a long time ago but the site has been working well.
    I changed nothing recently. What I did do was to accidentally delete a sub category that had links to...
  5. Replies
    6
    Views
    219

    v157 Re: Help - screwed up my home page

    Additional info - I have the "main open with category set to "0".
  6. Replies
    6
    Views
    219

    v157 Help - screwed up my home page

    I did something stupid (not sure what it is yet).
    Originally, I had the categories showing on the main page under the introduction text. After doing something wrong, the main page was going to a...
  7. Replies
    3
    Views
    195

    Re: Categories not showing on main page

    Weird fix. I set the "show subcategories" to on, then turned them off and the categories magically appeared on the main page. No idea about why this worked.

    Carol
  8. Replies
    3
    Views
    195

    Re: Categories not showing on main page

    I'm using the latest which is 1.57c. It started after I installed that version
  9. Replies
    3
    Views
    195

    Categories not showing on main page

    Since upgrading to the latest version of ZC categories are not showing up on the main page. I checked the settings and they are correct.
    Any ideas?
    Thanks

    Carol
  10. Replies
    6
    Views
    217

    Re: Is this a phish?

    My web hosting company confirmed that it wasn't legitimate.

    Carol
  11. Replies
    6
    Views
    217

    Re: Is this a phish?

    It did get my attention! But rule #1. Never click on a link unless you're absolutely, 100% sure.
    The giveaways were the association of Zencart with the SSL and the use of the term "Zencart panel"....
  12. Replies
    6
    Views
    217

    Re: Is this a phish?

    Thanks, that's what I thought. I've also sent it off to my webhosting company where I have the SSL certificate.

    Carol
  13. Replies
    6
    Views
    217

    Is this a phish?

    I received this today. I am also going to forward it to my webhosting company. Because it specifically mentions Zencart and a "Zencart panel" (whatever that is) I became suspicious. Does anyone...
  14. Replies
    2
    Views
    137

    v157 Re: Copy categories?

    It's the "Copy Categories" plug in. Last updated in 2012. What happened is the "copy" icon doesn't appear. I've tried reinstalling but that didn't help.
    Carol
  15. Replies
    2
    Views
    137

    v157 Copy categories?

    There was (still is) a plug in for copying entire categories but that plug in stopped working with one of the upgrades. I found it very useful. Is there an updated plug in or a way to copy a...
  16. Replies
    5
    Views
    232

    Re: Problems I had with 1.5,7c upgrade

    That's the answer. I uploaded the files in the order of the "list of changed files" checking as I went along to make sure things were working. The php.polyfills.php file was towards the end so that...
  17. Replies
    5
    Views
    232

    Blank page during 1.5,7c upgrade

    I ran into 2 issues when upgrading from version 1.5.7b to c.
    1. /admin/includes/application_bootstrap.php - I could no longer access my admin page. Got a blank page. Replaced with 1.5.7b version...
  18. Replies
    5
    Views
    211

    Re: Excluding a country

    Thank you - I didn't know that. I went back and found it and deleted the one I added.

    Carol
  19. Replies
    5
    Views
    211

    Re: Excluding a country

    'Never mind - found where I could add it.

    Carol
  20. Replies
    5
    Views
    211

    Re: Excluding a country

    The United Kingdom is not showing on my screen. That's why I asked. The United States also doesn't show but that's irrelevant. It goes from Ukraine to Uzbekistan

    Carol
  21. Replies
    5
    Views
    211

    Excluding a country

    Due to recent changes in customs I am trying to exclude the UK from the countries that I ship to. I can't find the UK, Great Britain, or England on the list of countries. Is that country a default...
  22. Re: Categories no longer showing on main page since upgrade

    I found the answer in another thread. I uploaded includes/modules/pages/index/header_php.php from the original version 1.7 and that worked.
    Carol
  23. Categories no longer showing on main page since upgrade

    Hi,
    I just upgraded to the latest version (1.7b). Before the upgrade the categories would be listed on the main page along with an image. After the upgrade, they're not showing. I checked the...
  24. Replies
    3
    Views
    274

    v157 Re: Atomated credit card fill in not working

    That's what I thought. Thanks.
  25. Replies
    3
    Views
    274

    v157 Atomated credit card fill in not working

    A customer contacted me because she was having problems checking out. She kept seeing a box pop up asking for the "CVC", not CVV and then putting in the wrong information in the checkout form.
    This...
  26. Replies
    8
    Views
    308

    v157 Re: Generating a lot of debug files

    Thanks!

    Carol
  27. Replies
    8
    Views
    308

    v157 Re: Generating a lot of debug files

    Here's is the last I hope file I need advice on. I had to cut out a lot of text in order to post it. I think it's related to the same thing. Duplicate file maybe?

    Thanks again for your help....
  28. Replies
    8
    Views
    308

    v157 Re: Generating a lot of debug files

    I did all of the suggestions and it helped. I'm now getting the following in the warning Debug files.

    [22-Oct-2020 13:38:34 UTC] Request URI:...
  29. Replies
    8
    Views
    308

    v157 Generating a lot of debug files

    I'm generating a huge number of debug files and I can't understand the problem. I get 2 debug files. One is a warning the other says deprecated. There are no problems with the website so far. The...
  30. Thread: Dnssec

    by spminis
    Replies
    2
    Views
    231

    Re: Dnssec

    Never mind. Googled it and apparently it's a scam.
  31. Thread: Dnssec

    by spminis
    Replies
    2
    Views
    231

    Dnssec

    I received an email that said "click here to activate DNSSEC for my domain.
    Is this legitimate?
    The email name is Zencart, the actual email is [email protected]

    Thanks
    Carol
  32. Replies
    0
    Views
    3,170

    Warning about a scam: "TLS upgrade"

    I received an email about a TLS upgrade. I was skeptical and checked the forum and found that the same scam was reported by Dr Byte 2 years ago.
    The current scam is the same, but with an updated...
  33. Re: Warning message not showing for not checking "terms and conditions" box on checko

    Thanks. I uploaded the older version of message_stack.php and that fixed the problem

    Carol
  34. Warning message not showing for not checking "terms and conditions" box on checkout

    I just upgraded to zc 1.7. I had the checkbox for "terms and conditions" on checkout and if the person didn't check it there was a warning message. That message is no longer showing and the page...
  35. Replies
    15
    Views
    471

    v157 Re: Status button not showing on mobile

    Thank you! That worked!

    Carol
  36. Replies
    15
    Views
    471

    v157 Re: Status button not showing on mobile

    The original problem was that the status buttons (enable/disable) weren't showing on mobile which is important to me (see image below). I tried the first thing in this thread that was suggested and...
  37. Replies
    15
    Views
    471

    v157 Re: Status button not showing on mobile

    Yes. I'm sure that I'm looking at the categories/product listing page

    Carol
  38. Replies
    15
    Views
    471

    v157 Re: Status button not showing on mobile

    I wish it was that simple but it's not. It shows the same on all browsers.
    Thanks anyway
  39. Replies
    15
    Views
    471

    v157 Re: Status button not showing on mobile

    Here is a screenshot of the problem I have now. It's the same on mobile and computer19082
  40. Replies
    15
    Views
    471

    v157 Re: Status button not showing on mobile

    Thanks for your response. It doesn't work for mobile. If I use the old version of admin/category_product_listing.php the status shows but the action icons (copy, move etc) are just blue dots on...
  41. Replies
    15
    Views
    471

    v157 Status button not showing on mobile

    Since upgrading to ZC 1.57 the status buttons for categories and products is not showing on the mobile page. It is showing when I use the computer. Help please, this is important.

    Thanks!
    ...
  42. Replies
    4
    Views
    611

    Copy categories

    I was using the copy categories plug in and it's very useful for me. When I upgraded to ZC 1.56c (or whatever the latest version is) the categories/product list in admin doesn't show the copy...
  43. Thread: Wishlist

    by spminis
    Replies
    375
    Views
    90,622

    Re: Wishlist

    My 2 cents. I had to get rid of this plug in because it wasn't compatible with PHP 7 (or whatever the latest PHP is). I had to upgrade to the latest PHP or my entire site wouldn't work. I don't...
  44. Replies
    6
    Views
    803

    Re: Adding sidebox to mobile

    I've tried several trial and error and I'm at the clueless point. Is there somewhere I can find the code I need to put in to that file.
    Thanks
    Carol
  45. Replies
    6
    Views
    803

    Re: Adding sidebox to mobile

    I do have everything cloned but thanks for the tip. I learned this the hard way.

    Carol
  46. Replies
    6
    Views
    803

    Adding sidebox to mobile

    I'm using ZC 1.56c. My website is spminiatures.com

    On the computer version of the site I have a manufacturers (renamed shop by artisan) side box drop down menu.
    This is not appearing on the...
  47. Re: Category/sub category not working as I'd like

    THANK YOU, THANK YOU AND THANK YOU!!

    That will save me a lot of time and tedium.

    Carol
  48. Category/sub category not working as I'd like

    I recently upgraded to ZC 1.56c and changed my template from sheffield_blue to ZC classic_responsive.

    I have run into an issue. With my old template when I disabled a category/subcategory all the...
  49. Replies
    1,831
    Views
    183,516

    Re: Problem with installation -

    I reinstalled the package again following the directions. When I clicked on the "change template" I got this error "WARNING: An Error occurred, please refresh the page ..."
    When I delete the...
  50. Replies
    1,831
    Views
    183,516

    Re: Problem with installation -

    I did read the file and followed the instructions. I'll try installing again

    Carol
Results 1 to 50 of 129
Page 1 of 3 1 2 3
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR