Search:

Type: Posts; User: DrByte

Search: Search took 0.08 seconds.

  1. v150 Re: Google Merchant Center Feeder for ZC v1.5.x [Support Thread]

    Looks like there's nothing in the code to make it "simple".
    You'll have to alter the code to make sure those fields are pulled from the database, and then also make sure they're output using the...
  2. v150 Re: Google Merchant Center Feeder for ZC v1.5.x [Support Thread]

    seems something's wrong with that module
    https://github.com/torvista/Zen_Cart-Google_Merchant_Center_Feeder/blob/master/sql/updates/update_1_15_0.sql#L8
  3. v150 Re: Google Merchant Center Feeder for ZC v1.5.x [Support Thread]

    @carlwhat is right.
    It's not in any of the free module's code.
    Are you using a newer paid version of the module? If so, Numinix doesn't support it here. Go to their website for support of their...
  4. v150 Re: Google Merchant Center Feeder for ZC v1.5.x

    The error says "MySQL client ran out of memory". Not "PHP ran out". Changing PHP memory limits probably isn't going to help that. May need to optimize the SQL query to avoid wasting MySQL memory.
  5. v150 Re: Google Merchant Center Feeder for ZC v1.5.x

    Ya, "split" has been deprecated since PHP 5.3 ... Is your plugin code safe to use on PHP 5.3?
  6. v150 Re: Google Merchant Center Feeder for ZC v1.5.x

    Probably a good idea to start a discussion thread in the Upgrading section, and explain what your issues are ... because the Zen Cart zc_install tool automatically converts the data in the database...
  7. v150 Re: Google Merchant Center Feeder for ZC v1.5.x

    I think the froogle plugin is not compatible with latest PHP. So that'll need to be fixed. Perhaps someone maintaining the plugin will help with that.
    But then the bigger issue is that you've also...
  8. v150 Re: Google Merchant Center Feeder for ZC v1.5.x

    It could be that your hosting company upgraded the PHP version on your server to something more modern ... which means they're probably forcing you to use a more modern version of Zen Cart too.
  9. v150 Re: Google Merchant Center Feeder for ZC v1.5.x

    That reveals that your googlefroogle.php file is not compatible with PHP 5.3 or newer.
    You'll need to rewrite its use of the split() function (and other deprecated functions) for compatibility. I've...
Results 1 to 9 of 9
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR