Search:

Type: Posts; User: pexter

Search: Search took 0.00 seconds.

  1. Replies
    5
    Views
    401

    v151 Re: Insert the product sale price in code

    I added it to the /templates/tpl_product_info_display.php file and it works like a charm! Thank you so much!

    Next thing is to skip the code if product price is below $2000, any ideas? EDIT: Never...
  2. Replies
    5
    Views
    401

    v151 Re: Insert the product sale price in code

    Yes! That's probably the right one, what's the correct syntax in the code? (I need to add it as html in the product description field)
  3. Replies
    5
    Views
    401

    v151 Insert the product sale price in code

    I've been searching around trying to find a variable for the product special price.
    I'm adding optional financing to my products and I need to feed the script with the price.

    Here is part of the...
  4. Re: IE11, Chrome: Sticky zenid on a store that is https-all-the-time

    I had the exact same problem and just found my solution in another thread:

    "Change the "Force cookie use" (in Admin > configuration, sessions) from false to true."

    Hopefully this saves some...
  5. Replies
    8
    Views
    238

    v151 Re: Error 406, sometimes...

    I just changed the home-link in the EZ-page editor in admin from index.php?main_page=index to "/index.php. I never did any manual file editing.
  6. Replies
    8
    Views
    238

    v151 Re: Error 406, sometimes...

    Couldn't get the mapping to work. I changed the "Home" link from /index.php?main_page=index to just /index.php and everything seams to be working now.
  7. Replies
    8
    Views
    238

    v151 Re: Error 406, sometimes...

    I'm using Ceon URI Mapping.
    I'm thinking of adding a mapping for the home button, as a workaround.
  8. Replies
    8
    Views
    238

    v151 Re: Error 406, sometimes...

    Are the URL modifiers absolute? Could you please elaborate some more?
  9. Replies
    8
    Views
    238

    v151 Error 406, sometimes...

    I'm trying to figure out why I receive an error 406 when I click the home button on my website.
    I recently defaulted to https and that's when I think it started. The problem only seams to occur when...
  10. v151 Re: Same product showing up twice in the same category

    Anyone else who encountered the same problem? :dontgetit
  11. v151 Re: Same product showing up twice in the same category

    The product ID is the same for both products displayed.
  12. v151 Same product showing up twice in the same category

    Hello fellow Zenners,
    I recently added more products and have encountered a problem I can't resolve.

    The same product shows up twice in the same category?
    Check this page:...
  13. Replies
    2,412
    Views
    243,233

    Re: CEON URL working with Multi-language SEO URLs

    It must have been CEON since the entry was already there the first time I looked in the DB and the entry points to the EZ page id number (like it would point to a product id number in the DB), so it...
  14. Replies
    2,412
    Views
    243,233

    Re: CEON URL working with Multi-language SEO URLs

    Yay! It works! The associated_db_id was automatically created by CEON, but when I nulled it and changed the internal link in EZpages, it works.
    However, I did immediately run into some problems...
  15. Replies
    2,412
    Views
    243,233

    Re: CEON URL working with Multi-language SEO URLs

    URI= /specials
    Language_id= 1
    current_uri= 1
    main_page= specials (it used to say "page" but I changed it just now to specials, the others still says page)
    query_string_parameters= NULL...
  16. Replies
    2,412
    Views
    243,233

    Re: CEON URL working with Multi-language SEO URLs

    I have really tried to get my EZpages to work but they won't. I have manually added the URL in the DB etc etc... Do I need to convert my EZpage to get this to work? What needs to be done? For...
  17. Replies
    2,412
    Views
    243,233

    Re: CEON URL working with Multi-language SEO URLs

    Ah, just saw your response now, so the module won't work at all for my ez-pages links? Is there a workaround?
  18. Replies
    2,412
    Views
    243,233

    Re: CEON URL working with Multi-language SEO URLs

    Well, yes, I did go through every active EZ-page and generated the URI's, or do you mean something else?
  19. Replies
    2,412
    Views
    243,233

    Re: CEON URL working with Multi-language SEO URLs

    I have tried both auto and manual. I don't have any ezplugins for multilanguage that I know of. I have uploaded the ezpage file again. Still the same results.
    Have a look at the website,...
  20. Replies
    2,412
    Views
    243,233

    Re: CEON URL working with Multi-language SEO URLs

    Hi,
    I'm running ZC 1.5.1 and just installed Ceon 4.4.3.
    The installation was smooth and I have created links for all my products and categories, however the links that I created for my ezpages...
  21. v151 Re: Help! - Twitter HTML code in sidebox cause PHP error

    ob_start(); in the beginning of blank_sidebox_defines.php seams to have solved the issue! :smile:
  22. v151 Help! - Twitter HTML code in sidebox cause PHP error

    Hi all,
    I wanted to add a twitter news feed, so I installed the blank sidebox addon and added my twitter widget html code to that. It looks great but I just noticed that I can't click my banner...
  23. Replies
    5
    Views
    1,088

    v151 Re: Button row not aligned in chrome

    Yay, I found the file with the code (tpl_products_next_previous.php) and got rid of the "back". Everything looks OK now, Thanks!!
  24. Replies
    5
    Views
    1,088

    v151 Re: Button row not aligned in chrome

    Didn't help, does it have to be at a specific place in the css file or can I place the code anywhere?
  25. Replies
    5
    Views
    1,088

    v151 Button row not aligned in chrome

    Hi all,
    I just noticed that when browsing my products at www.scaffoldusa.com the button at the end of the product page is not aligned when using Google Chrome v28. It looks OK in Internet Explorer...
  26. Replies
    8
    Views
    2,814

    v151 Re: News box that works in v1.5.1

    Okay? I'm fairly new to Zen Cart, so I'm not really sure how to implement what you have suggested. Where/how would I update it with news etc? Database tables or just plain text?
  27. Replies
    8
    Views
    2,814

    v151 Re: News box that works in v1.5.1

    Just a simple box to present short news on the website, nothing else.
  28. Replies
    8
    Views
    2,814

    v151 Re: News box that works in v1.5.1

    Thanks, but there must exist something more streamlined than mailchimp, I only need a news sidebox that I can update via the admin gui.

    What are you other fellow Zen Carters using for this...
  29. Replies
    8
    Views
    2,814

    v151 News box that works in v1.5.1?

    Hi,
    Take a look at my website, www.scaffoldusa.com
    I would like to add a news box under the Manufacturers box on the left side. I have searched for a suitable plugin but haven't found anything so...
  30. Replies
    1
    Views
    692

    v151 Re: I need a UPS LTL freights module

    Hold on people - Not all at once! ;)

    Seriously though, anyone!?
  31. Replies
    1
    Views
    692

    v151 I need a UPS LTL freights module

    Hi, does anyone have the necessary skills and time to code a Zen Cart shipping module for UPS LTL Freights? The existing UPS module only works with small packages...

    UPS has an API for LTL...
  32. Replies
    6
    Views
    1,320

    v151 Re: FedEx web services returning wrong rates

    I had to install the FedEx LTL XML module instead to get the right quotes.
  33. Replies
    6
    Views
    1,320

    v151 Re: Does anyone have FedEx LTL running/working?

    YES! It's working now! Apparently the reg key consists of both your account number | "pipe sign" and key.
    I had put in just the key, so that was the problem.

    Zen Cart v1.51

    Case closed
  34. Replies
    6
    Views
    1,320

    v151 Re: Fedex LTL shipping module not working

    YES! It's working now! Apparently the reg key consists of both your account number | "pipe sign" and key.
    I had put in just the key, so that was the problem.

    Case closed
  35. Replies
    6
    Views
    1,320

    v151 FedEx web services returning wrong rates

    I have the FedEx web services shipping module installed.
    It is returning rate quotes but the rates are completely wrong.
    I only use freight quotes but there is nowhere to select which freight...
  36. Replies
    6
    Views
    1,320

    v151 Does anyone have FedEx LTL running/working?

    Like the subject says, does anyone run the FedEx LTL shipping module? (is it even working any longer?)

    Thanks
    /Peter
  37. v151 UPS Shipping module - Tweak to show UPS Freight LTL

    Hi,
    Has anyone made or is it possible to make the UPS shipping module to show UPS Freight LTL rate quotes?


    Thanks!

    /Peter
  38. Replies
    6
    Views
    1,320

    v151 Re: Fedex LTL shipping module not working

    I added the FedEx web services module, and that one worked immediately, however, it doesn't show FedEx LTL rates.

    Ideas anyone?
  39. Replies
    4
    Views
    1,032

    v151 Re: Numinix Fedex Web Services + Fedex LTL

    Okay, thank you, I have installed the FedEx LTL module, but I can't get it to work so I will try and install the FedEx web services module instead.
  40. Replies
    4
    Views
    1,032

    v151 Re: Numinix Fedex Web Services + Fedex LTL

    Did you get this sorted out? I would also like to know the answers to your questions.

    /Peter
  41. Replies
    6
    Views
    1,320

    v151 Fedex LTL shipping module not working

    Hi,
    I am trying to get the Fedex LTL module working. It shows up under admin, is enabled, have the reg key etc but it doesnt show up when I click the shipping estimator. I have disabled the other...
  42. v151 Re: Is it possible to add images/text next to additional images?

    Thank you!
    I'm a bit limited when it comes to write new code, so I used, like you said, a simple table created using MS Office.
    I will talk to a friend of mine and see if he can sort it out for me...
  43. v151 Re: Is it possible to add images/text next to additional images?

    So, any ideas?
    The whole website is located on www.scaffoldusa.com

    /Peter
  44. v151 Re: Is it possible to add images/text next to additional images?

    Here is the link:
    https://scaffoldusa.com/index.php?main_page=product_info&cPath=34&products_id=42
  45. v151 Is it possible to add images/text next to additional images?

    Hi,
    Take a look at the picture, is it possible to move the icons to the area pointed out by the red arrows? I would like to move them there but I have no idea where to put the code.

    12503

    ...
  46. v151 Re: Alternate pictures not showing large pictures in pop-up

    Found the error, it was in the additional_images.php file under my template.
    I had to change line 94 from:
    $script_link = '<script language="javascript" type="text/javascript"><!--' . "\n" ....
  47. v151 Re: Alternate pictures not showing large pictures in pop-up

    Nope, that did not help, and I believe the proper syntax is with _LRG at the end, how else am I supposed to name the smaller pictures?

    So, Im still stuck. Is it possible to limit the...
  48. v151 Alternate pictures not showing large pictures in pop-up

    I can't figure this one out:
    I have set up a new product and added a product image for it using admin, alufase55bred.jpg.
    I have then added alufase55bred_LRG.jpg in the images/large folder using...
Results 1 to 48 of 48
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR