Search:

Type: Posts; User: jeking

Search: Search took 0.01 seconds.

  1. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    Well, there I have it. Thanks for pointing that out.
  2. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    Maybe I'm missing something, but I think there's a problem with version 4.0.37.13.

    I cannot upload a 6MB file. The local php.ini is set to 16MB as shown: https://prnt.sc/13d0r6k

    I don't know...
  3. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    The store does not use EP4_DB_FILTER_KEY nor products_sku. I appreciate the suggestions though. I'll remove them manually again.
  4. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    That's a lot of digging, thanks! I'm not comfortable testing the untested code on this live site. But I do understand the problem much better. I'll get back with my client with some options for him....
  5. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    But I'm using a v_status of 9, shouldn't that delete them?
  6. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    I'm back, my client made the same mistake in importing so I have the same problem.

    This time I am using version: Easy Populate 4.0.37.12 - 12-24-2020'
    "Import/Export Primary Key" is set to...
  7. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    I can update to the current version and try again. Your theory makes a lot of sense. I wish my client would use Model Numbers, but that's another story.

    "used phpMyAdmin" - yes, and good point. I...
  8. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    I did see an updated version was available *after* to posted.

    Easy Populate 4.0.36.ZC - 07-05-2016
    No observers added.
    Debug logging is on but the log file is dated 2/2/2021
    I only had on...
  9. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    I have a question about deleting products. My client does not use model numbers, so I've got the "Import/Export Primary Key" set to "blank_new".

    In my csv:
    v_products_model is left empty...
  10. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    Sure do, works a good as ever.
  11. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    You can use this to easily update the weight of products. It's one of the columns in the csv, so download, edit the values and import.
  12. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    Ok, the problem was I didn't notice the installed version was 4.0.28.

    I upgraded and now the v_options_values_price_w column is in the file, as expected. I've applied the edit to...
  13. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    Too late to edit.....hold on, editing error on my part. Update to come....
  14. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    I edited the file as you indicated, added the field in the configuration but not sure this is the result we need.

    User Defined Products Fields:
    products_price_w: TRUE
    options_values_price_w:...
  15. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    I've got a question about attribute pricing. A client has this and Dual Pricing installed. The product wholesale pricing works great as that field is in the products table. For the attribute pricing,...
  16. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread - Metatag support

    No apology needed!

    With your answer I was able to determine the store owner removed several columns from the csv, specifically:...
  17. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread - Metatag support

    We're having trouble updating metatags for products. I'm unclear about the file naming convention required. I tried CategoryMeta- but get "SKIPPED! - Category ID: - Not Found!"

    Using "Full-EP"...
  18. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    Additional product images are 'assigned' buy the file name of the image file. They are not assigned to the product in any way. This plugin does not upload any images, those need placed on the server...
  19. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    Thanks for the reference to the post. That was a workable solution.
  20. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    I'm having troubles importing a Detailed Products Attributes file. We're trying to update from one site (wholesale) to another (retail).

    I export a Detailed Attributes from wholesale, remove all...
  21. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    Have you following the proper file naming convention for your csv file? (spoken from experience)
  22. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    Never assume...you know what they say. That was the issue, I had not followed the proper naming convention. When I do, it works! Imagine that.

    Follow-up question. Is there a way to export/import...
  23. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    Here's the thing that stick out to me. When importing, the message is:

    UPDATED! - Model: JimJim | 23997 | Todler Siz | 2T,3T,4T,4 |

    The attribute name is 'Todler Size:' not 'Todler Siz'

    I...
  24. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    The A icon is black, not teal. Going to Attributes Controller also confirms no attributes exist.
  25. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    In looking at that page, the id looks to be correct:

    <option value="0" selected="selected">Dropdown</option>
    <option value="1">Text</option>
    <option value="2">Radio</option>
    <option...
  26. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    Importing attributes is the topic. A client has two identical sites, one wholesale and one retail.

    Trying to simplify product additions for them so they:
    add a new item to the wholesale site
    Do...
  27. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    Nope, I missed that step. I love a simple fix, thanks. :smile:
  28. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    Oh jeez, sorry for the confusion. :(



    Correct for settings and results. I got the error when trying to download the CSV while in the admin/temp folder but was successful when downloading from...
  29. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    I think maybe I was unclear. In Admin>Configuration>Easy Populate 4 the 'Uploads Directory' is set to temp/ What I posted originally was from Admin>Tools>Easy Populate 4 under the Configuration...
  30. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    Sorry, where is this?


    SSL is enabled for the admin (and storefront) so it's https://
  31. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    I've got this installed on a new ZC 1.5.5. When I try to download one of the csv files exports, I get a 403 forbidden error and no download. In the settings, I have:
    Upload Directory: admin/temp/...
  32. Replies
    3,470
    Views
    388,399

    Sticky: Re: Using EP4 to update existing products

    It's in the `options_values_price_w` column of the table `products_attributes`
  33. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    There was an admin key with a value of 49. This caused a separate error I did not post. I removed that key and then installation completed successfully. I did spend some time in phpmyadmin trying to...
  34. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    That seemed to be it. I removed all the references to Easy Populate in the configuration menu and now I get the install at the top of the page. Thanks for asking the questions that lead to the...
  35. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    There was a version of another EP at some point in the past. Maybe this is the source of the conflict?
  36. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    I tried the uninstall several times, including pasting the url into the address bar.
    If I try to force the install using the url:
    MY_ADMIN/easypopulate_4.php?epinstaller=install

    I do get an...
  37. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    Uh oh, I stand corrected. It's a 1.5.3. It was upgraded from 1.5.1. PHP 5.4.36, in case that helps.
  38. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    No, EP was installed prior to upgrading the cart to 1.5.4. I believe it was 4.0.24. I upgraded the cart and upgraded EP. I don't know if the configuration menu was missing before or not. I don't...
  39. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    Nope, none.
  40. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    No install link exists...before or after clicking uninstall.
  41. Replies
    3,470
    Views
    388,399

    Sticky: Re: EasyPopulate 4.0 Support Thread

    I'm trying to set custom fields for MAP, but this does not exist:

    Configuration->Easy Populate 4

    I tried uninstalling but the uninstall link does nothing. The page just re-loads. Cart is...
Results 1 to 41 of 41
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR