Search:

Type: Posts; User: HeleneWallis

Page 1 of 10 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    837
    Views
    173,469

    Re: Sales report 2.0

    I was using 3.5.1a, but have reloaded it and everything seems to be okay now. It's possible that something was written over when we upgraded the website, because I had thought it was working and was...
  2. Replies
    837
    Views
    173,469

    Re: Sales report 2.0

    I've gone back and looked at this report again, and it is not reporting any products with attributes correctly. I thought it was, because I was seeing several product variants in our sales reports....
  3. Replies
    837
    Views
    173,469

    Re: Sales report 2.0

    Regarding the above, the product whose attributes are not being picked up correctly is the last one in the product list that has attributes. Not the absolute last product, but the last one with...
  4. Replies
    837
    Views
    173,469

    Re: Sales report 2.0

    Oops, I may have spoken too soon. The report I printed to test the display was correct, but now that I've looked at several other days, one of our products with attributes is still summing up the...
  5. Replies
    837
    Views
    173,469

    Re: Sales report 2.0

    Thanks much, appears to be working great. My only other (and trivial) gripe is that the line padding was changed to 8px, which is enough to push the printed report onto two pages sometimes. I changed...
  6. Replies
    837
    Views
    173,469

    Re: Sales report 2.0

    Duh. Thank you. I had unticked that when I first began using the plugin, and didn't notice that it had been restored in the new version.
  7. Replies
    79
    Views
    10,685

    Re: All Packing Slips not displaying shipping info

    Thanks, I'll do that and mention that the shipping method line may be really helpful to a lot of companies. I've put it back for us, but some newer users may not be aware that it was ever available.
  8. Replies
    79
    Views
    10,685

    Re: All Packing Slips not displaying shipping info

    Never mind, I found it. I was looking in the wrong place. \YOUR_ADMIN\includes\templates\tpl_all_packing_slips.php is missing two lines of code that were in the original version.

    After line 134,...
  9. Replies
    79
    Views
    10,685

    All Packing Slips not displaying shipping info

    The all_packing_slips portion of this plugin appears to be the original 2014 version. It was working fine with 1.5.5, but after our upgrade to 1.5.7d, it is no longer printing the shipping info on...
  10. Replies
    837
    Views
    173,469

    Re: Sales report 2.0

    Very sorry, Cindy, I got pulled off into other things and never saw your question. It was version 3.1, the original version, I believe.

    Also, I just noticed that each execution of the report is...
  11. Replies
    179
    Views
    12,760

    Sticky: v157 Re: Only First Class shipping rates are being displayed

    Edit to above--logs are now showing up again. But as you said, only the Priority rates are being returned, even though First Class is enabled.

    One of my customers mentioned that the post office is...
  12. Replies
    179
    Views
    12,760

    Sticky: v157 Re: Only First Class shipping rates are being displayed

    All the ones that are showing for Priority Mail, plus First Class and Priority Mail Express. What is really weird, though, is that I'm not getting any log entries now at all. I still have debug...
  13. Replies
    179
    Views
    12,760

    Sticky: v157 Only First Class shipping rates are being displayed

    I posted this in the built in shipping category also, but then realized it probably belonged here.

    All of a sudden, customers are seeing only First Class shipping rates (if a package falls within...
  14. Replies
    7
    Views
    362

    v155 Only first class shipping showing up

    All of a sudden, nothing but First Class shipping rates are showing up for customer orders. I've had to take the site down for maintenance to prevent anyone placing an order and seeing only store...
  15. Replies
    116
    Views
    27,001

    Re: Newsletter Subscriber Discount

    Oops, thanks, I will take it back out. Sorry, I didn't see your reply earlier.
  16. Replies
    173
    Views
    38,823

    v155 Re: NIVO slider accessibility issues

    Good idea, I'll do that. I use 'old' when I'm testing things and want to make sure I've preserved the original in case I break something. I usually remember to go back and remove the redundant one,...
  17. Replies
    173
    Views
    38,823

    v155 Re: NIVO slider accessibility issues

    Thanks, I did not know that either. I used 'old,' but I can easily go back and substitute my initials, which I don't think correspond to anything currently in use either :)

    Btw, the error I was...
  18. Replies
    173
    Views
    38,823

    v155 Re: NIVO slider accessibility issues

    Thanks, I had already removed that section of code, but aXe was still finding references to Nivo. I'll rename or delete the javascript file too. This template has enough accessibility issues as it is...
  19. Replies
    173
    Views
    38,823

    v155 NIVO slider accessibility issues

    Is there any reasonably simple way to remove the Nivo slider altogether, without going through and eliminating every reference to it individually? There does not appear to be any way to apply an alt...
  20. Replies
    2
    Views
    217

    Re: $menutitles values

    Thanks, I just found it, an entry in the table 'admin_menus.' Deleted the entry and no more warnings. But your suggestions are helpful as well.
  21. Replies
    2
    Views
    217

    $menutitles values

    Version 1.5.7d

    Where are the values for the $menutitles array coming from? I looked in the database but nothing jumped out at me. \MYADMIN\header_navigation.php and \MYADMIN\profiles.php are...
  22. v157 Re: File not found, cpath maybe being defined incorrectly

    Okay, I finally figured out the first problem, that the needed file couldn't be found. Turned out to be a typo in the directory name in \includes\modules\pages. But the footer still isn't being...
  23. v157 Re: File not found, cpath maybe being defined incorrectly

    I actually did remember to look there first this time, lol. No help, just shows that the file wasn't found. I'll keep trying to figure it out.
  24. v157 File not found, cpath maybe being defined incorrectly

    1.5.7d, template Fluorspar

    I added a couple of extra pages, and one of them is loading correctly, though the footer isn't being displayed. The other one isn't being found. I've looked until my...
  25. Replies
    173
    Views
    38,823

    v155 Re: Template Fluorspar

    On the advanced search, the constant's value is being displayed correctly. It's only on the product listing page where the problem occurs.
  26. Replies
    173
    Views
    38,823

    v155 Re: Template Fluorspar

    Yes, the line is correct.
  27. Replies
    173
    Views
    38,823

    v155 Re: Template Fluorspar

    Hmm, you're right, it isn't in the distro. I've been working on this for close to a year, in between other obligations, and I can't remember now whether I copied index.php into the fluorspar...
  28. Replies
    173
    Views
    38,823

    v155 Re: Template Fluorspar

    No, I had already checked for that. The constant, and its value, is included in \includes\languages\english\fluorspar\index.php.
  29. Replies
    173
    Views
    38,823

    v155 Re: Template Fluorspar

    Does anyone have some idea why the constant name "TEXT_NO_PRODUCTS" is being displayed instead of the value of the constant (as described above)?

    I'm ready to switch to 1.57d and the new...
  30. Replies
    116
    Views
    27,001

    Re: Newsletter Subscriber Discount

    Thanks, that appears to have taken care of it. I added the closing ?> also
  31. Replies
    1,744
    Views
    192,789

    v150 Re: Edit Orders v4.0 Support Thread - blank screen after order change

    Yes, already did so.
  32. Replies
    116
    Views
    27,001

    Re: Newsletter Subscriber Discount

    I've run into a problem with this plug in and the Edit Orders plug in. Making a change in Edit Orders results in a blank screen when the change is saved. The change takes effect, but the screen...
  33. Replies
    1,744
    Views
    192,789

    v150 Re: Edit Orders v4.0 Support Thread - blank screen after order change

    Yep, that caught it. I installed the newsletter discount plugin, and that's where the problem is. Apparently it's looking to see whether this customer should have a price discount because of being a...
  34. Replies
    1,744
    Views
    192,789

    v150 Re: Edit Orders v4.0 Support Thread - blank screen after order change

    No, nothing.
  35. Replies
    1,744
    Views
    192,789

    v150 Re: Edit Orders v4.0 Support Thread - blank screen after order change

    ZC 1.57c, template fluorspar

    I've looked back over a year in the posts on this thread and don't see anyone else having this problem. So I'm not sure whether it's connected to my template or what....
  36. Replies
    173
    Views
    38,823

    v155 Re: Template Fluorspar

    Digging some more into Fluorspar, I'm finding an anomaly. In the 'New Products,' 'Featured' and 'Specials' links under 'Quick Links,' the constant name 'TEXT_NO_PRODUCTS' is being displayed if there...
  37. Replies
    173
    Views
    38,823

    v155 Re: Template Fluorspar

    I added the role attribute. I know ANDI demands that. Some others do not, and I'm working only with WAVE at the moment. It didn't make any difference to the error though. Still says empty link.

    I...
  38. Replies
    173
    Views
    38,823

    v155 Re: Template Fluorspar

    That is indeed the one I was looking for, thank you. But adding the aria-label attribute to the link isn't fixing the problem.

    The code that appears there now is


    <a...
  39. Replies
    173
    Views
    38,823

    v155 Re: Template Fluorspar

    Sorry, it might have helped if I had been more specific about what I need to change. I know how to change colors, styles, etc. What I need to do is to add an aria-label attribute to the line that is...
  40. Replies
    173
    Views
    38,823

    v155 Re: Template Fluorspar

    Here's a screenshot. It's the home icon below the megamenu in the breadcrumb line.

    19953
  41. Replies
    173
    Views
    38,823

    v155 Re: Template Fluorspar

    Umm, huh?
  42. Replies
    173
    Views
    38,823

    v155 Re: Template Fluorspar

    I'm working on accessibility issues with Fluorspar, and have hit a brick wall with the Down for Maintenance page. I cannot find where the 'home' icon in the breadcrumb line is being sourced from. I...
  43. Replies
    2,474
    Views
    245,325

    v155 Re: One-Page Checkout [Support Thread]

    Thanks, I probably won't risk it.
  44. Replies
    2,474
    Views
    245,325

    v155 Re: One-Page Checkout [Support Thread]

    Is the Fluorspar template known to be compatible (or not) with the One Page Checkout plugin?
  45. Replies
    837
    Views
    173,469

    Re: Sales report 2.0

    Is anyone currently maintaining this report? We would really like to continue using it, but it no longer handles products with attributes correctly. It sums up all the order amounts for a given...
  46. Replies
    3
    Views
    178

    v157 Re: Favicon refresh

    Okay, I take back what I said about none of the suggestions working. I followed a link on the page to another Stack Overflow post and found this:

    <link rel="shortcut icon" href="/favicon.ico?">
    ...
  47. Replies
    3
    Views
    178

    v157 Re: Favicon refresh

    That actually was the first place I looked, and haven't gotten any of the suggestions there to work every time. But I'll keep trying.
  48. Replies
    173
    Views
    38,823

    v155 Re: Template Fluorspar

    Yes, correct, I wasn't thinking about that. Thanks for the heads up.
  49. Replies
    173
    Views
    38,823

    v155 Re: Template Fluorspar

    Thought I'd share how to make the Nivo slider images clickable. It's actually quite easy.

    In /includes/templates/fluorspar/common/tpl_nivo_slider.php, you want the <div> that begins at line 3:
    ...
  50. Replies
    3
    Views
    178

    v157 Favicon refresh

    Has anyone come up with a surefire way to force a favicon refresh? I know about clearing the browser cache, but I can't exactly demand that my customers do that, and I'd really like our nice favicon...
Results 1 to 50 of 500
Page 1 of 10 1 2 3 4
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR