Search:

Type: Posts; User: lidlchris

Page 1 of 7 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    7
    Views
    640

    v155 Re: Add a new shipping option?

    yeah that would be better i think but still showing zero dollars looks bad
  2. Replies
    7
    Views
    640

    v155 Re: Add a new shipping option?

    All products are to be invoiced. There is to be NO tax calculated on any items. And there is to be NO shipping costs calculated. The entire order process should only create an order. The company...
  3. Replies
    7
    Views
    640

    v155 Re: Add a new shipping option?

    yes i know but it still looks messy during checkout.. i got it to show no taxes but the best i could do is show shipping at $0.00 which is misleading. how do you just not show shipping?
  4. Replies
    1,481
    Views
    102,669

    v150 Re: Edit Orders v4.0 Support Thread

    is there a 'purchase order' shipping option to the 'edit orders' plugin??
  5. Replies
    1,481
    Views
    102,669

    v150 Re: Edit Orders v4.0 Support Thread

    what are the required changes to the /includes/classes/order.php file???
  6. Replies
    1
    Views
    290

    v155 New payment method of Invoicing

    [Note: remember to include site URL, ZC version, list of plugins, PHP version, etc ... read the Posting Tips shown above for information to include in your post here. And, remove this comment before...
  7. Replies
    7
    Views
    640

    v155 Add a new shipping option?

    [Note: remember to include site URL, ZC version, list of plugins, PHP version, etc ... read the Posting Tips shown above for information to include in your post here. And, remove this comment before...
  8. Replies
    23
    Views
    700

    v155 Re: Error in advanced search page.

    Yikes.. when i did the restore i didn't put the fix back in for this. try it now please.
  9. Replies
    1,481
    Views
    106,918

    v154 Re: Responsive Sheffield Blue v2.0

    thank you, i'll give this a try. i'm ready to give up and start all over after 10 years using zen cart.. too many updates on plugins and too time consuming trying to figure out what file needs to...
  10. Replies
    23
    Views
    700

    v155 Re: Error in advanced search page.

    and then i switched to the responsive_classic and same message:

    [19-Dec-2018 00:49:46 UTC] Request URI: /index.php?main_page=index&manufacturers_id=52&sort=20a&page=all, IP address: 160.3.207.42...
  11. Replies
    23
    Views
    700

    v155 Re: Error in advanced search page.

    Yes that page triggered it. I changed to the Hope (free zen cart template) and ran that page 3 more times and got the same error:

    [19-Dec-2018 00:45:37 UTC] Request URI:...
  12. Replies
    1,481
    Views
    106,918

    v154 Re: Responsive Sheffield Blue v2.0

    not sure why my post from last night was deleted???

    my site is running zen 1.5.5f and PHP 7.1 and version 1 of this template. I recently changed my site to secure https but many of the internal...
  13. Replies
    23
    Views
    700

    v155 Re: Error in advanced search page.

    ok, i got lost with all the errors so i restored my site back to before this all started. Most issues are fixed. the 'division by zero' issue apparently is not fixed. Here is the error i got...
  14. v155 Re: Can't add to cart and can't login as a customer or create a new account

    Darn i thoughti did. I followed the directions to update the configure.php files and added the coding to the htaccess file.
  15. v155 Can't add to cart and can't login as a customer or create a new account

    [Note: remember to include site URL, ZC version, list of plugins, PHP version, etc ... read the Posting Tips shown above for information to include in your post here. And, remove this comment before...
  16. Replies
    23
    Views
    700

    v155 Re: Error in advanced search page.

    now i'm really lost. i was told to add that htaccess by someone on here and YES the problem at the time was a blank screen. The 'can't add to cart' didn't start until after December 3rd. THe mixed...
  17. Re: Non Numeric error in editing orders

    sorry i'm so new and bad at this but i CAN understand advanced instructions if clear. Here is the coding around line 1783:

    function zen_cfg_pull_down_zone_classes($zone_class_id, $key = '') {
    ...
  18. Replies
    14
    Views
    241

    v155 Re: 1 page is showing up as https

    site is still showing up as 'not secure'. i really need some help..
  19. Re: Non Numeric error in editing orders

    i really don't know what this means?? i can't add anything to the cart on this site now..
  20. Replies
    23
    Views
    700

    v155 Re: Error in advanced search page.

    i changed the coding back to the original and still can't add anything to my cart.. not sure what's happening as this is probably why we haven't gotten an order in weeks. the error log in the...
  21. Replies
    23
    Views
    700

    v155 Re: Error in advanced search page.

    I changed the coding to this:

    $rate = $currencies->get_value($_SESSION['currency']);
    if ($rate) {
    $pfrom = (int) $_GET['pfrom'] / $rate;
    $pto = (int) $_GET['pto'] / $rate;
    }

    now i can't...
  22. Replies
    23
    Views
    700

    v155 Re: Error in advanced search page.

    would i use (float) instead of (int)
  23. Replies
    1,481
    Views
    102,669

    v150 Re: Edit Orders v4.0 Support Thread

    ok, i did this and when i went into my admin section it showed 'edit orders installed' message. So then i went to edit an order and this is what i got (fake admin address):

    [14-Dec-2018 01:34:50...
  24. Replies
    23
    Views
    700

    v155 Re: Error in advanced search page.

    woops, wrong coding - there is the correct coding
    18164
  25. Replies
    23
    Views
    700

    v155 Re: Error in advanced search page.

    here is the coding around line 397 - 18165
  26. Replies
    1,481
    Views
    102,669

    v150 Re: Edit Orders v4.0 Support Thread

    I couldn't find where to turn on the Edit Orders debug. The only settings i have under configuration/edit orders are these: 18162
  27. Replies
    23
    Views
    700

    v155 Re: Error in advanced search page.

    tried and it got rid of the recaptcha error but still this error:

    [08-Dec-2018 05:38:50 UTC] Request URI:...
  28. Replies
    1,481
    Views
    102,669

    v150 Re: Edit Orders v4.0 Support Thread

    Was told to post this error from my logs file here - any idea what is causing this:

    zen 1.5.5f - php 7.1 - version 4.3.3 of 'edit-orders'

    [02-Dec-2018 00:34:13 UTC] Request URI:...
  29. Re: Non Numeric error in editing orders

    how could you tell that it is coming from that mod???
  30. Re: Non Numeric error in editing orders

    where is this set?? "strict error reporting is enabled"
  31. Replies
    23
    Views
    700

    v155 Error in advanced search page.

    [Note: remember to include site URL, ZC version, list of plugins, PHP version, etc ... read the Posting Tips shown above for information to include in your post here. And, remove this comment before...
  32. edit_orders.php - Non Numeric error in editing orders

    [Note: remember to include site URL, ZC version, list of plugins, PHP version, etc ... read the Posting Tips shown above for information to include in your post here. And, remove this comment before...
  33. Replies
    14
    Views
    241

    v155 Re: 1 page is showing up as https

    thought i fixed this but still coming up as insecure. really need some help here.
  34. Replies
    14
    Views
    241

    v155 Re: 1 page is showing up as https

    i'm not sure what you mean by this?? by loaded do you mean put into one of the files? not an expert here, sorry.
  35. Replies
    14
    Views
    241

    v155 Re: 1 page is showing up as https

    This all appears to working correctly now except for 1 problem in Microsoft Edge browser. The URL https://swordsofhonor.com shows up as 'not secure'. doesn't happen in any other browser.
  36. Replies
    14
    Views
    241

    v155 Re: 1 page is showing up as https

    This didn't quite work as you spelled out. but the redirects still seem to work. There were no fields in the includes/configure.php called 'HTTP_CATALOG_SERVER, and HTTPS_CATALOG_SERVER'. There...
  37. Replies
    14
    Views
    241

    v155 Re: 1 page is showing up as https

    thank you.
  38. Replies
    14
    Views
    241

    v155 Re: 1 page is showing up as https

    Thank you, I didn't know that. Was having problems with Chrome saying the page did not exist.
  39. Replies
    14
    Views
    241

    v155 1 page is showing up as https

    [Note: remember to include site URL, ZC version, list of plugins, PHP version, etc ... read the Posting Tips shown above for information to include in your post here. And, remove this comment before...
  40. Replies
    6
    Views
    151

    v155 Re: recaptcha code error

    not sure what you mean by 'reviewing the forum thread for that particular issue'. i searched for that error and couldn't find anything on the forum nor on Google.
  41. v155 Re: Upgrade to PHP 7.0 or PHP 7.2 breaks my website

    that worked great.. left me with an error message under Sagepay though. i don't use it but the error is: The PHP mcrypt extension is not available. Sagepay Form will be disabled at checkout.
  42. v155 Re: Upgrade to PHP 7.0 or PHP 7.2 breaks my website

    here's around line 306:
    18127
  43. v155 Re: Upgrade to PHP 7.0 or PHP 7.2 breaks my website

    plugging along in fixing errors - most related to PHP 7.1 but not all. Here's the latest. Under PHP 7.1 my 'modules/payment' screen is missing all my options as well as the ability to edit any...
  44. Replies
    6
    Views
    151

    v155 recaptcha code error

    [Note: remember to include site URL, ZC version, list of plugins, PHP version, etc ... read the Posting Tips shown above for information to include in your post here. And, remove this comment before...
  45. v155 Re: Upgrade to PHP 7.0 or PHP 7.2 breaks my website

    thanks, i'll have a look.
  46. v155 Re: Upgrade to PHP 7.0 or PHP 7.2 breaks my website

    what does that mean??? the coding it seems to be erroring out on is:

    $this->link = mysqli_connect($zf_host, $zf_user, $zf_password, $zf_database, (defined('DB_PORT') ? DB_PORT : NULL),...
  47. v155 Re: Upgrade to PHP 7.0 or PHP 7.2 breaks my website

    i've been having so many issues over the last few days since upgrading to PHP 7.1. I've managed to solve all of them so far but new ones pop up every day. Here's the latest one and i can't figure...
  48. v155 Re: Upgrade to PHP 7.0 or PHP 7.2 breaks my website

    You're the best.. that simple fix worked.. thank you.
  49. v155 Re: Upgrade to PHP 7.0 or PHP 7.2 breaks my website

    thank you.. i'll have a look..
  50. v155 Re: Upgrade to PHP 7.0 or PHP 7.2 breaks my website

    made this change is here is the error log when i try to access a page with subcategories:
    [17-Nov-2018 01:27:29 UTC] PHP Fatal error: Uncaught Error: Cannot use string offset as an array in...
Results 1 to 50 of 345
Page 1 of 7 1 2 3 4
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR