Results 1 to 4 of 4
  1. #1
    Join Date
    Nov 2004
    Posts
    45
    Plugin Contributions
    0

    bug Will problem upgrading from 1.3.7 to 1.3.8 prevent me upgrading to future version?

    I have problems upgrading from 1.3.7 to 1.3.8, it just freezed during the upgrade process, I've spent quite a long time trying to upgrade and still no success (seems there was a problem upgrading the database, I have quite a lot of mod installed).

    My questions is, if I have problem upgrading from 1.3.7 to 1.3.8, will I have any problem to upgrade to the future version (e.g. 1.4)? And in case I need to upgrade to future version, can I make a new installation and import the current data into it instead of upgrading? I just don't want to be stucked on version 1.3.7 and not able to upgrade in the future.

  2. #2
    Join Date
    Jun 2003
    Posts
    33,796
    Plugin Contributions
    0

    Default Re: Will problem upgrading from 1.3.7 to 1.3.8 prevent me upgrading to future version

    Without actually seeing the challenge you are running into, it is going to be difficult to tell exactly, but upgrading from one version to another should not present a problem.
    Please do not PM for support issues: a private solution doesn't benefit the community.

    Be careful with unsolicited advice via email or PM - Make sure the person you are talking to is a reliable source.

  3. #3
    Join Date
    Nov 2004
    Posts
    45
    Plugin Contributions
    0

    Default Re: Will problem upgrading from 1.3.7 to 1.3.8 prevent me upgrading to future version

    If I can not upgrade when there is a major upgrade coming out, is there any paid service that I can have my website upgraded?

  4. #4
    Join Date
    Jan 2004
    Posts
    65,400
    Blog Entries
    7
    Plugin Contributions
    232

    Default Re: Will problem upgrading from 1.3.7 to 1.3.8 prevent me upgrading to future version

    You are welcome to post requests for Paid help in the Commercial Help Wanted area of the forum.
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donate to: DrByte directly or to the Zen Cart team as a whole

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

 

 

Similar Threads

  1. Upgrading from an old version!
    By petestownrich in forum Upgrading to 1.5.x
    Replies: 6
    Last Post: 18 Oct 2014, 06:44 PM
  2. v139h Upgrading PHP version from 4.4.9?
    By PudzPud in forum General Questions
    Replies: 4
    Last Post: 22 Mar 2012, 06:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR