Results 1 to 8 of 8
  1. #1
    Join Date
    Mar 2007
    Posts
    153
    Plugin Contributions
    0

    Default Admin page loads are very slow

    1st this shop is on a dedicated server, dual processors, lots of memory, no load problems so I don't think this is a "Server" issue.
    Every once in a while, no apparent reason the admin back end slows to a creeping crawl, the front end moves along very quickly from page to page, not the same for admin, makes it very tedious for entering products, or changing anything at all.......
    then, like magic, its all better?????

  2. #2
    Join Date
    Aug 2005
    Location
    Arizona
    Posts
    27,761
    Plugin Contributions
    9

    Default Re: Admin page loads are very slow

    Every once in a while, no apparent reason the admin back end slows to a creeping crawl, the front end moves along very quickly from page to page, not the same for admin, makes it very tedious for entering products, or changing anything at all.......
    then, like magic, its all better?????
    Got to be something in your server??

    Zen Cart code does not change and then magically change back
    Zen-Venom Get Bitten

  3. #3
    Join Date
    Mar 2007
    Posts
    153
    Plugin Contributions
    0

    Default Re: Admin page loads are very slow

    I'm on a dedicated server one site on it, top shows Nothing, loads are super low, MySQL is not being burdened, PHP, Apache is ok, newer sever, not a rhyme or reason for this to happen.
    I belong to a group of Zen store owners and most all have experienced this at some point, so is everyone just having server issues?

  4. #4
    Join Date
    Mar 2007
    Posts
    153
    Plugin Contributions
    0

    Default Re: Admin page loads are very slow

    Ok, then I did a fresh install same server, on a spare domain name, this site has No troubles at , other site still has Slow admin, how could this be a server issue??

  5. #5
    Join Date
    Aug 2005
    Location
    Arizona
    Posts
    27,761
    Plugin Contributions
    9

    Default Re: Admin page loads are very slow

    Ok, then I did a fresh install same server, on a spare domain name, this site has No troubles at , other site still has Slow admin, how could this be a server issue??
    Same Zen Cart files?? How can it be a file script issue??

    Maybe, that your other site has many many products??

    Or
    https://www.zen-cart.com/tutorials/index.php?article=81
    https://www.zen-cart.com/tutorials/index.php?article=21
    Zen-Venom Get Bitten

  6. #6
    Join Date
    Mar 2007
    Posts
    153
    Plugin Contributions
    0

    Default Re: Admin page loads are very slow

    hour later.... all back to normal.
    Yes same zen and also correct production store has more categories, This happened before I tried to attempt any back end work.
    Thanks for the tut links, I had been through them before, version update was already off, show category count off and gzip compression is on.
    This is the problem, before you can figure whats up, it just magically goes away. the old saying.. "things that go away by them self, come back by them self
    Just very odd that it happens from time to time, to others as well, no causes to give a clue.......

  7. #7
    Join Date
    May 2008
    Posts
    34
    Plugin Contributions
    0

    Default Re: Admin page loads are very slow

    Quote Originally Posted by kobra View Post
    Same Zen Cart files?? How can it be a file script issue??

    Maybe, that your other site has many many products??

    Or
    https://www.zen-cart.com/tutorials/index.php?article=81
    https://www.zen-cart.com/tutorials/index.php?article=21
    Just wanted to say a quick thanks Kobra for those two links. My store has had a noticeable speed-up by following them!!

  8. #8
    Join Date
    Apr 2007
    Posts
    24
    Plugin Contributions
    0

    Default Re: Admin page loads are very slow

    Wanted to add a suggestion to this old thread in case some one stumbles upon it trying to solve a similar problem that was driving me crazy....
    I found my Admin pages opening very slow, with all the little ball icons rolling across the page like so many marbles. At first I thought it was my domain host having a slow response time, then I realized it was just Admin, and thought it was zen-cart, but none of the suggested fixes worked. Then I realized it was my browser Firefox, because when I tried Admin in IE, the pages loaded instantly. It turns out if you have a recent install of "Web developer" in Firefox (which many of us use), it automatically turns off the browser cache. Turning the cache backed on fixed the problem for me. Take home message: make sure you rule out issues with your browser.

 

 

Similar Threads

  1. v155 Admin login page loads very slow.
    By oavs in forum General Questions
    Replies: 17
    Last Post: 18 Nov 2023, 01:38 PM
  2. v150 Images - slow page loads
    By saftek in forum General Questions
    Replies: 6
    Last Post: 21 Feb 2014, 05:05 AM
  3. v150 Admin suddenly became very slow on every page
    By Ashely in forum General Questions
    Replies: 2
    Last Post: 23 Sep 2012, 03:45 AM
  4. Storefront loads fast; admin loads very slow
    By TheHYPO in forum General Questions
    Replies: 4
    Last Post: 28 Sep 2008, 04:19 AM
  5. Very Slow Page Loads... ZC 1.3.0.2
    By Picci in forum General Questions
    Replies: 14
    Last Post: 7 Feb 2007, 05:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR