Results 1 to 7 of 7

Hybrid View

  1. #1
    Join Date
    Jun 2007
    Location
    Louisville, KY
    Posts
    14
    Plugin Contributions
    0

    Default Fatal Error - Need Help

    [FONT=Lucida Sans Unicode]We are getting the following error at the bottom of our cart:[/FONT]
    [FONT=Lucida Sans Unicode][/FONT]
    [FONT=Lucida Sans Unicode]Fatal error[/FONT][FONT=Lucida Sans Unicode]: Call to a member function Execute() on a non-object in /home/bbfoods/public_html/shoppe/includes/functions/sessions.php on line 61[/FONT]
    [FONT=Lucida Sans Unicode][/FONT]
    [FONT=Lucida Sans Unicode]We upgraded our PHP to 5.2.8 but that's it. Any help would be appreciated. Thanks.[/FONT]

  2. #2
    Join Date
    Jun 2007
    Location
    Louisville, KY
    Posts
    14
    Plugin Contributions
    0

    Default Re: Fatal Error - Need Help

    OUr hosting company corrected. Thanks.

  3. #3
    Join Date
    Jan 2006
    Posts
    13
    Plugin Contributions
    0

    red flag Re: Fatal Error - Need Help

    Hi,

    I am having the same error, could you tell me what your hosting company did to repair the problem.

    Thanks,

    Scully

  4. #4
    Join Date
    Sep 2003
    Location
    Ohio
    Posts
    69,402
    Plugin Contributions
    6

    Default Re: Fatal Error - Need Help

    Check and see if your hosting provider has upgraded your server to php 5.x ...
    Linda McGrath
    If you have to think ... you haven't been zenned ...

    Did YOU buy the Zen Cart Team a cup of coffee and a donut today? Just click here to support the Zen Cart Team!!

    Are you using the latest? Perhaps you've a problem that's fixed in the latest version: [Upgrade today: v1.5.5]
    Officially PayPal-Certified! Just click here

    Try our Zen Cart Recommended Services - Hosting, Payment and more ...
    Signup for our Announcements Forums to stay up to date on important changes and updates!

  5. #5
    Join Date
    Mar 2005
    Posts
    10
    Plugin Contributions
    0

    Default Re: Fatal Error - Need Help

    and if it has upgraded to V5?

  6. #6
    Join Date
    Sep 2003
    Location
    Ohio
    Posts
    69,402
    Plugin Contributions
    6

    Default Re: Fatal Error - Need Help

    Then you will need to either upgrade or add a number of customizations to your code to to work with either php 5.x or MySQL 5.x ...
    Linda McGrath
    If you have to think ... you haven't been zenned ...

    Did YOU buy the Zen Cart Team a cup of coffee and a donut today? Just click here to support the Zen Cart Team!!

    Are you using the latest? Perhaps you've a problem that's fixed in the latest version: [Upgrade today: v1.5.5]
    Officially PayPal-Certified! Just click here

    Try our Zen Cart Recommended Services - Hosting, Payment and more ...
    Signup for our Announcements Forums to stay up to date on important changes and updates!

 

 

Similar Threads

  1. PHP Fatal error: 1062 I need help!!!
    By zch0071 in forum General Questions
    Replies: 1
    Last Post: 14 Nov 2013, 03:15 PM
  2. Need help with very serious fatal error
    By james739 in forum General Questions
    Replies: 2
    Last Post: 24 Jan 2009, 05:54 AM
  3. Need *URGENT* HELP please!! Fatal Error order_total.php
    By gizmo_girl in forum General Questions
    Replies: 4
    Last Post: 1 Feb 2008, 07:12 PM
  4. Fatal Error NEED HELP
    By DravenLS in forum Templates, Stylesheets, Page Layout
    Replies: 8
    Last Post: 9 Dec 2007, 01:33 AM
  5. Fatal Error... need help
    By pjb923 in forum Managing Customers and Orders
    Replies: 0
    Last Post: 17 Jul 2006, 06:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR