Results 1 to 6 of 6
  1. #1
    Join Date
    Jan 2009
    Posts
    6
    Plugin Contributions
    0

    Default Is Zen Cart 1.3.0.2-l10n-jp-4 safe?

    I have begun a new site in Japanese and thinking I was doing the right thing I went to http://www.zen-cart.jp/ and downloaded Zen Cart 1.3.0.2-l10n-jp-4 which seemed to be the latest version from them. I have since discovered the english version is up to v1.3.8 and I am worried that 1.3.0.2 may not be safe.

    What should I do?

  2. #2
    Join Date
    Oct 2006
    Posts
    5,486
    Plugin Contributions
    12

    Default Re: Is Zen Cart 1.3.0.2-l10n-jp-4 safe?

    I no longer provide installation support on forum for all my modules. However, if there are real bugs with the modules please feel free to contact me

  3. #3
    Join Date
    Jan 2009
    Posts
    6
    Plugin Contributions
    0

    Default Re: Is Zen Cart -4 safe?

    ok using the normal v1.3.8 install can I upgrade my database to v1.3.8 from 1.3.0.2-l10n-jp the apply the language pack?

    I was also wondering why http://www.zen-cart.jp/ are only promoting 1.3.0.2 when v1.3.8 is out?

  4. #4
    Join Date
    Apr 2007
    Posts
    182
    Plugin Contributions
    0

    Default Re: Is Zen Cart -4 safe?

    Hi Beerlabelbuilder,

    As you know from talking over email, I would also like to let everyone on here know. I put together that pack, with the help of others and the previous pack because itís way easier to grow things with the new versions of Zen-Cart that come out.

    We plan to launch a site, Japanese/English for the 2.0 Zen-Cart. Not to take a way from the Zen-Cart community here, but a site that helps people with their Japanese Zen-Cart installs, and also provide a site that allows modules to be ported over from English to Japanese, and from Japanese to English. A more local area for the Japanese community of Zen-Cart. We felt the lack of growth from the previous language pack and that's why we built ours. We hope to make one that doesn't change the core of things, and is easy to upgrade. I am sure some overrides will have to be done, just like we have now on our current one.

    We would also like to build more of a community for English based users who do business with the Japanese market but have limited Japanese abilities, and Japanese users in Japan that have limited English abilities.

    We might release a new version of 1.3.8, but we are trying to judge the time of 2.0 coming out. Right now we have our clientís sites to do, but if anyone needs help they can contact us, and we will do our best. We will try to provide as much of our service for free that we can, but we do have a limit to what we can do for free. We all need to provide for our families and lives. As I am sure that's why a lot of people are here. We do want to give back, so the site might host our modules and other modules that are ported over for the Japanese market and we plan on hosting it all for free.

    We haven't posted the pack to the download section yet, because it is still growing, we do have a great version that we provide for our clients, and if I can get the time to update the install instructions for it, we will post it. Depends on 2.0 and what the releases of that looks like.

    Regards,

    CKD

  5. #5

    Default Re: Is Zen Cart 1.3.0.2-l10n-jp-4 safe?

    Checked out Oriki, beautifully designed site...good work!

    I am finishing up the design on our JP/EN site and was wondering about payment gateways for Japan.

    Our existing site misasfashioncafe.com (to be replaced soon with the Zen) uses Bank Transfer and JNB (Japan Net Bank) and customers obviously cannot complete their transactions on the site.

    The customer receives account number and instructions on the invoice. Just seems so antique for a 21st century e-comm business.

    Any suggestions?

  6. #6

    Default Re: Is Zen Cart 1.3.0.2-l10n-jp-4 safe?

    BTW, I can't say enough about your JP Lang. Pack....excellent job, easy to install and thorough instructions. It works great, can't wait to launch!

 

 

Similar Threads

  1. How safe is 1.3.7?
    By inspiration100 in forum Upgrading from 1.3.x to 1.3.9
    Replies: 2
    Last Post: 29 Feb 2008, 05:36 PM
  2. Buy Safe?
    By rwoody in forum Addon Payment Modules
    Replies: 10
    Last Post: 3 Aug 2007, 08:23 PM
  3. PHP Safe Mode
    By Caddy in forum Installing on a Windows Server
    Replies: 1
    Last Post: 13 Oct 2006, 09:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •