Results 1 to 4 of 4
  1. #1
    Join Date
    Feb 2009
    Posts
    3
    Plugin Contributions
    0

    Default Can't get side box link to work

    I added a link under "more information" sidebox and copied the define_page and added it everywhere. It won't point to the correct page. What am I doing wrong? My site is www.racehorsedepot.com and the link I am talking about is on the left side call "pricing info" If anyone out there knows what I am doing wrong I would much appreciate the help. Thanks

    Oh I am a newb so dont' laugh if this is ez fix!! Love the Zen Cart

  2. #2
    Join Date
    Aug 2005
    Location
    Arizona
    Posts
    27,835
    Plugin Contributions
    9

    Default Re: Can't get side box link to work

    As the constant is displayed "FILENAME_PAGE_5" - suspect a mis edit to the define for it...

    See if you can find in your template english.php file "page_5"

    It should be this:
    Code:
    define('BOX_INFORMATION_PAGE_5', 'Pricing Information');
    Or actually, that is not the constant!!!
    Did you create this? Or use this module?
    http://www.zen-cart.com/index.php?ma...oducts_id=1125

    There are about 8 edits/additions for a define page
    Zen-Venom Get Bitten

  3. #3
    Join Date
    Feb 2009
    Posts
    3
    Plugin Contributions
    0

    Default Re: Can't get side box link to work

    I copied page 4 and then renamed it. If I put page two in there it will work but as soon as I change it to 5 it points to the page not found???? It's really driving me nuts

  4. #4
    Join Date
    Aug 2005
    Location
    Arizona
    Posts
    27,835
    Plugin Contributions
    9

    Default Re: Can't get side box link to work

    I copied page 4 and then renamed it.
    But did you touch/edit this in the 8 places required?
    See the module referenced
    Zen-Venom Get Bitten

 

 

Similar Threads

  1. Can't Get Side Box Anywhere to work
    By tracib in forum Addon Sideboxes
    Replies: 9
    Last Post: 9 Jan 2012, 08:50 PM
  2. Can not get link states to work properly (CSS)
    By hcb39 in forum Templates, Stylesheets, Page Layout
    Replies: 4
    Last Post: 3 Dec 2009, 04:32 PM
  3. can't get new logo to show in side box banner
    By Rob905 in forum Customization from the Admin
    Replies: 2
    Last Post: 28 Jun 2009, 10:37 PM
  4. Can't get "logoff" link to work?
    By Anny in forum General Questions
    Replies: 0
    Last Post: 8 Jun 2008, 02:03 PM
  5. How can I get rid of the spaces between the banners in the side box?
    By cgardner in forum Templates, Stylesheets, Page Layout
    Replies: 5
    Last Post: 9 Oct 2007, 03:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR