Results 1 to 2 of 2
  1. #1
    Join Date
    Nov 2009
    Posts
    20
    Plugin Contributions
    0

    Default Sorry, your security clearance does not allow you to access this resource

    Dear all,
    After installation of "Easy populate" module i went to admin->tools->easy populate section.

    It shows the following error.

    "Sorry, your security clearance does not allow you to access this resource.
    Please contact your site administrator if you believe this to be incorrect.
    Sorry for any inconvenience."


    i went out another duplicate zen cart in my localhost. its working fine. so i can't able to find out the solution. so please help me.



    thanks in advance,


    Regards,
    THIRUPPATHY.M
    India
    LOVE TO LEARN NEW TECHNOLOGY

  2. #2
    Join Date
    Apr 2009
    Posts
    2,107
    Plugin Contributions
    3

    Default Re: Sorry, your security clearance does not allow you to access this resource

    Are you by any chance using 'admin profiles' ?

    If so you need to go to admin profiles admin and enable EZ populate for the admin that you are using.

 

 

Similar Threads

  1. v150 ZC Inventor installed "Sorry, your security clearance does not allow you to access.."
    By webmeister in forum Managing Customers and Orders
    Replies: 8
    Last Post: 11 Nov 2012, 02:42 PM
  2. Replies: 7
    Last Post: 9 Jun 2012, 04:34 AM
  3. Replies: 3
    Last Post: 21 Mar 2012, 01:57 AM
  4. Replies: 1
    Last Post: 2 Jul 2010, 06:13 PM
  5. Replies: 3
    Last Post: 29 Jun 2009, 03:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR