Results 1 to 3 of 3
  1. #1
    Join Date
    Nov 2009
    Posts
    52
    Plugin Contributions
    0

    Default My sidebox links aren't working

    My site is here: http://www.cartoolconnection.com

    The links on left hand side don't work at all in Firefox, Safari & Google Chrome. They do work in IE and & Opera though...any clue why?

  2. #2
    Join Date
    Jul 2005
    Location
    Upstate NY
    Posts
    22,038
    Plugin Contributions
    25

    Default Re: My sidebox links aren't working

    All the links on the left (home/login and categories) work for me in Firefox 3.5.

  3. #3
    Join Date
    Nov 2009
    Posts
    52
    Plugin Contributions
    0

    Default Re: My sidebox links aren't working

    There's something stinky wrong with this whole thing. Little things keep popping up, like one minute the links won't work then the next the whole right hand sideboxes and footer won't show up, then everything is fine, then the next my video doesn't work. *Scratches Head* It's like exorcist day at cartoolconnection or something!

 

 

Similar Threads

  1. template sidebox links not working properly
    By TBI_ in forum Templates, Stylesheets, Page Layout
    Replies: 1
    Last Post: 7 Jul 2012, 04:12 PM
  2. Categories sidebox links quit working.
    By cal743 in forum Setting Up Categories, Products, Attributes
    Replies: 8
    Last Post: 27 Jan 2012, 05:09 AM
  3. Sidebox Links Not Working
    By LDnAZ in forum Setting Up Categories, Products, Attributes
    Replies: 9
    Last Post: 24 Jul 2011, 11:29 PM
  4. Need help after server move - links aren't working
    By Keezee in forum Installing on a Linux/Unix Server
    Replies: 2
    Last Post: 21 Jul 2010, 04:21 PM
  5. Replies: 1
    Last Post: 11 Jun 2007, 05:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR