Results 1 to 4 of 4
  1. #1
    Join Date
    Dec 2009
    Location
    Cedar Hills, UT
    Posts
    10
    Plugin Contributions
    0

    Default Which version should I install? 1.3.8 or 1.3.9.d ?

    I'm installing a new store and wondering which version I should install. How stable is 1.3.9d?

    I have a 1.3.8 store right now, and had to make a lot of changes in to existing pages and modules to get the user experience I wanted for my customers. http://www.designhousedigital.com

    So my 2 questions are:

    Does this version have better overrides of the pages and modules?

    How well will most 1.3.8 add-ons will work in 1.3.9?

    Thanks for any advice!
    Mary
    Mary Shaw
    Web developer & Co-owner of Design House Digital http://www.designhousedigital.com
    Just do it, and then it will be done.

  2. #2
    Join Date
    Feb 2005
    Location
    Lansing, Michigan USA
    Posts
    20,024
    Plugin Contributions
    3

    Default Re: Which version should I install? 1.3.8 or 1.3.9.d ?

    I wouldn't even consider installing anything but the latest version, if just for security reasons (though there are a lot of bugfixes, too).

    There's a thread here somewhere that addresses mod compatibility (most are OK, or have been updated), but I would give up a mod or two, if I had to, to run the latest version.

    Nothing, so far as I know, has changed regarding overrides.

  3. #3
    Join Date
    Mar 2010
    Location
    California
    Posts
    236
    Plugin Contributions
    0

    Default Re: Which version should I install? 1.3.8 or 1.3.9.d ?

    Here is the link Steve mentioned.

    http://www.zen-cart.com/forum/showthread.php?t=152679

  4. #4
    Join Date
    Dec 2009
    Location
    Cedar Hills, UT
    Posts
    10
    Plugin Contributions
    0

    Default Re: Which version should I install? 1.3.8 or 1.3.9.d ?

    Thanks! That's very helpful. I'll be going with 1.3.9d.

    Mary
    Mary Shaw
    Web developer & Co-owner of Design House Digital http://www.designhousedigital.com
    Just do it, and then it will be done.

 

 

Similar Threads

  1. New install which version should I install?
    By Marlake in forum Installing on a Linux/Unix Server
    Replies: 4
    Last Post: 26 Jul 2011, 03:54 AM
  2. Which XAMPP version should we now be using?
    By cafman in forum Installing on a Windows Server
    Replies: 5
    Last Post: 30 Sep 2009, 12:39 PM
  3. which version should i choose?
    By goopensource in forum Contribution-Writing Guidelines
    Replies: 6
    Last Post: 17 Sep 2009, 12:39 PM
  4. Which PHP version should I install to be used with my Zen cart
    By Marlake in forum Installing on a Windows Server
    Replies: 6
    Last Post: 26 Mar 2008, 02:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR