Results 1 to 1 of 1
  1. #1
    Join Date
    Apr 2010
    Posts
    26
    Plugin Contributions
    0

    red flag Transaction Central Module

    I am using the Transaction Central payment module.

    zc 1.3.9d

    With their help, I've got it to make the transaction, it shows up correctly within the module's customers=>Transaction Central Orders, and it shows up on their site as a valid transaction.

    The problem is this...

    My products are downloads, and after the transaction, I am returned to the thank you page oz ZC but no download is available.

    I have the module screen attached.

    Even when I go to the 'Customers' area and select the transactio and change the 'statu from 'default' to 'processing' or 'delivered' I cannot access the download.

    this process does work correctly with the Paypal module

    any ideas?
    Attached Images Attached Images  

 

 

Similar Threads

  1. Transaction Central (TransFirst) problem.
    By Harkinstein in forum Addon Payment Modules
    Replies: 8
    Last Post: 13 Oct 2010, 03:01 AM
  2. Transaction Central Payment Issue
    By clonerboy in forum Addon Payment Modules
    Replies: 4
    Last Post: 12 Aug 2010, 09:51 PM
  3. Who uses Transaction Central (Transfirst) Merchant Mod? URGENT
    By beyre in forum Addon Payment Modules
    Replies: 0
    Last Post: 3 May 2009, 05:49 PM
  4. Gateway other than Authorize.net? ... client has Transaction Central merchant account
    By beyre in forum Built-in Shipping and Payment Modules
    Replies: 2
    Last Post: 28 Feb 2009, 12:40 AM
  5. Transaction Central payment module?
    By hp9 in forum General Questions
    Replies: 0
    Last Post: 18 Oct 2007, 10:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR