Results 1 to 3 of 3
  1. #1
    Join Date
    Aug 2010
    Posts
    6
    Plugin Contributions
    0

    Default problem after installing Simple seo url

    After installing Simple seo url in my zen cart,

    this link
    http://67.20.93.29/shop/index.php?ma...=index&cPath=2

    gets changed to
    http://67.20.93.29//shop/index.php?m...=index&cPath=2
    (/shop changed to //shop)

    why it becomes "//"(double slash) ?

    please help me out.

  2. #2
    Join Date
    Aug 2010
    Posts
    6
    Plugin Contributions
    0

    Default Re: problem after installing Simple seo url

    problem solved . i made necessary changes in configuration.php

  3. #3
    Join Date
    Aug 2010
    Posts
    6
    Plugin Contributions
    0

    Default links are not working after install Simple SEO url

    i have install simple seo url.now it changes all urls from
    [shop/index.php?main_page=index&cPath=1&zenid=a379hph3icscd0hiifl03fl9s3]

    to

    [/shop/custom-gates-c-1.html]

    but
    it actually goes to home page of web site.

 

 

Similar Threads

  1. Problem with installing simple seo url
    By Mandrex in forum All Other Contributions/Addons
    Replies: 2
    Last Post: 13 Jul 2011, 01:08 AM
  2. Installing Simple SEO Url
    By uruharacosplay in forum All Other Contributions/Addons
    Replies: 1
    Last Post: 22 Jun 2010, 09:09 AM
  3. Installing Simple SEO
    By IwantHelp in forum All Other Contributions/Addons
    Replies: 3
    Last Post: 10 Apr 2010, 10:48 AM
  4. Error installing Simple SEO URL
    By r1formetoo in forum All Other Contributions/Addons
    Replies: 1
    Last Post: 4 Feb 2009, 04:01 AM
  5. Problem accessing Admin after installing Simple SEO
    By rychann in forum General Questions
    Replies: 6
    Last Post: 19 Oct 2008, 12:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •